GRY-Online.pl --> Archiwum Forum

Kingstone PenDrive 1GB - Problem!

17.05.2006
17:07
smile
[1]

akhkharu [ Konsul ]

Kingstone PenDrive 1GB - Problem!

Witam.
Mam następujący problem z pendrivem kingstona.
Kupiłem go jakieś 2 tyg temu i wszystko było ok.
Aż tu dzisiaj w szkole podłączam go i naipierw go nie wykrył.
Po drugiej próbie wykrył i dane były na nim widoczne, ale nie dało się ich odczytać...
...a teraz po podłączeniu do portu usb:

-wyskakuje monit informujący o tym żeby podpiąć urządzenie do portu USB 2.0 w celu lepszej wydajności, nawet jak podpinam do portu usb 2.0.

-w mój komputer jest widoczny jako "dysk wymienny" (kiedyś jako "Kingstone").

-przy próbie wejści na napęd wyskakuje komunikat że jest nie sformatowany.

-a przy próbie formatowania okazuje się że ma tylko 16 MB. (i formatowanie nic nie zmienia).

-system wykrywa go teraz jako "M-Sys S1 UCL Mode USB Device".


Da się go jakoś naprawić jakimiś programami? Czy jestem skazany na serwis...
...dzięki za ewentualną pomoc ^_^

17.05.2006
17:54
smile
[2]

Super Kotlet [ Schabowy ]

Zainstaluj SP1 do xp, powinno pomóc. Jeśli ten komp w szkole ma win 98 to tak czasem jest, niewiem czy mozna to jakos naprawic.

18.05.2006
13:48
smile
[3]

akhkharu [ Konsul ]

^UP^

Nie no... teraz pendrive nie działa nigdzie... wszędzie wykrywa go tak jak napisałem wyżej ;-(

18.05.2006
14:45
[4]

Goozys[DEA] [ Solid Security ]

Módl się abyś nie miał tzw. nadmuchanego pendrivea'a. Była swojego czasu afera na Allegro, gdzie gość sprzedawał, nieświadomie, pendrive'y uszkodzone 16mb, a które wskazywały na 511mb. Po kilkudniowym korzystaniu pamięć powracała do wartości rzeczywistej i był cyrk. Reklamuj go i po sprawie.

18.05.2006
16:37
[5]

jojko999 [ Generaďż˝ ]

reklamuj go - Kingstony mają wieczystą gwarancję zdaje się.

wyskakuje monit informujący o tym żeby podpiąć urządzenie do portu USB 2.0 w celu lepszej wydajności, nawet jak podpinam do portu usb 2.0.
taki komunikat pojawia się jak urządzenie USB 2 podłaczasz do portu USB 1.

w mój komputer jest widoczny jako "dysk wymienny" (kiedyś jako "Kingstone"). mi tak zawsze pokazuje pena, ale ja mam SanDiska.

A wyłączasz go zasze w windozie, czy wyszarpujesz ze złącza działający?

18.05.2006
20:58
[6]

akhkharu [ Konsul ]

ech... to chyba czeka mnie serwis...

Goozys[DEA] --> Raczej nie... już na nim nosiłem ponad 900 MB danych... takich cudów raczej nie ma, żeby z 16MB zrobić 1GB ;-)

jojko999 --> na ogół tak... aczkolwiek w szkole, gdzie się ten problem pojawił klikanie na bezpieczne usuwanie sprzętu nic nie dawało... próbowałem kilkanaście razy, aż w końcu normalnie go wyjąłem... no i z tego co się orientuje, to "bezpieczne usuwanie sprzętu" używa się tylko w tedy gdy jest włączone buforowanie zapisu w systemie... ale i tak zawsze tego używam... z widowsem nigdy nic nie wiadomo ;-)... ale wtedy naprawdę się nie dało ;-(...

...potem się dowiedziałem, że na tym samym komputerze także mojej koleżance nie wykryło pendriva... więc to może uszkodzony port usb?... ech.... taki pech...

© 2000-2022 GRY-OnLine S.A.