GRY-Online.pl --> Archiwum Forum

Zmienna prędkość połączenia sieciowego...

01.05.2006
23:29
smile
[1]

Narmo [ nikt ]

Zmienna prędkość połączenia sieciowego...

Witam.
Podłączyłem swojego kompa z kompem brata (karty sieciowe zintegrowane z płytami głównymi, obie gigabitowe) i w stanie połączenia raz pokazuję, że łączy się z prędkością 100Mb/s a raz 1 Gb/s. Nie wiem czym to jest spowodowane. Po prostu raz jak uruchomię kompa to mam jedną predkość a raz drugą. Nie przeszkadza mi to za bardzo co prawda, ale przydało by się mieć gigabitową sieć w domu ;)
Więc mam takie pytanie. Nie wie ktoś czym to moze być spowodowane, że te prędkości się zmieniają (dopiero po restartach)?
Oba kompy mają ustalone na stałe IP i maski...

02.05.2006
10:13
[2]

Aragorn, Syn Arathorna [ ]

Też jestem w sieci lokalnej z moim bratem... ale mam 100 megabajtową sieć...
Niewiem co u Ciebię jest grane... Na logikę to powinno zawsze włączać 1 GB/s
I myślę, że z numerem IP to nie ma nic wspólnego. Ale 100 mb/s spokojnie mi wystarcza :)
PS: Fajny masz avatar, chyba najlepszy jaki widziałem :)

02.05.2006
10:20
[3]

Iceman_87th [ Senator ]

transfer najprawdopodobniej zalezy od chwilowego obciazenia obu kompow.

02.05.2006
11:10
smile
[4]

Narmo [ nikt ]

Iceman_87th --> Ale o nie chodzi o transfer. Po prostu jak włączę kompa i pokaże, że mam sieć gigabitową to tak zostaje do wyłączenia/zerwania połączenia (na przykład restartem).
Konfig kompów jst ciągle ten sam, kabel nie jest odłączany... Dziwna sprawa. Mi też co prawda wystarcza zwykła sieć 100 megabitowa, ale chciałbym wiedzieć, dlaczego tak się dzieje :)

02.05.2006
12:05
[5]

_Mok_ [ Centurion ]

Może po prostu wymuś łączenie na 1Gb/s w ustawieniach kart sieciowych na obu komputerach? Powinno załatwić sprawę.

02.05.2006
12:08
[6]

Narmo [ nikt ]

_Mok_ --> A gdzie to się ustawia? Bo szukam i szukam ale odpowiedniej opcji nie widzę...
Nie ma jej ani we właściwościach karty sieciowej, ani we właściwościach połączenia nigdzie.

02.05.2006
12:13
[7]

beo314 [ Konsul ]

Narmo - zmierz faktyczną prędkość połączenia, przy tych 100 Mb/s oraz 1 Gb/s i porównaj jak to wygląda. Może to tylko windows pokazuje śmieci?

02.05.2006
12:15
[8]

_Mok_ [ Centurion ]

We właściwościach karty sieciowej. Nie zawsze wygląda tak samo, bo to zależy od sterownika karty. U mnie to wygląda tak jak na obrazku (angielskie windowsy).

02.05.2006
12:21
smile
[9]

Narmo [ nikt ]

beo314 --> W poście 4 masz pokazane, jak kopiuje kiedy pokazana jest prędkość 1 Gb/s. Wychodzi na to, że pliki kopiują się z prędkością ok 150 Mb/s, czyli na pewno jest to sieć gigabitowa. Jak prędkość spadnie do 100 Mb/s to i kopiowanie jest znacznie wolniejsze.

_Mok_ --> No to jestem skazany na zmienną prędkość, bo u mnie takiej opcji nie ma (sterowniki do płyty głównej i karty sieciowej aktualizowałem w święta).
No nic. Właściwie to bardziej mnie ciekawiło dlaczego tak się dzieje a nie jak to ustawić na stałe, bo i tak taka sieć mi się w domu za bardzo nie przydaje (co innego na stancji, ale tam nie mam 2 kart gigabitowych :p )

Edit:
Poprawka. Mam taką opcję (tylko nazywa się MediaType) ale nie mogę ustawić na więcej niż 100 Mb/s w trybie Full Duplex.

Edit2:
Ale u brata mogłem ustawić :)
Moze to pomoże. Dzięki.

© 2000-2022 GRY-OnLine S.A.