GRY-Online.pl --> Archiwum Forum

AvP2

31.05.2002
15:25
smile
[1]

Goverick [ Legionista ]

AvP2

mam problem co do singiel i multiplayer no wiec na singlu gdy gram marinsem i uzywam noktowizor oraz jakiej kolwiek broni jest wporzatku lecz na multiplayer tak niejest otuz to ze gdy uzywam tego co na singlu czyli noktowizora i strzelam nic niewidze z powodu wielkiego kwadratu ktory mi sie pojawia czego to moze byc powod prosze o pomoc

31.05.2002
16:06
[2]

_arsenic_ [ Pretorianin ]

Hmmm, to na pewno 'indywidualny' błąd, bo u nikogo kogo znam - on nie występuje. Może to wina sprzętu, albo też systemu.

31.05.2002
16:10
smile
[3]

Yoghurt [ Senator ]

Może pirackiej wersji?:) Ale jak grasz w multi, to chyba masz cd-key, nie? Chyba, że kradziony....a co ja tam będę dociekał:)

31.05.2002
16:12
smile
[4]

Goverick [ Legionista ]

ekhm no wiesz sprzet niejest taki zly poniewaz mam celerona 533 karta grafiki GeForce 2 MX 400/450 wiec niepowinno byc problemu no fakt troche sie tnie a system niemozliwe ze jest zly mam win2k wiec to nie sprzet.

31.05.2002
16:13
[5]

Goverick [ Legionista ]

Yogurt no task pirat ale Cd0Key jest potrzebny do internetu nie na lanie wiec to napewno tez nie to czekam na inne odpowiedzi

31.05.2002
16:20
smile
[6]

Yoghurt [ Senator ]

A faktycznie:) Co nie zmienia faktu, że masz pirata.... A cd made in russia tudzież ukraina takie świetne znwóż nie są:) Przykre acz prawdziwe stary- kup oryginał to problemów nie będziesz miał....a raczej miec nie powinieneś:)

31.05.2002
16:22
[7]

wysiu [ ]

Wyglada na cos ze sterownikami od grafy...

31.05.2002
16:25
[8]

Goverick [ Legionista ]

wysiu oj tak stery to moze byc to wczoraj szukalem do godziny 23 i nieznalazlem tzn. znalazlem tylko to co sciagnolem byly uszkodzone no stery mam stare wiec sprawdze to acz kolwiek czekam tez na inne propozycje w wyjatkiem kupienia mowego komputera :D

© 2000-2021 GRY-OnLine S.A.