GRY-Online.pl --> Archiwum Forum

:( Problem ):

16.03.2006
19:34
smile
[1]

General E'qunix [ Nobody likes me ]

:( Problem ):

Po zainstalowaniu Widows'a nic sie nie dzieje. Moge grac w wiekszosc gier i nie martwic sie o zwieche.
Problem zaczyna sie gdy chce pograc w ciut lepsze np. Counter-Strike: Source ( chociaz z CoD2'em nie mialem problemu :| ) No wiec gram, gram i po okolo godzinie nagle totalna zwiecha... resetuje kompa i ponownie uruchamiam gre, oczywiscie komputer sie zawiesza . Pozniej przenosi sie to na inne gry a konczy sie na tym ze zawiesza sie po kilku sekundach od wlaczenia Windows'a czy Linux'a i pomaga tylko format.

-wymienialem sterowniki
-formatowalem 100000 razy
-komp byl w naprawie,ale gówno zrobili

Wczesniej mialem taki problem z AoE III, nawalilem patchow i wszystko jest ok.
Na pewno nie jest to wina gry,steam'a ani zadnych wirusuff czy cuś.

FDD 1,44MB 3,5''
AMD Athlon 64 3000+ Box socket 754
Gigabyte GA-K8T800 box
NEC DVDRW ND-3500A bulk white
Geforce 6800 Leadtek Winfast *128 mb*
Samsung SPinpoint 120gb (7200 serial ata)
DDR 512 PC-400 TwinMos CL 2.5 & DDRAM 512 3200 400MHz Twinmos

Ochrona: Spyware Doctor + update'y & NOD32 + update'y

16.03.2006
20:03
smile
[2]

mycha921 [ Holy shit ! I am Male! ]

"W naprawie był" mój też w naprawie był bo tak samo się wieszał i....testowali sprzęt filmikiem z 3D marka(nie renderowany, tylko w *.avi) :/ Wyszło na to że "profesjonaliści" nie zrobili nic oprócz formata, a ja 12 latek wtedy po prostu zmniejszyłem taktowania domyślne karty i już :) Ale wtedy miałem GeForce 5200 a ty masz nieziemsko lepszą :(


Myślę że twój sprzęt sie przegrzewa.Sprawdź tempy w BIOSie i w jakimś programiku typu Everest

16.03.2006
21:03
smile
[3]

General E'qunix [ Nobody likes me ]

Z temperaturą wszystko OK.

16.03.2006
21:52
[4]

General E'qunix [ Nobody likes me ]

Nikt mi nie pomoze ?

16.03.2006
21:55
smile
[5]

Flet [ Fletomen ]

No bo jak ci tu pomoc.

16.03.2006
21:59
[6]

~~SensitivE~~ [ Legionista ]

to na milion % z temperatura tez tak mialem i nowy radiator pomogl !

16.03.2006
21:59
[7]

Widzący [ Senator ]

Temperaturę sprawdż brutalnie paluchem, po kolei, GPU, videoram, CPU, DIMMy, chipset, zasilacz. Na moje oko podpada na zasilacz, wystarczy że po godzinie dojrzeje, na moment napięcia spadną poniżej dopuszczalnych i system wisi, ewentualnie grafika.

16.03.2006
22:07
smile
[8]

pablo397 [ beer addicted ]

moze po prostu zasilacz nie wyrabia...?

a jesli to nie to, to radze zmniejszac taktowanie wszystkiego co sie da po kolei i testowac sprzet az do zwisu. zaczynajac od procesora przez pamiec po grafike. u mnie tez byly niekontrolowane resety (nie wazne czy to gra czy np gg, zdazaly sie z rozna czestotliwoscia bez zadnych jakis tam nadzwyczajnych oznak) i pomoglo zmiejszenie taktowania pamieci: z 400 do 333. strate wydjanosci troszke nadrobilem zwiekszajac (a raczej zmniejszajac) CL z 3.0 do 2.5.
zawsze to pomoze wykluczyc jakies elementy...
ale zeby nie pomagalo nic tylko format? moze cos z dyskiem??

02.05.2006
21:55
smile
[9]

General E'qunix [ Nobody likes me ]

To była wina płyty głownej. Już mi wymienili.

© 2000-2022 GRY-OnLine S.A.