GRY-Online.pl --> Archiwum Forum

WIZARDS & WARRIORS

30.07.2001
23:25
[1]

grisnir [ Chorąży ]

WIZARDS & WARRIORS

Dlaczego po wyjściu z wioski program bezczelnie "wychodzi" do Windowsa?!?!?! Czy ktoś miał podobne problemy??? Ech, chyba nie mam szczęścia do tej gry...

30.07.2001
23:33
[2]

_ARTi_ [ Maximus ]

Napisz więcej, jaki system, grafa, itd.

30.07.2001
23:38
[3]

_ARTi_ [ Maximus ]

Zanim napiszesz, to masz tu NIEOFICJALNEGO patcha do gry, instaluj na własną odpowiedzialność.

31.07.2001
06:47
smile
[4]

Adamus [ Gladiator ]

Może masz grę legalną inaczej? Jeżeli nie, to wyłącz wspomaganie 3D. Wioska jest narysowana i dopiero opuszczając ją wchodzimy do środowiska 3D. Być może Twoja karta ma z tym problemy.

31.07.2001
10:46
[5]

grisnir [ Chorąży ]

Ze sprzętem nie powinno być problemu: Celeron 450 (488), GeForce 1, 128 MB Ram - powinnien udżwignąć, jakby nie było. A propors legalności - hmm... trochę gorzej... ale u kumpla W&W chodziło _bez_ zarzutu, tak więc pirat, nie-pirat niczego nie zmienia. Z tym wspomaganiem 3D - to może być całkiem dobry pomysł. Zobaczymy.

31.07.2001
12:32
[6]

grisnir [ Chorąży ]

Patch zainstalowany i... w dalszym ciągu nic, W&W wychodzi tak jak poprzednio. Sam nie wiem co z tym diabelstwem jest nie tak....

31.07.2001
13:35
[7]

_ARTi_ [ Maximus ]

Tzn. dalej sie wywala? Jak tak to: zmień palete kolorów pulpitu na 16 bitową wyłącz 3D w grze, graj na software, pobaw sie ustawieniami gry jak masz win2000 to odrazu mówie że nie chodzi gierka pod winem2000 spróbuj zmienić stery od grafy

31.07.2001
15:02
[8]

grisnir [ Chorąży ]

Na szczęście - mam Windozę popełnioną w 98, jeden problem odpada. Co do palety i sterowników - zaraz się przkonam. Dzięki za rady!

© 2000-2021 GRY-OnLine S.A.