GRY-Online.pl --> Archiwum Forum

Pomocy, problem z dyskiem twardym ...

31.01.2006
18:57
smile
[1]

Zax_Na_Max [ Bo Emeryt Znał Karate ]

Pomocy, problem z dyskiem twardym ...

Witam .. Mam problem.

Po podłączeniu dysku twardego do mojego komputera jest wszystko w porządku do momentu kiedy chcę "wejść" do tego dysku w polu "mojego" komputera :)

Wyskakuje komunikat, że dysk "E:/ nie jest dostępny | Plik lub katalog jest uszkodzony i nieczytelny"

Dysk to samsung i u kolegi (to jego dysk) działa pięknie i poprawnie. Nie ma na nim Windowsa, są same dane. Nie działa mi ani jak jest podłączony do taśmy dla dysków, nie działa też jak jest podłączony do cd-rom'u.

Co to może być? Próbowałem go aktualizować | włączać | wyłączać NYC !!

Dzięki z góry i pozdrawiam

31.01.2006
19:22
smile
[2]

Zax_Na_Max [ Bo Emeryt Znał Karate ]

Nikt nic nie wie?

No panowie, same klęski dzisiaj, najpierw Crashday nie chce mi działać (nadal nie ruszył) teraz dysk ...

Co jest !? Mój komp się chyba starzeje :)

Nic nie pomaga, próbowałem wszystkiego a nie może być dysk uszkodzony, bo przed chwilą u kolegi działał :)

Zaproponujcie cokolwiek.

up^^

31.01.2006
19:25
[3]

Rendar [ Senator ]

Jeśli dysk jest na NTFS to może być to kwestia praw.

31.01.2006
19:33
smile
[4]

Zax_Na_Max [ Bo Emeryt Znał Karate ]

Rendar --> Tak wszystkie podłączone dyski są NTFS ...


Jak kto "kwestia praw" ? Autorskich? :)

31.01.2006
19:42
[5]

Narmo [ nikt ]

Praw własności. Trzeba przejąć na własność te katalogi/dyski.

Narzędzia --> Opcje folderów --> Widok --> Odznacz "Używaj prostego udostępniania plików (zalecane)"

Potem PPM na dysk/partycję kolegi i zobaczysz zakładkę "Zabezpieczenia". Wybierasz Zaawansowane --> Właściciel --> Dodaj --> Zaawansowane --> Znajdujesz i wyszukujesz swoje konto lub ewentualnie grupę Administratorzy a potem OK, OK, Zafajkowujesz wszystko, Zaznaczasz "Zastosuj te uprawnienia..." i OK, Potem Zastosuj/OK i czekasz chwilę.

Powinno działać.

31.01.2006
19:55
smile
[6]

Zax_Na_Max [ Bo Emeryt Znał Karate ]

Po odznaczeniu opcji w Opcjach folderów i kliknięciu PPM na dysku, nie ma opcji "Udostępnianie i zabezpieczenia".

Na dwóch pozostałych dyskach jest, mogę wybrać grupy użytkowników etc. A na tym jednym nie ma ;( Co teraz?

31.01.2006
20:00
[7]

Narmo [ nikt ]

PPM --> Właściwości i dopiero tam zabezpieczenia
Zgubiłem po drodze :p

31.01.2006
20:03
smile
[8]

Zax_Na_Max [ Bo Emeryt Znał Karate ]

To samo, taka zakładka nie widnieje ...


W tym momencie dysk podłączony jest pod taśme dla CD-rom. Czy to może mieć znaczenie? Inaczej mówiąc, czy jak przełącze dysk pod taśme gdzie podłączone są pozostałe dyski może to coś zmienić?

31.01.2006
20:10
[9]

Zax_Na_Max [ Bo Emeryt Znał Karate ]

Właśnie sprawdziłem ... Żadna różnica ...


Nadl nie ma zakładki zabezpieczenia . Dodam że dysk kolegi ma tylko trzy zakładki "Ogólne, narzędzia, sprzęt". "Normalny dysk" ma tych zakładek 6, obok zabezpieczeń jakiś przydział i coś tam jeszcze...


Macie jeszcze jakieś pomysły?

Narmo ?! Dzięki za próby ale to mnie narazie nie uszczęśliwia ... co robić ?

31.01.2006
20:16
smile
[10]

Narmo [ nikt ]

Nie wiem w takim razie, co to może być. Przykro mi.

31.01.2006
20:20
smile
[11]

Zax_Na_Max [ Bo Emeryt Znał Karate ]

Dobra dzięki Narmo, będe pamiętał ten sposób na przyszłość...


Narazie daje sobie spokój, wątek zamknięty, innym sposobem załatwie sprawe :)

Dzięki jeszcze raz i żegnam. (Drugi raz dzisiaj pokonany przez komputer). :]

© 2000-2021 GRY-OnLine S.A.