GRY-Online.pl --> Archiwum Forum

Router D-Link. Problem

29.01.2006
22:52
[1]

matys [ Konsul ]

Router D-Link. Problem

Witam,
mam dwa komputery podłaczone do internetu za pomocą routera D-Link DL-624+. niestety pojawił sie pewien problem. na jednym komputerze nie moge za zadne skarby połączyc sie z netem. wszystko było w porzadko do momentu gdy przez przypadek wyciagnałem z gniazdka zasilacz od routera. od tego momentu nie laczy sie z internetem, ale tylko na jednym stanowisku. nie zaleznie od ustawień(albo "pobierz IP automatycznie, albo IP wpisanym "z reki"). nie chodzi nawet na ustawieniach z drugiego kompa. podejrzewam ze to kłopoty z routerem. co zrobić? z góry dzieki za pomoc. sam ide grzebac w googlach. pozdrawiam

29.01.2006
22:53
[2]

_nyx_ [ !!!!!!!!!!!!!!1111111111 ]

Twardy reset>przywroc ustawienia fabryczne>nowy firmware>reklamacja w sklepie.

29.01.2006
22:55
[3]

matys [ Konsul ]

wow. powoli, powoli

29.01.2006
23:01
[4]

_nyx_ [ !!!!!!!!!!!!!!1111111111 ]

Sytuacja wg. mnie dziwna,po odlaczeniu zasilania wsio poszlo wpi/zdo.fke :/

Zbackupuj dane. ( o ile router ma taka funkcje)
Zresetuj go guziczkiem. (powinien znajdowac sie gdzies w okolicach portow lan)
Wgraj nowy firmware (choc watpie ze pomoze) zajrzyj na neostrada.info , dzial hardware.
Zareklamuj w sklepie.

29.01.2006
23:03
[5]

matys [ Konsul ]

właśnie dziwne jest to ze działa wszystko na jednym kompie, własnie z niego pisze. nie mam lącza z neo wiecz neostrada.info raczej nie pomoze. dzieki. pokombinuje

30.01.2006
13:02
[6]

matys [ Konsul ]

up

30.01.2006
15:35
[7]

matys [ Konsul ]

up

30.01.2006
15:37
[8]

wysiu [ ]

Czy zresetowales router, i skonfigurowales go od podstaw?

30.01.2006
15:41
[9]

matys [ Konsul ]

resetowałem. w konfigu użyłem stałego ip podanego mi przez providera. i nic nadal net jest tylko na jednym kompie

30.01.2006
15:45
[10]

wysiu [ ]

A jak zamienisz kable? Czyli kabel od kompa, na ktorym net dziala, wepniesz do kompa niedzialajacego (i ustawisz mu takie samo ip, jak jest tam, gdzie dziala)?

I w ogole - nie dziala internet, czy w ogole siec? Ping do routera dochodzi?

30.01.2006
15:47
[11]

matys [ Konsul ]

jak sieciowy kabel wepne do kompa to chodzi. jak pingowac router?

30.01.2006
15:48
smile
[12]

wysiu [ ]

ping IPR.OU.TE.RA

30.01.2006
15:51
[13]

matys [ Konsul ]

upłynał limit czasu żadania. niestety

30.01.2006
15:54
[14]

wysiu [ ]

Podsumujmy. Na jednym kablu dziala niezaleznie od kompa i ustawien, na drugim nie dziala w ogole.

To moze masz po prostu zwalony kabel, albo gniazdko w routerze?

30.01.2006
16:17
[15]

matys [ Konsul ]

niestety ale chyba nie. żebyśmy mieli jasnośc: ja jednym kompie net działa- kabel połączony od routera- luz. na drugim kompie net działa tylko połączony bezpośrednio kablem "od providera"(ze ściany;). próbowałem łączy go różnymi kablami od routera, próbowałem różnych gniazdek w routerze, próbowałem wreszcie róznych ustawień IP. i nic. jestem w kropce. przyznasz, że to dziwny objaw

30.01.2006
16:23
[16]

wysiu [ ]

No to wychodzi, ze router blokuje macadres tego kompa. Dziwne, bo zresetowanie routera powinno to rozwiazac, ale na to mi wychodzi... Nie masz jakiejs innej sieciowki, zeby na probe ja tam wsadzic? Nie mam pomyslow, szczerze mowiac..:/

30.01.2006
16:25
[17]

matys [ Konsul ]

nie mam innej sieciówki. mnie też juz pomysłow brakuje. dzięki za zaangażowanie

30.01.2006
22:28
[18]

matys [ Konsul ]

up

30.01.2006
22:39
[19]

Wozu [ Panzerjäger Raider ]

Ja bym jeszcze sprawdził czy działa NAT, oraz czy przypadkiem pula adresów nie jest ograniczona do jednego (może to być na kilka sposobów realizowane, np. przez podanie początkowego i końcowego IP w puli, bądź przez podanie IP oraz maski sieci).

© 2000-2021 GRY-OnLine S.A.