GRY-Online.pl --> Archiwum Forum

glosniki 5.1 i problem z instalacja

25.01.2006
08:04
[1]

maczu [ Konsul ]

glosniki 5.1 i problem z instalacja

mam glosniki creativa 5.1 (inspire p5800) i karte dzwiekowa zintegrowana (plyta glwoa msi 915pl neo) i czegi bym nie instalwoal to i tak nie dzialaja wszystkie glosniki. ocyzwiscie sprzet jest nowy.czy wogole moge miec te glosniki przy takiej karcie czy muse sobie kupic jakas nowa?

25.01.2006
09:11
[2]

Praetor [ Generał ]

musisz miec karte dzwiekowa obslugujaca 5.1, a najwyrazniej nie masz ( rozumiem, ze masz karte audio zintegrowana na plycie ). POlecam SB Audigy 2 - dobra relacja cena/jakosc. Latwo poznac bo karta muz. ma 3 kolorowe wyjscia specjalnie do glosnikow.

25.01.2006
10:53
[3]

wysiu [ ]

A zwykla karta to ile niby ma wyjsc, i o jakich kolorach?:O

Ta plyta ma 5.1, wiec nic nie musisz kupowac. Nie wiem co zainstalowales, a czego nie, i jak sprawdzasz czy glosniki dzialaja czy nie, wiec zbyt wiele nie wymysle.
Drivery do audio:

25.01.2006
11:56
[4]

maczu [ Konsul ]

zainstalowalem sterowniki jakie dostalem razem z kompem. glosniki dzialaja bo jak zamieniam wtyczki to dzialaja tylko te ktore sa podlaczone do 'center' i subwoofer zawsze dziala... sterowniki zaraz zainstaluje od ciebie i powiem czy pomoglo.

25.01.2006
11:58
[5]

wysiu [ ]

Jak dzialaja przednie satelity i woofer, to znaczy, ze dzwiek idzie w 2.1.. Jesli przy aktualnych sterownikach nie masz opcji ustawienia 5.1, to zainstalowanie nowych powinno pomoc.

25.01.2006
12:03
[6]

maczu [ Konsul ]

wlasnie mam taka opcje i jak ja ustawie to dalej jakby na 2 szlo.

25.01.2006
12:04
[7]

wysiu [ ]

A kabelki jak wpiales?

25.01.2006
12:05
[8]

Kharman [ ]

Sprawdź
panel sterowania--> dźwięki i urzadzenia audio --> ustawienia głośników --> zaawansowane

25.01.2006
12:10
[9]

wysiu [ ]

Front Panel Audio Connector: JAUD1
The front panel audio connector allows you to connect
to the front panel audio and is compliant with Intel®
Front Panel I/O Connectivity Design Guide.

MSI Reminds You...
If you do not want to connect to the front audio header, pins 5 & 6, 9 & 10 have to be jumpered in
order to have signal output directed to the rear audio ports. Otherwise, the Line-Out connector on
the back panel will not function.


To jest w instrukcji, moze o to chodzi? Bez dzialajacego Line-Out raczej 5.1 nie zrobisz, choc nie bardzo rozumiem dlaczego tak to wymyslili..

25.01.2006
12:28
[10]

Praetor [ Generał ]

wysiu-> zwykla karta nie ma wyjsc na 5.1, a karta z wyjsciem na 5.1 jest niezwykla - tak to widze :)

25.01.2006
12:37
[11]

wysiu [ ]

Praetor --> Glosniki 5.1 maja trzy minijacki, zamiast 1. Zielony podlacza sie normalnie do wyjscia sluchawkowego, a pozostale 2 do mikrofonu i line-in (no wlasnie, to jest line-in, a nie out, wiec poprzedni post odpada..). Generalnie z zewnatrz karty 5.1 od stereo nie odroznisz...

25.01.2006
12:38
smile
[12]

K_o_v_a_L [ Konsul ]

wysiu --> ale tak jest na wszystkich płytach (tak myslę). Jak nie podłączasz panelu przedniego to musisz mieć założone dwie zworki i tak jest domyślnie gdy kupujesz nową płytę.

25.01.2006
12:45
[13]

SULIK [ olewam zasady ]

ja pokupnie swojego zetsawu 5.1 mialem podobny problem

ale odpalilem EAX console
i tamw zakldace: CMSS 3D
zazanczylem checkboxa: Enable CMSS 3D Surround

a nastepnie Stereo Surround

i zaczelyd zialac wszytkie glosniki :]


mam karte SounBlaster Audigy i glosniki Creative 5,1 (modelu nie pamietam)
wiec moze w oprogramowaniu do twojej karty bedziesz mial podobnie :)

25.01.2006
18:48
[14]

maczu [ Konsul ]

wisiu no i tak:
odinstalowalem starego soundMaxa, zainstalowalem tego nowego ale problem jak jest tak jest.
jest jeszcze takie co. gdy mam ustawione srodowisko odlsluchu na <brak> to nic nie gra. musze wybrac jakis. najbardziej odpowiada pokoj. ale to i tak nie to co chcialem. pozdro:(

© 2000-2021 GRY-OnLine S.A.