GRY-Online.pl --> Archiwum Forum

taktowanie ramu

22.01.2006
16:04
[1]

Marquise [ Legionista ]

taktowanie ramu

mam pytanko:
włożyłem nową pamięć 400Mhz (wczesniej miałem 333Mhz) i nie widze zmiany. Bios wykrywa ja jako 333Mhz czy to jest kwestja kości ram'u czy specyfika płyty głównej?
Mam asus p4p800s-x + celeron 2,53

22.01.2006
16:09
[2]

Marquise [ Legionista ]

up

22.01.2006
16:11
[3]

darek_dragon [ 42 ]

To kwestia taktowania procesora.

22.01.2006
16:12
[4]

skiper9 [ Generał ]

To kwestia taktowania FSB :]

22.01.2006
16:19
smile
[5]

pablo397 [ Konsul ]

tez tak mialem, bios mi wykrywal kosc jako 333MHz (a byla 400), wiec poszedlem z pretensjami do sklepu komputerowego (ze niby jakas trefna ta kosc) a oni mi kazali wylaczyc w biosie automatyczne wykrywanie i reczne ustawienie 400MHz (ew.200). no i wszystko dzialczy :)

22.01.2006
16:22
[6]

cotton_eye_joe [ maniaq ]

plyta gl steruje predkoscia pamieci. musisz zmienic w biosie na 400 ddr

22.01.2006
16:41
smile
[7]

Marquise [ Legionista ]

W takim razie jak to można ustawić?
jak wyłaczę auto w biosie to mam kilka znaczników
cas
ras
cas to ras

i czy to nie spowoduje jakiś konfliktów?
bo jak skiper9 i darek dragon sugeryją to kwestia FSB?

22.01.2006
16:43
[8]

wysiu [ ]

Tego masz nie ruszac, tylko masz ustawic taktowanie pamieci na asynchroniczne (nie 'controlled by SPD'), i wybrac 200 mhz.

22.01.2006
16:47
[9]

pablo397 [ Konsul ]

jak plyta obsuguje (a ta obsluguje) to musi dzialalac :) rob jak wysiu mowi

22.01.2006
17:03
[10]

Marquise [ Legionista ]

potrzebuje zatem podpowiedzi sat akie opcje po wybraniu spd Disable:
CAS Latency
RAS Precharge
CAS to RAS Delay
ale tego mam nie ruszać, to zostało jeszcze:
Burst Lenght
Memory acceleration Mode (mam Enabled)
Idle Timer Infinite/0T/8T/16T/64T/Auto (mam Auto)
Refresh Rate Auto/15,6uSec/7,8uSec/64uSec/64T (mam Auto)

22.01.2006
17:17
[11]

Marquise [ Legionista ]

nie widzę nigdzie opcji 200MHz
co wybrać?

22.01.2006
17:28
[12]

Marquise [ Legionista ]

to jak to przełaczyć?

22.01.2006
21:09
smile
[13]

Marquise [ Legionista ]

może ktos podpowie?

22.01.2006
21:11
[14]

wysiu [ ]

Mamy telepatycznie wyczytac jakie masz dostepne opcje? Nie podales nawet jaka to plyta glowna.

22.01.2006
21:15
[15]

Loczek [ El Loco Boracho ]

hmmm... z tego co wiem to i tak lepiej zeby pamiątki chodziły synchronicznie z prockiem. Możesz oczywiscie ręcznie ustawić asynchro ale chyba nie warto

22.01.2006
21:16
smile
[16]

wysiu [ ]

A fcuk, podales:) Sorry.

Bios AMI. Zajzyj pod linka.

22.01.2006
21:38
[17]

cotton_eye_joe [ maniaq ]

napisz jeszzce, jaki masz procesor.
bo te plyty asusa (mam p4p800e) maja to do siebie, ze "DRAM frequency 400 mhz" wcale nie ozn. 400 mhz tylko stosunek fsb:ram 1:1. wiem ze glupie, ale tak jest. ram 333 to chyba 5:4 a 266 ozn. 3:2

wiec jak masz proca na fsb 200, ustaw CPU External frequency na 200 i dram frequency na 400 mhz. wtedy bedzie ci chodzic synchro 1:1 i pamieci beda smigac na 400 mhz.

© 2000-2021 GRY-OnLine S.A.