GRY-Online.pl --> Archiwum Forum

Problemy z MofH , JK i wolfem

21.05.2002
21:20
smile
[1]

zorek_pj [ Chorąży ]

Problemy z MofH , JK i wolfem

Mam problem, gdy próbuje włączyć którąś z gier (JK, MofH, Wolf) pojawia się konsola i po paru sekundach się zawiesza. Mam Windows 98 to jest od pewnego czasu Wolf mi chodził, mam dobry komputer. Prosze o pomoc!

21.05.2002
21:32
[2]

Zgred [ Konsul ]

A sterownikami się nie bawiłeś?

23.05.2002
14:09
[3]

zorek_pj [ Chorąży ]

Nie ale miałem wymieniany modem (przez serwisanta)

23.05.2002
14:20
smile
[4]

Inseminator [ Centurion ]

Tia u mnie tez jest problem z tymi grami, a scislej z grami na na enginie Q ]I[ . U mnie objawia sie to losowymi zwisami. Gra chodzi i nagle (totalnie losowo !!) slychac Piiiiiii i po ptakach, komp sie wiesza na stale. Nie jest to kwestia sterownikow, nie systemu operacyjnego ani gier (znaczy sie expertem nie jestem ale zmienialem z 98 na XP, wszelkiej masci detonatory, sterowniki do blasterka, VIA 4in1. Ciul wie. Ale jestem twardy i przeszedem RTCW (z 5 zwisami na godzine :-(

23.05.2002
14:44
smile
[5]

Binks [ Pretorianin ]

Jak sadze problem tkwi w sterownikach Open GL do karty graficznej, lub po prostu zbyt mala "moc" komputera. Nowsze gry na enginie Q ]I[ a zwlaszcza na przerobionym enginie Q ]I[ maja naprawde niemale wymagania sprzetowe. Liczy sie zarowno "moc" karty graficznej, ilosc Ram'u na karcie, ilosc Ram'u na plycie glownej. Jezeli chodzi o XP, to wiekszosc producentow uzupelnilo swoje sterowniki o obsluge Open GL, niestety nie wszyscy. Same sterowniki Open GL dostepne sa w sieci jedynie dla W98. Wydaje mi sie jednak ze "najistotniejsza" jest karta graficzna. Np. niektore modele kart ATI wogule nie obsluguja Open GL. Konkludujac, za malo informacji na temat konfiguracji sprzetowej w wyzej wymienionych postach.

23.05.2002
14:52
smile
[6]

Inseminator [ Centurion ]

Kombinowalem i tak (zdaje sobie sprawe ze chodzi o Open GL) Konfigu moze nie mam rakietowego (D900, GF2 PRO, 512 Ramu) ale nie jest az tak stary zeby nie pociagnal tych gier totalnie (chociaz SOF II to juz nie przelewki :( , a co sie tyczy sterownikow do Open GL to u kumpla (wsio to samo soft i hard) hula OK. Wydaje mi sie ze to sprawa mojego hardware'u. Nie wiem moze Ram ma jakas uszkodona czesc ?, albo na karcie cos jest nie tak ?

23.05.2002
16:22
smile
[7]

Binks [ Pretorianin ]

Sadze ze nie. Xp by Ci to wykryl. i wogule juz nic nie wiem. Ja mam P3600, TNT2, 192Ram i wszystko mi chodzi bez problemu.

23.05.2002
16:39
smile
[8]

ciemek [ Senator ]

ja mam Duron 650, TNT2 M64, i też miałem kiedyś taki problem w grach na engine Q]I[ i na przykład UT (DeusEx ;(( ) ostatnio zainstalowałem sobie taki trick ..zwie się to NVidia refresh FIX chyba jakoś ... i w każdym razie, przy godzinach spędanych przy JK2 (na ngine q]I[ ) zwisy sątak żadkie, że możnaby pomyśleć, że naturalne powodowane przez windę ..więc chyba siędiabła pozbyłem ... spróbujcie to , może pomoże ... jakby co macie linka ... poszukajcie też, bo są gdzieś detonatory z wkomponowanym odrazu tym składnikiem ...

23.05.2002
18:07
[9]

zorek_pj [ Chorąży ]

ciemek, dzieki za ten program, ale on jest pod Win 2000/Xp masz jakiś na 98?

23.05.2002
18:09
[10]

zorek_pj [ Chorąży ]

Problem rzczej nie tkwi w mocy kompa, bo Duron 850 160 MB Ram i TNT 2 z 32 mega powinny to udźwignąć

© 2000-2021 GRY-OnLine S.A.