GRY-Online.pl --> Archiwum Forum

Problem z kartą graficzną

15.01.2006
21:07
smile
[1]

Stranger [Gry-OnLine] [ CTU Operative ]

Problem z kartą graficzną

Witam, Mam powazny problem z karta graficzna. W co najmniej dwoch nowych grach zle wyswietla mi niektore obiekty. Na screenie (link) przyklad z gry Knights of the Temple II. Zaznaczam, ze probowalem w tej grze zmieniac ustawienia, np. dajac wszystko na minimum. Nie pomoglo. Probowalem rowniez wymusic w ustawieniach sterow wylaczenie FSAA i Anizo - rowniez nie pomoglo. Mam zainstalowane najnowsze stery do graficznej i oczywiscie najswiezszego DX9.0c. Czy to moze byc "pozostalosc" po GF4, z ktorego wczesniej korzystalem? A moze sprobowac jakies starsze Forceware (np. 77.xx)?? Prosze o sensowne porady :)

PS. Mam Athlona 2800XP+ na plycie MSI KT6 Delta. Karta graficzna to 6600GT (AGP) Gigabyte'a

Wypowiedź została zmodyfikowana przez jej autora [2006-01-15 21:07:26]

15.01.2006
21:14
[2]

snopek9 [ Legia mistrz! ]

zdaje sie ze nie podkrecales karty...ale wyglada jakby sie karta przegrzewala, moze obniz taktowanie karty?

15.01.2006
21:21
[3]

Stranger [Gry-OnLine] [ CTU Operative ]

Geez co mam obnizac, skoro nawet nie probowalem podkrecac karty. Pogooglowalem troche i doszedlem do wniosku, ze moze to byc wina sterownikow. Podobny problem byl z demem ST2:
- Overbright glow on nVidia 6600GT or 6200TC with 8x.xx drivers

Czyzby niektore GF mialy problemy z tym efektem na sterach z serii 8x.xx? No coz... zasysam stery 78.01 zeby sie przekonac...

15.01.2006
21:27
[4]

hubs [ Stand UP Speak UP ]

Stranger [Gry-OnLine] -->pozwolisz ze skozystam z twojego watku :)

Mianowicie mam R9500pro i jest taki problem ze wszstko jest ok,ale gdy włacze jakas gre ktora troche wymaga typu hl2 czy FEAR komputer sie zawiesza/resetuje.Czy to wina Radka czy Zasilacza?(no-name 300w)

15.01.2006
21:30
smile
[5]

skiper9 [ Generał ]

Ja miałem podobny problem w grze PoP:Warior Within. Mam Radeona 9800 Pro. Tylko że problem polegał na tym, że miałem za stare sterowniki. Gdy zainstalowałem najnowsze, problem znikł ;]

Stranger --> a jak zmieniałeś kartę, to przeinstalowałeś Windowsa?

15.01.2006
21:32
[6]

snopek9 [ Legia mistrz! ]

Stranger --> wiesz, niby tak...ale to wyglada jakby sie karta przegrzewala :| moze felerne chlodzenie ma, czy cos? ale moze i masz racje i wystarcza nowe stery...

Stranger --> a jak zmieniałeś kartę, to przeinstalowałeś Windowsa?

Niby po co?

15.01.2006
21:33
smile
[7]

skiper9 [ Generał ]

hubs --> nie wydaje mi się że to zasilacz, bo Radek 9500 pro nie jest aż tak prądo-żerny ;) Trzeba w nim podpiąć dodatkowe zasilanie? Podkręcaoną masz kartę? A jaką masz resztę configu?

15.01.2006
21:34
smile
[8]

skiper9 [ Generał ]

snopek9 --> no jak po co? Polecane to jest, jak się kupi nowy haedware...

15.01.2006
21:41
smile
[9]

hubs [ Stand UP Speak UP ]

skiper9-->Trzeba podpiac zasilanie,Duron [email protected] 1,675V,1024mb,WDC 40GB,40GB IBM,ASus CD-RW,Samsung DVD-RW,Radeon 9500pro.Karta nie podkrecona

15.01.2006
21:44
[10]

minius [ Senator ]

skiper9 - "snopek9 --> no jak po co? Polecane to jest, jak się kupi nowy haedware..."

Skiper9 czyś Ty się z koniem na rozumy zamienił?
A od kiedy to zmieniając/dodając urządzenie ktokolwiek z producentów poleca reinstalkę?
Ja zmieniam w kompach serwisowych dziennie kilkanaście/kilkadziesiąt razy elementy i NIGDY nie reinstaluję z tego powodu systemu.

Reinstalkę powinno się robić WYŁĄCZNIE przy zmianie płyty głównej, ponieważ zmieniają się przerwania do urządzeń (ale i to można przeskoczyć, ale jak to Ci nie będę mówił, bo po co, reinstaluj sobie windowsa ile masz na to ochotę, widać to lubisz).

15.01.2006
21:49
smile
[11]

ossa201 [ Generał ]

Ja stawiam na zasilacz !! Nawet jestem tego na 90% pewny !!

15.01.2006
21:56
[12]

Książę_25 [ Predator ]

według mnie to wina sterów, odinstaluj te co masz teraz i wgraj oryginalne które dostałeś razem z kartą. to powinno pomóc

15.01.2006
21:56
smile
[13]

skiper9 [ Generał ]

hubs --> hmm, jak tak teraz patrzę na twój config, to to może być zasilacz :) Kup sobie jakiś. Ja mam Tagana 420W. Polecam :)

15.01.2006
21:57
smile
[14]

skiper9 [ Generał ]

Książę_25 --> jasne <lol2> Wgra te co ma na płytkach, jakieś stare i wtedy gry mu się nawet nie uruchomią :)

15.01.2006
22:06
smile
[15]

Stranger [Gry-OnLine] [ CTU Operative ]

Problem rozwiazany :) Najwyrazniej GF6600GT nie lubi sie w paru grach z nowymi sterami z serii 8x.xx :) Zainstalowalem 78.01WHQL i obie gry chodza bez problemow w max detalach :) Mimo wszystko thx za pomoc (czy, jak kto woli, dobre checi ;))

PS. Screen tak tylko dla frajdy dalem ;) Jeszcze przed zmiana detali na max :P Wlasnie widac, ze lekki overbright jest ustawiony m.in. na wode i dlatego sie pewnie pascilo :)

Wypowiedź została zmodyfikowana przez jej autora [2006-01-15 22:08:29]

© 2000-2021 GRY-OnLine S.A.