GRY-Online.pl --> Archiwum Forum

POMOCY! ZNIKNĄŁ MI CD-ROM O_o

14.01.2006
16:54
smile
[1]

viesiek [ Legend ]

POMOCY! ZNIKNĄŁ MI CD-ROM O_o

jak w temacie: w Moim Komputerze nie pokazuje żadnych dysków poza twardzielem i stacja dyskietek co jest grane... restartowałem kompa 5 razy, kable sprawdzałem. po prostu po uruchomieniu kompa nie mam CD-ROM :(

14.01.2006
17:08
[2]

Loczek [ El Loco Boracho ]

a w biosie widzi?

14.01.2006
17:10
[3]

Kozi2004 [ Generał ]

Może CD Rom padł?? Chociaż nie wydaje mi się, kumpel miał coś podobnego i odziwo pomogło przeinstalowanie systemu. Format może pomuc i w tym przypadku.

14.01.2006
17:12
smile
[4]

hctkko [ Their Law ]

Zainstaluj sterowniki ASPI, poszukaj na googlach.

14.01.2006
17:13
[5]

yellowfox [ Uśmiechnij się ]

spokojnie, niczego nie przeinstalowywuj, to bedzie zwiazene z twoim nowym dyskiem, moze zle ustawiona zworka, poczekaj az wpadnie tu wysiu

14.01.2006
17:17
[6]

Tańczący na Zgliszczach [ Anioł Czeluści ]

Pewnie masz 9x i po za tym, ze nie widac cdromu masz dysk C: uruchomiony w trybie kompatybilnosci DOS oraz zolty wykrzyknik w menedzeze urzadzen przy kontrolerach IDE.

Spróbuj usunąć kontrolery IDE z menedzera urzaden i uruchom ponownie komputer. Win przy starcie sam je wykryje i powinien sie CDROM pojawic.

14.01.2006
18:10
[7]

minius [ Senator ]

Rany Julek, na tyle odpowiedzi tylko jedna sensowna!

OK. Sprawdź czy w POST widzi Ci CD-ROM (POST to ten śmieszny proces detekcji urządzeń, który ukazuje się na czarnym tle (białe literki, tabelki) zaraz po włączeniu komputera.
Jeśli ekran za szybko zasuwa zanim rozgrzeje się monitor, to zaraz po włączeniu kompa naciśnij na klawiaturze PAUSE/BREAK, odlicz do 10 i wciśnij go jeszcze raz. Każde jego naciśnięcie zatrzymuje/uruchamia POSTA, więc zdążysz przeczytać, czy widzi urządzenie CD-ROM czy też nie.
Nie każdy BIOS pokazuje czy CD-ROM jest widoczny, za to każdy POST sprawdza i wypisuje wszelkie dyski podłączone do kompa.

OK - jeśli CD-ROM jest w POST widoczny, to sprawa jest banalna (jeśli nie widzi, to albo amsz urzadzenie na tym samym przerwaniu co HDD, albo jest uszkodzone).
Jeśli widzi, to:

1. Windows98 - wejdź do trybu awaryjnego i wywal w Menedżerze urządzeń sterownik CD-ROM. Przestartuj system już do trybu normalnego. Zostanie ponownie wykryty dysk optyczny i zainstaluje od nowa sterowniki (już poprawnie).

2. WINDOWS XP/NT - wejdź do Menedżera Urządzeń (nawet w trybie standardowym) wykonaj Odinstaluj. Przestartuj system. Reszta analogicznie do podpowiedzi 1.

I juz po kłopocie.

14.01.2006
18:15
[8]

minius [ Senator ]

Teraz problem w nie wykrywaniu CD-ROM'u przez POST.

Jeśli POST nie wykrywa CD-ROMu, to odkręć obudowę.
Pierwsze co zrób, to sprawdz, czy przypadkiem taśma nie jest źle dociśnieta.
Jeśli z taśmą wszyswtko było OK, to zobacz czy urządzenie masz przypięte do tej samej taśmy co inne urządzenie (HDD/drugi CD-ROM).

Jeśli tak, to musisz sprawdzić, czy przypadkiem oba urządzenia nie są ustawione tak samo.
Jedno urządzenie na taśmie powinno być ustawione na MASTER, drugie na SLAVE.
Robi się to za pomocą zworek.
O ile w dyskach optycznych MASTER to zworka na pierwszych bolcach od strony taśmy, a SLAVE to zworka na drugiej (środkowej) parze bolców.
To w HDD MASTER to (najczęściej) zworka na pierwszej parze bolców od strony taśmy, zaś SLAVE to wogóle brak zworki.

14.01.2006
18:29
[9]

ratman [ Prezydent ]

to tam jest w opcjach uzyj te urzadzenie

14.01.2006
18:40
[10]

minius [ Senator ]

ratman - możesz rozwinąć swoją nowatorską myśl? Bo zapomniałem swojej szklanej kuli i nie wiem "o co Ciebie chodzi".

© 2000-2021 GRY-OnLine S.A.