GRY-Online.pl --> Archiwum Forum

Buczenie z komputera

08.01.2006
10:30
smile
[1]

KRIS_007 [ 1mm[]R+4l ]

Buczenie z komputera

Od jakiegoś czasu mam problem z komputerem. Jakąś minutę po wlaczeniu komputer wydaje z siebie okropne buczenie, jakby ktoś go zarzynał:) Buczenie wystepuje tylko po wlaczeniu kompa po dluższym czasie wylaczenia, np. po restarcie nic nie slychac. TRudno zlokalizować te dzwiek, jednak radiator od procka odpada. Pozostaje wentylatorek na karcie graficznej [Radeon 9000] lub AGP. Mozliwe jest ze takie male wentylatorki wydaja takie straszne bucznie? Slychac po drugiej stronie domu z zamknietymi drzwiami w moim pokoju. No i cz te wentylatory sa wymienialne? Nigdy czegos takiego nie robilem. No i moze ktos wie dlaczego tak bucza? Wydaje mi sie ze sa zakurzone, ale w tym przypadku powinny chyba buczec caly czas, a tutaj jak z zegarkiem na reku - ekran logowania windows i przestaje. Prosze o pomoc.

08.01.2006
10:32
[2]

hugo [ v4 ]

Przeczyść / nasmaruj wentylatory.

08.01.2006
10:34
[3]

wysiu [ ]

Stawiam na padajacy wiatrak w zasilaczu.

08.01.2006
10:36
[4]

steward [ Narew Ostrołęka ]

Przeczyść wentylatorki z grafiki i procka, jesli problem bedzie nadal wymień wiatraki w zasilaczu.

08.01.2006
10:36
[5]

Plantator [ Prokonsul ]

albo wiatrak pada albo jakiś kabelek o niego zachacza

08.01.2006
10:37
[6]

KRIS_007 [ 1mm[]R+4l ]

wysiu -----> W zasilaczu? Jak sprawdzalem to buczenie bylo bardiej od strony plyty glownej niz zasilaza ale sprawdze jeszcze nastepnym razem.

hugo -----> One sa rozbieralne? Czy trzeba wymieniac od razu caly?

08.01.2006
10:38
[7]

~~Mateuszer~~ [ Free style FoReVeR ]

Wada wiatraczka-wymienic.
Ten sam problem miałem

08.01.2006
10:41
smile
[8]

Metam [ Konsul ]

Hehe mialem tak samo jeszcze tydzien temu. Jednak ja szybko zlokalizowalem winowajce, a był nia wiatrak na procesorze. Pewnie lozyska juz mu wysiadaly. Wymienilem caly radiator z wentylatorem i wszystko gra :).

08.01.2006
10:42
[9]

goldenSo [ LorD ]

@KRIS_007
Tak, śróbka powinna być pod naklejką

08.01.2006
10:42
smile
[10]

SnT [ U R ]

Mam to samo, u mnie ewidetnie jest to wiatraczek w Zasilaczu. juz raz mi komp sie zresetowal i zaczelo smierdziec:P. Czas kupic chyba nowy wiatrak, bo przeczyszczenie pomaga na dzien dwa :/

08.01.2006
10:43
[11]

Molpi [ Konsul ]

Ja tak miałem i sie okazalo że to kuz z podlogi :)

08.01.2006
10:44
[12]

hugo [ v4 ]

Kris -=> są rozbieralne, na ogół... trzeba je po prostu odkręcić, obrócić, odkleić nalepkę z informacjami o producencie, napięciu, etc. Pod nią jest gumowy/plastikowy korek, trzeba go podważyć i wyciągnąć, i wlać w otwór kilka kropel oliwy (w ostateczności WD40). Zamknąć korkiem, zalepić (możliwe ze naklejka już nie będzie się trzymała), przykręcić z powrotem i finito!

08.01.2006
10:44
smile
[13]

Erdi [ Pretorianin ]

Ja też miałem takie buczenie,ale w starym komputerze.Zobacz wiatraczki jeden od karty graficznej,drugi który chłodzi zasilacz(stawiam na ten od zasilacza).Weź ścierke przetryj go pare razu,bo mogło się trochę kurzu nazbierać,a później psiknij w wentyatorek jakąś smarą,może być nawet taką do kłódek.Mi pomogło :)

08.01.2006
13:00
[14]

GADU [ Pretorianin ]

Nie musi to byc wiatraczek. Rownie dobrze moze to byc chociazby padajaca przetwornica w zasilaczu :) Milych poszukiwan :)

08.01.2006
13:36
[15]

Sn33p3r [ Luca Brasi ]

Dam sobie reke uciac, ze to wentylator na zasilaczu!Mialm taki sam problem!Kupilem wentyla za 20 zl i po sprawie.Czyszczenie w tym wypadku nic nie da, bo po pewnym czasie problem powroci ze zdwojona sila!!!

08.01.2006
13:50
[16]

minius [ Senator ]

Buczenie, które po jakimś czasie ustępuje, to na 100% wina wiatraka.
Który to łatwo sprawdzić zatrzymując każdy po kolei palcem (no poza tym w zasilaczu, bo tam palucha nie włożysz).
Uwaga, śmigiełka czasem mogą dowalić po paluchach!

Co robić? Jesli wiatrak nie jest na gwarancji, to wymontować, znaleźć naklejkę, odkleić ją i zobaczyć czy widać pod nią ośkę. Jeśli tak, to kapnąć kroplę oliwy do maszyny do szycia, zakleić nalepkę (czasem potrzeba nieco kleju). I po sprawie.

Jeśli nie pomoże, wietrak należy cały wymienić. Ale to zdarza się bardzo żadko, kropla oliwy do maszyn do szycia powinna załatwić sprawę.

NIE ROBIĆ NIC POD NAPIĘCIEM!

08.01.2006
14:09
[17]

BE_WANTED [ Pretorianin ]

Mam identyczny problem z kompem i też szukam winowajcy tego problemu

08.01.2006
14:13
[18]

Narmo [ nikt ]

U mnie buczenie powodował fakt, że w zasilaczu wiatrak był przykręcony tylko dwiema śrubkami (u góry) i obijał się trochę o obudowę :)

15.01.2006
14:04
smile
[19]

KRIS_007 [ 1mm[]R+4l ]

Ok, winowajca byl wiatraczek na plycie glownej, juz po problemie:) Dzieki za pomoc

15.01.2006
14:31
[20]

Azazell22 [ Civ IV ]

ja mam takie male buczenie tzn jakby skrobanie w zasilaczu ale on nowy nie dawno kupowany z 3 miecy temu Chieftec 420W i musze wkoncu wymienic wiatraczki ale wsumie moze poczekac.. bo napięcie w normie

15.01.2006
14:38
[21]

wata_PL [ Konsul ]

ja mialem buczenie i skonczylo sie kilka dni temu spaleniem zasilacza:/

15.01.2006
15:02
smile
[22]

master53 [ Czarnobyl 86 ]

To na 95% łożysko od wiatraka w zasilaczu. Musisz to kontrolować bo jak nagle przestanie buczeć to możę się wiatrak już nie kręcić i wtedy trzeba odrazu wyłączać kompa. Ja o mało nie spaliłem zasilacza ale na szczęście byłem czujny :)

15.01.2006
15:33
[23]

hugo [ v4 ]

Azazell -=> w takich wypadkach ja robie tak:
a) jest plomba gwarancyjna - ide z reklamacją
b) nie ma plomby gwarancyjnej - hmm.... gdzie ja posiałem śrubokręt ;)

15.01.2006
15:47
[24]

Azazell22 [ Civ IV ]

a trzeba będzie placic za zmiane wiatraczków ? jesli pojde do tego serwisu wktorym kupowalem nie dawno ??? czy jedna oni powinni to zrobić za darmo ? no jesli to coś nie jest gorszego.... ale napewno to łozyska padaja wiec całe wentylatory pewnie pojda na zmiane .. moze sie uda za darmo :P ale pewnie znajac życie beda chcieli forse...

te świerkanie czasem mam od 2 miechów juz .. czasem jest normalnie a czasem slychac .. ogolnie nie jest zle i jest bardzo cichy /../ moze i przesadzam z tym marudzeniem ale wiadomo mam obawy :)

to Model Chieftec 420W PFC aktywny i mam napiecia 12.22 V ponoc to prawidlowe i
ale ogolnie to on sie troszke nagrzewa .. i ucieka z niego cieple powietrze ( nie zawsze ) zalezy od dnia.. wlasnie to tez mnie nie pokoi
chociaz gadalem z kolesiem ktory ma ten sam i on ma goracy non stop a napecia w normie eh

15.01.2006
17:02
[25]

FixUS_1 [ Konsul ]

Miałem identyczną sytuację. Nasmarowanie wiatraka na karcie graficznej pomogło;)

© 2000-2022 GRY-OnLine S.A.