GRY-Online.pl --> Archiwum Forum

Radeon9700pro - nie wlacza sie monitor jaki moze byc powod ?? [foto]

09.11.2005
14:06
smile
[1]

Hayer [ Chorąży ]

Radeon9700pro - nie wlacza sie monitor jaki moze byc powod ?? [foto]

Kupilem radeona 9700pro firmy gigabyte, przez około miesiac sprawowala się dobrze ale chcialem zmienic halasujace i malo wydajne chlodzenie na silencera rev.3 firmy arctic cooling

Stary radiator przyklejony był mocno do metalowej ramki wokół rdzenia i przy jego odrywaniu uderzylem radiatorem w dwa kondensatory ktore oderwaly się od plytki, przylutowalem je spowrotem szczególnie uwazajac żeby nie przegrzac kondow lub sciezek, nie poszlo najgorzej wiec myslalem ze wszystko będzie ok ale komputer wcale nie wstaje, gwarancja odpada ponieważ kupilem uzywana karte bez gwarancji no i widac slady uszkodzen mechanicznych

oczyscilem rdzen z pasty i wydaje mi się ze raczej nie jest uszkodzony, sprawdzilem czy jeszcze gdzies nie poluzowala się nozka lub nie oderwala ale nic nie znalazlem jedynie dwa kondensatory które się urwaly maja male wgiecie od uderzenia

sprawdzilem na dwoch kompach i na obu objawy sa takie same – w obudowie wszystko startuje wiatrczki się kreca (na karcie tez) dysk się uruchamia ale na monitorze jest tylko czarny ekran, a z tego co czytalem to jeżeli już jakies problemu powinny być to raczej arty
korzystam teraz z pozyczonego gf4 mx440 i wszystko dziala wiec to wina karty, co może być nie tak przy takich objawach?

09.11.2005
14:09
[2]

goldenSo [ LorD ]

jeśli karta startuje - wiatraczki działają. to na bank przepaliłeś ścieżkę

09.11.2005
14:09
[3]

m1234 [ Konsul ]

powód - uszkodzenie mechaniczne karty.

09.11.2005
14:21
[4]

PiTuCh... [ Pretorianin ]

cięzka sprawa...

po 1, jezeli lutowałes to zwykla lutownica transformatorowa z grotem jak "agrafka" to w 95% juz mozesz ladnie zapakowac karte w gazete i wyniesc na smietnik.

po 2, jezeli uszkodziles/przepaliles sciezke to raczej na 95% mozesz zrobic to co w pkt 1 dlatego ze plyty w kartach graficznych itp. sa wielo warstwowe sciezki sa wielkosci tak malej ze nie dasz rady tego zrobic

po 3, jezeli robiles to nawet fachowa stacja lutownicza to przy takim wyrwaniu sie kondesatorow pozrywales tez killka innych warstw sciezek (nie do naprawy w domowym laboratorim)

po 4, lutujac kondesatory do plyty pewnie dales duzo cyny i mopgles zrobic zwarcie na innych duperalach.

Wiec suma sumarum - karta idzie w kubeł..... no wybacz....

09.11.2005
16:26
[5]

Hayer [ Chorąży ]

Pituch --> 1 lutowalem zwykla pistoletowa transformatorowa strajac sie przy okazji niczego nie przegrzac i nie dotknac poza lutem
2 ogladalem dokladnie karte z obu stron i nie zauwazylem niegdzie przyciemnionego koloru czy jakis objawow przepalenia, zreszta karta dzialajac osiagala takie temperatury ze nie mozna bylo jej dotknac
3 fakt, musialo stac sie to ze spora sila poniewaz stalo sie to tak szybko ze na poczatku nawet nie wiedzialem co polecialo na podloge, ogladalem pozniej karte i slad wygladal jakby tylko kondy wylecialy z lutu tzn powstala w srodku lutu sciezka po nozkach
4 troche drobnej cyny nalozylem chociaz zwarcia nie widze

mozna ja jeszcze naprawic? czy jezeli wymienie kondy to jest szansa ze ruszy?
oryginalnie pod kondami znajdowaly sie plastikowe podkladki takie jak widac pod innymi niektorymi na zdjeciu, czy to wazne ze ich nie dalem bo nie bylo takiej mozliwosci jezeli nozki ida bezposrednio do lutu i nieczego nie dotykaja?

09.11.2005
16:29
[6]

gladius [ Óglaigh na hÉireann ]

ile za nią zapłaciłeś?

09.11.2005
16:36
[7]

Iceman_87th [ Senator ]

Hayer---> a jestes pewien ze kondensator byl lutowany na wierzchniej warstwie a nie np na 4? Nowoczesne karty graficzne, jak napisal PiTuCh... czesto sa nawet 6 warstwowe. Bedzie nauczka na przyszlosc - karta na smietnik.

09.11.2005
16:53
[8]

MaLLy(R) [ Ghoul's Shadow ]

Ze strzałek wynika że ro elekrtolity...
Nie pop... przypadkiem polaryzacji ??

09.11.2005
17:43
[9]

PiTuCh... [ Pretorianin ]

Hayer ---> nie wiem czy wiesz ale lutownica transformatorowa pistoletowa (ktorej uzywales jest napewno podobna do takiej jak ja mysle) wytwarza podczas pracy (czyli po nacisnieciu przycisku) tak zwane prady wirowe i duze pole elektromagnetyczne ktore niszcza uklady scalone np. na takich kartach graficznych ktore sa wykonane "bardzo delikatnie".

To wszystko wiem z doswiadczenia, gdyz bawie sie w rozne przerobki telefonow komorkowych i pierwsza moja ofiara byla N3310 do ktorej lutownica transformatorowa pistoletowa przylutowywalem niebieskie LED (fakt miałem cieniutenki grot ale tel juz sie nie wlaczyl), pozniej byl pilot od discman w ktorym wymienialem gniazdo sluchawkowe.... az w koncu kupilem sobie polprofesjonalna stacje lutownicza i LED'y w telefony ida jak w masło :).

Koszt sredniej stacji to ok 500 zł wiec teraz jak juz masz na pewno spalona uszkodzona karte (a nawet jak bys nie mial) to Ci sie nie kalkuluje.

I jeszcze jedno: jak cos jest przepalone to nie zawsze musi byc z drugiej strony okopcone itp. to nie bezpiecznik w ruskim telewizorze z 1980 roku kiedy to w przypadku zwarcia spali ci sie caly telewizor a bezpiecznik nie.

Pozdro :)

09.11.2005
17:46
[10]

ZatoX [ Centurion ]

ja mam tak z moim r9500 ze niekeidy po wyjeciu karty monit nie startuje , trzeba ja wtedy wkladac i wyciagac z parenascierazy az tak jakby styki wszystkie zlapaly , musisz powyjmowac i powkaldac karte kilka razy , moze u ciebie tez zadzialaa , mozesz ja docisnac tak zeby bylo wszystko ok

10.11.2005
15:18
[11]

Hayer [ Chorąży ]

dzieki za odpowiedzi

gladius karta kosztowala mnie 400zl i tej cenie mozna juz kupic nowa na allegro co juz zrobilem

Iceman nie jestem pewien bo raczej nie znam sie elektronice, widzialem jedynie ze po oderwaniu sie kondow na lucie zostal rowek po brakujacej nozce wiec myslalem ze wystarczy w to miejsce wlutowac to co wyszlo

Mally zwrocilem uwage na polaryzacje i z oznaczen na plytce wynika ze dobrze wlutowalem, wspieralem sie tez zdjeciami innych kart, a dzis kupilem nowa ktora miala byc dla szwagra i na niej sa tak samo

Zatox czesto tak sie dzieje gdy karta jest krzywa lub w kompie zbierze sie troche kurzu, zazwyczaj pomaga przeczyszczenie stykow karty i gniazda agp wewnatrz, ja do tego uzywam suchych paleczek do uszu i troche waty, warto zwrocic uwage na to zeby wata nie zostala w gniezdzie ewentualnie przedmuchac, mysle jednak ze ten wariant odpada poniewaz caly komp byl wymieniany na nowe czesci miesiac temu i nie zdazyl sie jeszcze przykurzyc wewnatrz a dodatkowo jeszcze czyscilem no i dwie inne karty ruszaja

Pituch fakt ze zdarzylo mi sie ze kondensator "przykleil" mi sie do grotu i lutownica zaczela cicho buczec wiec teoria z uszkodzeniem elementu wydaje sie byc prawdopodobna dlatego tez postaram sie kupic nowe kondy i wlutowac jeszcze ostrozniej niestety uzywajac tej samej lutownicy poniewaz nie znam ludzi ktorzy posiadali by stacje lutownicza

21.11.2005
22:45
[12]

Hayer [ Chorąży ]

wymienilem kondensatory na nowe

ciezko jest znalezc u mnie sklep z czesciami elektronicznymi i w jednym moglem kupic to co potrzebowalem, pojemnosci sa takie same ale stare kondy byly na 6V a nowe na 35V (ciemnobrazowe TEAPO), wedlug sprzedawcy karta mimo to powinna na nich dzialac bez problemu wiec zamontowalem

efekt jednak jest taki sam jak wczesniej tzn. komputer sie uruchamia ale nie wlacza sie monitor i nie slychac bipniecia z glosniczka mowiacego ze wszystko jest sii

jak jeszcze ja reanimowac?

21.11.2005
23:04
[13]

Mobii [ Seicento 1.1 Killer ]

IMO juz nie ma co probowac tylko powiesic sobie na scianie, truma juz nie zreanimujesz

© 2000-2021 GRY-OnLine S.A.