GRY-Online.pl --> Archiwum Forum

Problem z AMD Duron 1,6 Ghz i SSE pomocy!

13.10.2005
21:05
[1]

Cacuch [ Pretorianin ]

Problem z AMD Duron 1,6 Ghz i SSE pomocy!

Witam
Włąsnie chciałem zainstalować demo Age of Empires III, niestety Installer wykrył mi bląd, mianowicie mój procesor AMD DURON 1,6 ghz nie ma wsparcia SSE. Czytałem gdzieś na forach że ma a nawet jak nie ma to posiada opcję 3d NOW! która jest odpowiednikiem tego. Czego to jest wina? Może być to wina biosa płyty głównej? Mam K7S5A


PROSZĘ O POMOC!

13.10.2005
21:10
[2]

Książę_25 [ Predator ]

Duron? Juz dawno zmieniłbym ten procek...

13.10.2005
21:11
[3]

Cacuch [ Pretorianin ]

Nie wszystkich stać na to nie?

13.10.2005
21:13
[4]

hubs [ Stand UP Speak UP ]

no ja mam D1,6 i AOE 3 działa bez problemu

Ksiaze_25-->jak nie wiesz co mowisz to milcz

13.10.2005
21:15
[5]

Książę_25 [ Predator ]

dobrze wiem co mówię, Durony są za słabe. Wystarczy go dobrze obciążyć i siada natychmiast

13.10.2005
21:16
[6]

hubs [ Stand UP Speak UP ]

Książę_25-->A to ciekawostka,dziwne ze moj sobie radzi bez problemu...Morgany moze i tak...

13.10.2005
21:19
smile
[7]

Książę_25 [ Predator ]

to bardzo dziwne, ale nie mówie że wszystkie są takie. Dużo Duronów zostało wypuszczone jako wadliwe. Tak na prawdę to były testery, dzięki temu wiedzieli gdzie popełnili błędy i wypuścili Athlony - bardziej wydajne - z zabezpieczeniem.

13.10.2005
21:20
[8]

Iceman_87th [ Senator ]

Książę_25 ---> jak masz kaske to sie ciesz, nie wszystkich stac. Ja tez mam procek bez sse - starego thunderbirda 1.4 i nie widze powodu zeby zmieniac go dla dzisiajeszych, kiczowatych gierek

Cacuch---> czesto dema gier sa pisane tylko pod intela, a wiec wymagaja instrukcji sse specyficznych przez dlugi czas tylko dla intela. Natomiast pelne wersje gier w 99,9% przypadkow dzialaja dobrze rowniez na prockach bez sse. Co do twojego problemu to sprobuj zrobic update BIOSa ale najprawdopodobniej jak pisze hubs AOE 3 dziala na tym duronie nawet bez obslugi sse ale na full wersji a nie demie.

13.10.2005
21:22
[9]

Cacuch [ Pretorianin ]

na full też nie działa bo próbowałem :/

13.10.2005
21:23
smile
[10]

Książę_25 [ Predator ]

mnie nie było też za bardzo stać, ale dzisiejsze raty sprawiają cuda

13.10.2005
21:23
smile
[11]

Iceman_87th [ Senator ]

Książę_25-->"Dużo Duronów zostało wypuszczone jako wadliwe. Tak na prawdę to były testery, dzięki temu wiedzieli gdzie popełnili błędy i wypuścili Athlony - bardziej wydajne - z zabezpieczeniem." mowisz naprawde czy ten usmieszek jest specjalny? bo jak to pierwsze to ...... LOL. WIedza zaiscie porazajaca :)

13.10.2005
21:23
[12]

Książę_25 [ Predator ]

Cacuch

A na pełnej wersji wyświetla się to samo??

13.10.2005
21:25
smile
[13]

Książę_25 [ Predator ]

Iceman_87th - popisałeś się fenomenalnie, ale Ja agresywny nie jestem i nie uda Ci się wyprowadzić mnie z równowagi

13.10.2005
21:25
smile
[14]

Iceman_87th [ Senator ]

Książę_25---> wole za dzisiejsze raty (chociaz nie musze z nich korzystac :) ) pojechac gdzies w swiat lub isc na imprezke niz pakowac w zjadacza czasu :)

13.10.2005
21:25
[15]

hubs [ Stand UP Speak UP ]

Iceman_87th-->AMD Duron 1,6 posiada SSE

13.10.2005
21:26
[16]

Cacuch [ Pretorianin ]

nie chcę się zainstalować.
W tym sęk. Bo wyświetla się że procek nie ma sse

13.10.2005
21:27
[17]

Iceman_87th [ Senator ]

hubs---> I know dlatego pisalem o update biosa mobo. Wczesne rewizje plyt mialy problem z prockami z SSE i byc moze tu lezy problem Cacucha

13.10.2005
21:30
[18]

hubs [ Stand UP Speak UP ]

aha spoko,zrozumiałem ze myslisz ze Duren nie ma SEE

13.10.2005
21:36
[19]

Książę_25 [ Predator ]

Cacuch


ten procek jedzie na rdzeniu Applebred, 130 nm ??

13.10.2005
21:40
[20]

Cacuch [ Pretorianin ]

W programie WCPuid jest tylko że to model 8 :/

13.10.2005
21:43
[21]

@[email protected] [ ]

Moj Komputer -> Menadzer urzadzen -> Procesor -> Wlasciwosci -> Szczegoly. I tam poszukaj

13.10.2005
21:44
[22]

Książę_25 [ Predator ]

to jedzie na szynie 133/266Mhz
te procki mają SSE, sprawdziłbym na Twoim miejscu biosa - sprawdź ustawienia MMX - tam na pewno znajdziesz rozwiązanie tego problemu. Do procka nie masz się co przyczepiać, bo to nie jego wina.

13.10.2005
21:49
[23]

Cacuch [ Pretorianin ]

Napisane jest tylko Autenthic AMD x86.
Znajomy twierdzi że to może być wina biosu...
Proszę o pomoc...

13.10.2005
21:53
[24]

@[email protected] [ ]

Musisz tam miec rozwijana liste z poszczegolnymi opcjami. Poszukaj na niej czegos z Flags w nazwie.

13.10.2005
21:54
[25]

Cacuch [ Pretorianin ]

A jak mam sprawdzić te ustawienia biosa?
Sorry, ale w tym temacie jestem zielony...

13.10.2005
21:55
smile
[26]

Książę_25 [ Predator ]

Najpierw sprawdź to co pisze @[email protected]

To ma sens...

13.10.2005
22:00
[27]

Cacuch [ Pretorianin ]

To jest we flagi denvote

DN_DRIVER_LOADED
DN_STARTED
DN_ENUMERATOR
DN_NT DRIVER

A we Config Flags i CS Config Flags niema nic

13.10.2005
22:03
[28]

Hamil_Hamster [ Indiana Majonez ]

Książę_25 - Opowiadasz jakieś dziwne teorie o wydajności i pochodzeniu Duronów... Te na apllebread to nic innego jak t-bred z uszokdzonym bądź po prostu zablokowanym cache.

No więc tak. Wszystkie Durony od 1400mhz w zwyż to apllebread więc obsługują tak SSE.

13.10.2005
22:03
[29]

@[email protected] [ ]

W takim razie sciagnij np. Everesta i tam sprawdz: Plyta glowna -> Procesor i zobacz na linijke zbior instrukcji.

13.10.2005
22:11
[30]

Cacuch [ Pretorianin ]

AMD DURON 1,6 GHZ
Applebred
A w zbiorze instrukcji jest SSE :/
Co robić panowie tudzież panie?

13.10.2005
22:26
[31]

Cacuch [ Pretorianin ]

Może ktoś mi poradzi ci mam robić?

13.10.2005
22:40
smile
[32]

-=Złośliwy_buraK=- [ Konsul ]

zrób cos niekonwencjonalnego

13.10.2005
22:42
[33]

Cacuch [ Pretorianin ]

bez kitu złośliwy...

13.10.2005
23:01
[34]

cisowianka [ Centurion ]

lepiej wymień procka radziłbym coś z athlonów lub pentiumów zaczynając 2000mhz w górę

13.10.2005
23:37
smile
[35]

Ward [ Senator ]

chciałem coś do księcia napisać po jego pierwszych postach ale po doczytaniu zmilczę bo to nieładnie jak wszyscy śmieją się z kilku niemądrych zdań pisanych przez jedną osobę :->
jak dociągnę demo to sam chętnie sprawdzę na duronku , trochę dziwi Cacuch że masz jeszcze stosunkowo dobry procek (jak na kieszeń budżetówki sprzed roku-dwóch :-> ) i słabego ECS'a (RIP) , jakiś cwany serwisant składeł ten zestaw
x133 proca pasuje na KT266 ale wiele z proca i tej płyty chyba nie mogłeś wycisnąć ;->

13.10.2005
23:41
smile
[36]

Ward [ Senator ]

aaa
i daj sobie spokój z wymienianiem sprzętu po przeczytaniu tu kilku postów bo masz jeszcze w miarę solidny sprzęt -na sporo gorszym ludzie grywają
nowy to spory wydatek -płyta, boxowy proc , nowa grafika do kompletu , może pamiatki nowe...
masakra :->

© 2000-2021 GRY-OnLine S.A.