GRY-Online.pl --> Archiwum Forum

Heroes IV - pytanko w połowie hardware'owe

28.04.2002
17:52
smile
[1]

PELLAEON [ Wielki Admirał ]

Heroes IV - pytanko w połowie hardware'owe

Nie mogłem się zdecydować czy dać ten wątek pod "Strategiczne" czy "Hadrdware", ale do rzeczy:
Otóż jest problemik z pamięcią RAM. Jak wiadomo minimalne wymagania to 128 MB i tyle właśnie mam. Gra jednak potwornie się haczy, mimo że wyłączyłem wszystkie animacje na mapie, muzykę, a przed kazdym uruchomieniem gry resetuję komputer. Zaraz po uruchomieniu jeszcze nie jest źle, ale gdzieś tak po półgodzinnej grze komputer strasznie długo "mieli" np. jak chcę przejść od jednego herosa do drugiego, zajrzeć do miasta, lub nawet wyznaczyć trasę pochodu. Chyba chodzi właśnie o ten nieszczęsny RAM.
Co mogę zrobić by jakoś "podkręcić" gierkę lub zwolnić jak najwięcej RAM'u? Bardzo mi się spodobała, a bliski już jestem zniechęcenia przez te "haczyki".

28.04.2002
18:39
[2]

Buliwyf [ Chorąży ]

Ok. Podaj konfigurację kompa to może cos da sie zaradzić... czekam...

28.04.2002
18:42
[3]

Raven_MK [ Legionista ]

ten problem to tzw memory leak maja go prawie wszyscy posiadacze hirosów ma zostać on wyeliminowany w pathu po prostu gra wgrywajac sie zajmuje pamiec nie uwalniajac jej co po pewnym czasie powoduje cale jej zapchanie

28.04.2002
18:45
[4]

Buliwyf [ Chorąży ]

Mam płytę główna na Inetlu BX z PIII i nie mam tego problemu.

28.04.2002
18:47
[5]

CooN [ Generał ]

skoro w miare zaglebiania sie w gre staje sie ona bardziej skomplikowana i rozbudowana (wiecej miast, odkrytego obszaru na mapie, herosow), to nic dziwnego, ze po pewnym czasie przylaza. Nie wiem czy pomoze tutaj zwalnianie pamieci gdyz po takim zabiegu gra spowrotem ulokowalaby sie w wolnej czesci ramu. POdaj konfuguracje pamieci wirtualnej. Przed startem wylak wszystkie programy dzialajace w trayu (typu antywirusy, icq lub inne, zajmujace pokazna ilosc zasobow). Zdefragmentuj dysk, pamiec wirtualna i zbieraj na kolejna kosc ramu. Najlepiej drugie tyle co posiadasz...

28.04.2002
18:48
[6]

Raven_MK [ Legionista ]

wlasnie nie wiem od czego to zalezy ale na ten problen narzeka barrdzo duza czesc graczy herosow no napewno jak ktos ma 500 ramu te nie mam tego problemu tak mocno widocznego

28.04.2002
18:48
smile
[7]

BloodyHarry [ Pretorianin ]

Najlepiej podaj konfiguracje !!! Bo u mnie na : PII 350 256 RAM GeForce 2MX bez animacji w 1024x768 chodzi dobrze ( a nawet bardzo dobrze )!!! Grałem w tą gre także na 128 MB RAM ale stwierdziłem że to się mija z celem ( bo gdzieś to godzinie nie szło już grać ) !!! Więc kupiłem soibe 256 !!! I polecam wszystkim zrobić to samo !!!

28.04.2002
18:48
smile
[8]

Raven_MK [ Legionista ]

a wedlug mnie poczekaj na patha

28.04.2002
18:49
smile
[9]

Raven_MK [ Legionista ]

hej ty mi fabule to ss2 miales pisac :))))

28.04.2002
18:51
[10]

Buliwyf [ Chorąży ]

dobrze powiedziane..hm znaczy napisane... :) CooN ma rację. PELLAEON ------> Jeżeli kompa dobrze skonfigurujesz powinno biegać w miarę dobrze... Kumpel gra z 96MB i gra jakoś smiga..

28.04.2002
18:56
smile
[11]

BloodyHarry [ Pretorianin ]

Już napisałem !!!

28.04.2002
19:08
[12]

Father Michael [ Padre ]

Ja mam 384 MB RAMu i tez mi zwalnia, ale w czasie chodzenia po mapie (heroes nie chodzi plynnie, tylko go przycina i wyglada jakby skakal). Na razie czekam na patch. Wie ktos kiedy ma wyjsc?

28.04.2002
19:25
[13]

Kyahn [ Kibic ]

Dziwne dziwne bo ja na PIII 450 z Rivą TNT 2 i 128 Mb Ramu nie mam takich problemów, da się grać,oczywiście nie jest to żadna rewelacja ale wszystko chodzi ok. Pozdr.

28.04.2002
21:12
[14]

PELLAEON [ Wielki Admirał ]

Dzięki Wszystkim za rady ;-) Jeszcze z tego sprzętu mam: Pentium III 600 Kartę Diamond Viper V550 - może o nią też chodzi bo Viperki ponoć za dobre nie są. A innej niestety nie mam. No i te nieszczęsne 128 RAM Nawet zmniejszyłem rozdzielczość gry, ale to tylko przedłużyło czas zanim zaczyna się najbardziej haczyć. Coon -> OK, postaram sie powyłączać co tylko się da, choć większość juz raczej wyłączyłem. Zdefragmentuję też jak radzisz. Ostatnią defragmentację miałem jakiś miesiąc temu, a w sumie to wychodzi na to, że się ją co kilka dni powinno robić :-) Co do pamięci wirtualnej to mam ustawienia domyślne (ustawiane przez Windowsa). A jeszcze co do samej gry - nie jest tak że po zagłębieniu się w grę zapycha się choćbym miał wszystko widoczne, rozbudowane, z mnóstwem animacji, na samym początku gzawsze jest OK. Dopiero później się kituje. Raven_MK -> Racja, poczekam cierpliwie na patcha, a tymczasem będę przechodził po 1/4 misji dziennie :-)))) A tak wogóle to mam ochotę pstyknąć <Format: C> :)

28.04.2002
22:41
[15]

PELLAEON [ Wielki Admirał ]

Zapomniałem dodać, że chodzi o angielską wersje gry. Czy do niej jest już patch?

29.04.2002
01:36
[16]

Misior [ Konsul ]

A może ktoś mi powie dlaczego w 2 rundzie barbażyńcą zabijam wszystkich wrogich bohaterów, zajmuje zamki a runda się nie kończy :((

29.04.2002
08:59
[17]

Niebooki [ Junior ]

Misior -> ja miałem to samo w drugim scenariuszu kampani z barbarzyńcą. Straciłem chyba z pół godziny chodząc jak głupi i szukając czy czegoś nie przeoczyłem. Ale po prostu musisz wejść do swoich zamków i poogladać więzienie - tam gdzie są uwięzeini niebiescy bohaterowie - ja tak zrobiłem i dopiero wtedy napisało mi, że niebieski gracz odpada i poszło dalej. To jakiś regularny bug.

29.04.2002
09:06
smile
[18]

Gatar [ Konsul ]

No cóz. W grze jest (chyba) burak. U mnie przy 256 ramu, A 1700+ XP, Gf 3 Ti200, HD 60 Barracuda na Win XP Pro przy zadeklarowanym SWP (tu sie inaczej nazywa) na min 500 Mb po jakiejś godzince lub trochę więcej również potrafi Heroes "skakać". Czekam na patcha

29.04.2002
11:22
smile
[19]

Zyga [ Urpianin ]

Czy ktos sie spotkal z takim problemem. Przedtem gra (HoM&M4) jakos z bieda chodzila choc co jakis czas sie wieszala i trzeba bylo resetowac. Kilka dni temu po kolejnym resecie przy wczytywaniu pojawil sie komunikat: Runtime Error! Program: (sciezka) heroes4p.exe abnormal program termination. i mam to od tej pory. Gra nia chodzi. Zaznaczam, ze plytka nie uszkodzona bo na innym komputerze odpalila. Stacja z innymi plytkami tez dziala. Co to moze do diabla byc?!

29.04.2002
11:26
[20]

zarith [ ]

pellaeon --> powiększ sobie pamięć wirtualną do .5 gb

29.04.2002
14:32
[21]

PELLAEON [ Wielki Admirał ]

Zarith -> OK, I'll try. Dzisiaj kolega polecił mi na rozwiązanie tego problemu programik o nazwie "RAM buster", czy jakoś tak. Ponoć po zapełnieniu określonego % pamięci RAM, program automatycznie ją opróżnia. Czy ktoś ma jakieś doświadczenia z tym programikiem?

29.04.2002
20:27
[22]

CooN [ Generał ]

Pellaeon---> jakii masz OS? Ustaw sobie np. 256 mega pamieci wirtualnej (mozesz sprobowac nieco wiecej) Jesli mimo wszystko chcesz pokombinowac ze zwalnianiem ramu, to polecam Cachemana - bardzo prosty, przejrzysty w obsludze program.

29.04.2002
20:42
smile
[23]

*[OGC]*KAzio [ Legionista ]

Czy wsm naprawde sie podoba 4 mi sie przegrała 3 przeszedłem wszyskie kampanie i przwie w

29.04.2002
20:43
smile
[24]

*[OGC]*KAzio [ Legionista ]

iooc

© 2000-2021 GRY-OnLine S.A.