GRY-Online.pl --> Archiwum Forum

Problem ze sterami [spowolnienie windy]

13.08.2005
16:08
smile
[1]

tyciu [ Konsul ]

Problem ze sterami [spowolnienie windy]

Wczoraj zainstalowalem do mego Radeona 9600 nowe drivery Catalyst. [polowa lipca] . Wszystko gladko i pieknie . Ale po restarcie nagle wszystko zaczelo sie sliamczyc . Caly windows zdecydowanie zwolnil .

Ktos wie co moze byc przyczyna ?

[radeon 9600 128 mb/xp/512rm/pIV 2,4giga]

13.08.2005
16:55
[2]

tyciu [ Konsul ]

z Omega jest niestety to samo .

13.08.2005
16:59
[3]

goldenSo [ AnomaliA ]

Jaki numer Catalystów? Jeżeli 5.7 to na stronie wyraźnie pisze, specjalnym programikiem trzeba stare usunąć.

13.08.2005
17:11
[4]

tyciu [ Konsul ]

No w sumie te .

13.08.2005
17:18
[5]

tyciu [ Konsul ]

No dobrze , usunalem tym programem stery .

Tak w ogole to ktora wersja moze byc najlepsza na radeonach 9600 ?

13.08.2005
17:24
[6]

goldenSo [ AnomaliA ]

najnowsza czyli 5.7

13.08.2005
17:25
[7]

tyciu [ Konsul ]

Jak napisalem na najnowszej komp mi pracuje jak na poczatku lat 80tych . Ponownie jak zainstalowalem stery wszystko sie wiesza . Wczesniej z innymi wersjami tak nie mialem .

13.08.2005
17:46
[8]

tyciu [ Konsul ]

up

13.08.2005
18:23
smile
[9]

Patryk_to_ja [ Junior ]

niestety tak z radenami jest że nie lubią mieć przeinstalowywanych sterowników u mnie jest tak samo jeśli chcesz żeby ci działały to musisz niestety przeinstalować system i wtedy będą chodziły

13.08.2005
18:50
[10]

tyciu [ Konsul ]

Teraz wrociles do swoich sterow z plyty doalczonej od kompa :) Catalyst 3.9 . Jest spokojnie jak zawsze ale wiem ze na nowszych GTA lepeij by smigalo ..

Reinstalka to nzowu klopot teraz . Ech ... :)

13.08.2005
19:26
smile
[11]

KoKoT2003 [ Generał ]

OMG! Glupoty gadacie :/ Chodzi Ci o to, ze np. jak otwierasz menu prawym przyciskiem myszy to nie pojawia sie plynnie tylko skokowo, itp?
To jest normalka przy zmianie sterow! Ja mam nawet tak, ze po pierwszym restarcie odrazu po zainstalowaniu sterownikow komp sie zawiesza po okolo minucie od wejscia do windowsa...
To "slimaczenie" to nic zlego, odczekaj chwile i uruchom ponownie kompa, albo wlacz jakas gre w 3d, po tym powinno wszystko wrocic do normy, zapewniam Cie.

13.08.2005
23:50
[12]

tyciu [ Konsul ]

Wielkie dzieki bo racja jest po twojej stronie .

13.08.2005
23:58
smile
[13]

KoKoT2003 [ Generał ]

no spoko, taki problem to nic, mam jeszcze gorsze z radkiem :/ (watek "Radeon 9550")

© 2000-2021 GRY-OnLine S.A.