GRY-Online.pl --> Archiwum Forum

Problem z WarCraft 3....

05.07.2005
16:06
[1]

kamil_kriss [ Konsul ]

Problem z WarCraft 3....

Gdy włączam grę pojawia się okienko, "Uruchamiam WarCraft 3", Ok, na razie wszystko w porządku. Robi się czarny ekran i słyszę taki sygnał jakby wyskoczył błąd.... faktycznie zwykły Window$owy błąd, o wykonanej nieprawidłowej operacji..... tak jest za każdeym razem......

05.07.2005
16:08
smile
[2]

jsdfsfgdgh [ Legionista ]

KUP SOBIE ORYGINAŁA NOOBIE:)

05.07.2005
16:10
[3]

[email protected] [ Konsul ]

Sądząc po rankinku tego /\ osobnika cechuje niespotykana inteligencja i chęć niesienia pomocy innym

05.07.2005
16:10
smile
[4]

kamil_kriss [ Konsul ]

Mam orginała leszczu!!!!!!!!! Nie noe teraz to sie wkoorzylem!!!! To ja kupuje orgiala, a tu taka odpowiedz dostje? Jaki idiota.......... najlepiej tak co nie? jak ktoś mam problem to od razu "kup orginała"....?

05.07.2005
16:14
[5]

Yo5H [ spammajster ]

zainstaluj najnowszego DirectX'a, przeinstaluj stery do karty graficznej - mozliwe ze pomoze

05.07.2005
16:17
[6]

U.V. Impaler [ Hurt me plenty ]

W Diablo 2 był taki patent, że na systemach Windows XP konieczne było zgodzenie się na test wymagany przez program instalacyjny, inaczej pokazywał się czarny ekran. Nie wiem jak w przypadku WarCraft III, ale z racji tego, że to ten sam producent, może być całkiem podobnie.

05.07.2005
16:29
[7]

kamil_kriss [ Konsul ]

Ja jak jakieś gry włączam to zawsze przez chwilę jest czarny ekran, a po jakiś 3 sek. włącza się gra....
DirectX`a mam najnowszego, tak samo stery od grafy, moja karta - ATI Radeon 9550.


--------------------

Sorry, za pisownię w moim innym poście (tym wyżej), ale gościu mnie wpienił.

05.07.2005
16:49
[8]

kamil_kriss [ Konsul ]

UPik....

05.07.2005
16:57
smile
[9]

jsdfsfgdgh [ Legionista ]

skoro masz oryginalna gre to dokup oryginalny system:) a pozatym zainstaluj sobie SP2:)
i nie badz taki nerwowy na przyszlosc....

05.07.2005
16:58
[10]

ASS_SHAKER [ Pretorianin ]

testu nie trzeba robic , b0 u mnie smgia normalnie a mam xp media center edition 2005 i ma sp2

06.07.2005
10:58
[11]

kamil_kriss [ Konsul ]

jsdfsfgdgh -----> A ty co manię masz? Mam orginalnego XP`eka!!!! Jaki koleś nawet nie wie, a już wyskakuje...... wkurzają mnie tacy jak ty.
-
-
-
Uffff, ochłonąłem.... mogę teraz powedziec to co chiałem....



Hmmmm.... zrobiłem mały test, - mój komp nadaje się do wszystkiego bo ma dwa Windowsy :D 98 i XP. Grę zainstalowałem na XP (i nie chodzi), a przez 98 włączam ją z partycji XP i działa :D.... Ale lol....

06.07.2005
11:26
[12]

kamil_kriss [ Konsul ]

UPik

07.07.2005
17:35
[13]

kamil_kriss [ Konsul ]

Kolejny UPik....

07.07.2005
17:57
[14]

sidney22 [ Generał ]

Kup orginala albo przeinstaluj i latki sciagnij

08.07.2005
11:16
smile
[15]

kamil_kriss [ Konsul ]

sidney22 ----> Następny od orginałów....... mam orginała mówię po raz setny!!! ........

Shit........... czy nikt nie przeczyta od początku do końca?................. A patche nic nie dają.......

08.07.2005
11:19
[16]

Milka^_^ [ Kinder Metal ]

Sprawdź u kogoś na kompie czy jest to samo. jak nie to widać, że coś jest nie tak z XP, bo na 98 chodzi. A jak chcesz to idź wymień płytę i po sprawie.

08.07.2005
13:15
[17]

kamil_kriss [ Konsul ]

Milka^_^ ----> U innych pod XP chodzi.... :(... raczej mi płytki nie wymienią jak u innych chodzi a u mnie nie.....

08.07.2005
13:20
[18]

Orlando [ Reservoir Dog ]

Stery od graficznej masz ze strony ATI ??

08.07.2005
13:20
[19]

aliment [ KoTOR fan ]

Ja tak mialem na moim starym dżiforsie 2. Tyle ze chodzilo o Diablo. Na Xp debilny czarny ekranwyskakiwal i gra sie wylaczala. Na 98 wszystko bylo bez problemu. Przy nowej karcie nie mialem tego problemu. Moze zainstaluj jakies najnowsze stery do grafy? Jesli ktos o tym juz mowil to sory, nie czytalem calego watku

08.07.2005
16:53
[20]

kamil_kriss [ Konsul ]

Orlando -----> Tak.

aliment -----> Dzięki spróbuje... bo już mi sie nie chce co chwilę przełączac Window$a....

08.07.2005
16:55
[21]

Orlando [ Reservoir Dog ]

sprobuj z tej strony stery, moze pomoze:

08.07.2005
17:58
[22]

sidney22 [ Generał ]

Sprawdz wersje sterownikow od grafy i sprawdz czy cd dobrze chodzi:D

© 2000-2021 GRY-OnLine S.A.