GRY-Online.pl --> Archiwum Forum

Problem z teksturami w grach

28.06.2005
20:48
smile
[1]

KULL [ Gladiator ]

Problem z teksturami w grach

Hi. Mam karte graficzna Radeona 9500 – nie podkręcanego, bez odblokowanych potokow, bo się nie dalo, nowe stery. Athlona XP1700+, 512 DDR. Mam problemy z teksturami w grach, zobaczcie na screena. Czego to wina? Raz tekstury sa ok., raz nie, zazwyczaj wystepuje to przy ustawieniach na HIGH, ale i na LOW, czy MEDIUM przez pewien czas jest ok., a pozniej się takie rzeczy robia. Sam mysle, ze to cos z RAMami, bo ostatnio dokupilem 256 i od tego czasu mniej wiecej się to zaczelo. A i przy wlaczaniu Lineage 2, wywala mi blad w stylu „.... pamiec nie może być „read””. Ale zapuscilem na kilka (jakies 4) godzin program MemTest i nic nie wykrylo. Czego to może być wina? Pamiec?

Help!


Wypowiedź została zmodyfikowana przez jej autora [2005-06-28 20:49:56]

28.06.2005
22:09
smile
[2]

mycha921 [ Plastik-Fantastik ]

przyłaczam się do tematu.Też tak mam w NIEKTÓRYCH grach.U mnie wszystko z pamięciami w porządku.A jaką masz płytę główną? ??? Czy czasami nie Gigabyte z chipsetem VIA ,który nie obsługuje bartonów ??? Ja mam taką płytę.Nie produkują jej już.

28.06.2005
22:14
[3]

KULL [ Gladiator ]

mycha921 --> Dokladna nazwa plyty: "GigaByte 266MHz U100 DDR AMD761 + SB128", chipset: 7DX.

28.06.2005
22:16
[4]

bad dream [ Pretorianin ]

pamiec nie moze byc read nie ma nic wspolnego z padnietymi pamieciami w komputerze.
Albo masz za cieplo w budzie albo grafika juz pada,na probe zrob lepsze chlodzenie w komputerze,otworz obudowe czy postaw jakis wentylator i zobacz czy tak samo sie dzieje

28.06.2005
22:17
smile
[5]

mycha921 [ Plastik-Fantastik ]

wygląda na to że to wina naszych płyt głównych :(

28.06.2005
22:21
[6]

KULL [ Gladiator ]

bad dream --> sam tez dysk twardy wydaje mi sie dosc goracy :/, kilka tygodni temu dosc glosno mi chodzil, raz nawet komputer go nie wykryl (po restarcie juz wykryl). Ale teraz jest niby ok, z tym, ze jest dosc goracy. A w chacie trudno nie miec goraco przy takich upalach :).

28.06.2005
22:24
[7]

bad dream [ Pretorianin ]

dlatego mowie ze to raczej wina upalow i przegrzewania sie chipsetu na plycie albo grafiki, otworz obudowe, pusc jakis wentylator na probe i pograj, jak bedzie ok to bedzie wiadomo ze jest za cieplo w budzie

28.06.2005
22:28
[8]

KULL [ Gladiator ]

mycha921 --> ale kompa mam od kilku lat i tego jeszcze nie mialem, zaczelo sie kilka tygodni temu. Moze bad dream ma racje z tym chlodzeniem, trzeba sprawdzic.

28.06.2005
22:30
smile
[9]

MGS_Saladin [ ]

takie cuda się dzieją jak karcie graficznej jest chyba za ciepło (ale niechce wprowadzać w błąd)

28.06.2005
23:00
[10]

KULL [ Gladiator ]

chyba jednak jest problem z temp. bo wlasnie brat mi mowi, ze na poczatku jak wlacza gre od razu po uruchomieniu kompa to jest ok, cyrki zaczynaja sie z czasem. Kurcze, rok temu spalila mi sie karta graficzna za 700PLN :/, ale wtenczas to wiatraczek szwankowal. Teraz dziala wszystko, wiec zastanawiam sie nad zamontowaniem dodatkowego wiatraczka na tylnej sciance obudowy.

29.06.2005
15:10
smile
[11]

KULL [ Gladiator ]

wlaczylem sobie program speedfan i pokazuje mi w nim 3 temperatury na plycie: 45, 31 i 21 stopni, oraz na HDD. Dysk ma 38 stopni, ale pozniej wzrasta do 45. Za duzo ??

30.06.2005
20:39
smile
[12]

KULL [ Gladiator ]

hehe wyjasnilo sie :). sprzet jest raczej ok, bo wywalilem omegi i zainstalowalem najnowsze sterowniki z ati.com i wszystko smiga. Jak cos komus nie tyka w radeonach to niech wpierw wywala omegi :)

pozdrawiam i dzieki za pomoc.

© 2000-2021 GRY-OnLine S.A.