GRY-Online.pl --> Archiwum Forum

Problemy z zestawem Creative 5800

14.04.2005
23:08
[1]

Chejron [ Rammstein and Tool ]

Problemy z zestawem Creative 5800

Mianowicie problem jest taki, iż podczas słuchania muzyki i ogladani afilmów działają mi tylko dwa przednie głosniki a centralny chodzic juz nie chce :/ Czase, chodza 4 glosniki, ale nigdy 5.

Czytalem ze trzeba wyjac pomaranczowa wtyczek z glosnika niskotonowego, ale wtedy dziala mi tylko glosnik centralny.

Co robić?

14.04.2005
23:17
[2]

dziede [ Pretorianin ]

Musisz ustawić tyle głośników ile masz w oprogramowaniu cretiva

14.04.2005
23:19
[3]

Chejron [ Rammstein and Tool ]

Ile, gdzie?

Dałem panel sterowania, dzwieki i jest tam ustawienie DS 5.1 wiec jest ok. A oprogramowanie Creativa nie posiadam bo w zestawie nie ma żadnej płytki. Podczas sprawdzania programem ustawienie wszystkich głosników wychodzi na jaw że wszystkie glośniki działają. Jednak przy słuchaniu muzyki nie działają głośniki za mną i głośnik centralny a podczas ogladania filmów działa tylko centralny (pomijajac niskotonowy który działa zawsze).

14.04.2005
23:23
[4]

dziede [ Pretorianin ]

bo masz karte dzwiękową zintegrowaną

14.04.2005
23:24
[5]

dziede [ Pretorianin ]

A mi chodziło o opcje kart dzwiękowych tych lepszych(czyli nie zintegrownych) one mają własne ustawienia

14.04.2005
23:29
[6]

akhkharu [ Konsul ]

Jeżeli podczas testowania w windowsie działają wszystkie głośniki... to nie widzę powodu dla którego nie powinny one działać wszędzie... tak więc jedyny powód jaki mi przychodzi do głowy to taki, że programy których używasz do muzyki/filmów nie mają obsługi tylu głośników... spróbuj pobawić się ustawieniami samych programów... zmień wyjścia audio, albo jakieś filtry powłączaj...

jakiego softu używasz?

14.04.2005
23:33
[7]

Chejron [ Rammstein and Tool ]

Winampa 5.08 a do filmów Best Playera.

Teraz wylaczylem wtyczke pomaranczowa z glosnika niskotonowego i dzialaja mi cztery glosniki (tylko jedna mala satelita z prawej mi nie działa).

14.04.2005
23:37
smile
[8]

akhkharu [ Konsul ]

co do filmów... zainstaluj sobie AC3filter... i tam ustaw mu, że chcesz używać tylko jego do dekodowania dźwięku i w output ustaw mu 5.1... i powinno pomóc

co do muzyki... nie znam się na winampie... używam foobara2000. W foobarze są DSP gdzie można skonwertować stereo na quadro... i już...

14.04.2005
23:50
[9]

Chejron [ Rammstein and Tool ]

Narazie doszedłem do tego że działają mi wszystkie głośniki oprócz prawej (mam 5 głosniczków i jeden niskotonowy).

Chyba wiecej sie nie da osiagnać w mp3?

14.04.2005
23:58
[10]

Chupacabra [ Senator ]

w winampie pomagalo ustawienie w opcjach>dekodowanie dzwieku>jakis tam plug in> zaznaczanie na hardware dockoding. Mozesz tez poprobowac poustawiac dekodowanie w wiindowsie w opcjach dzwiekowych.

ALe jak masz zintegrowana karte to ciezko jest, nawet jak sa podobno 5.1, kumpel ma zintegrowana i zestaw P5800, ja mam creativa SB live 5.1 i taki sam zestaw i wszystkie glosniki graja okej i nie ma problemu

© 2000-2021 GRY-OnLine S.A.