GRY-Online.pl --> Archiwum Forum

Problem (powazny) z kompem

03.07.2001
09:57
[1]

Ryslaw [ Patrycjusz ]

Problem (powazny) z kompem

Mam dosc powazny problem z kompem i jednoczesnie nadzieje, ze ktos mi pomoze. Kupilem sobie komputer:
- Duron 850, na plycie ECS K7
- Geforce 2MX Creative Blaster
- 256 RAM (133)
- HDD Seagate 40 GB (master)

Niestety komputer regularnie sie zawiesza i to permanentnie. Podziala czasami 5 minut, czasami 5 godzin, ale na pewno skonczy sie to zawieszeniem systemu. Moze sie to stac w kazdej chwili i jest niezalezne od programu, jaki akurat dziala. Kiedy nic nie dziala, tez sie zawiesza. Probowalem juz masy rzeczy - zmienilem karte graficzna, testowalem rozne pamieci w roznych slotach, mieszalem z ustawieniami w biosie, wypialem wszystkie niepotrzebne urzadzenia, itp itd. Nic nie pomaga. Oczywiscie mam zainstalowany ostatni service pack do chipsetow VIA.

Co robic? Z gory dzieki za wszelka pomoc.

03.07.2001
10:02
smile
[2]

Garak [ Szpieg ]

Ryslaw --> jezeli masz wlaczone AGP x4 to wylacz - moj kumpel tez mial dokladnie taki sam problem z komputerem. Po wylaczeniu przestal sie wieszac.

03.07.2001
10:04
[3]

Ryslaw [ Patrycjusz ]

Garak ---> dzieki za rade, zaraz sprawdze. Ale wydaje mi sie, ze juz to chyba zmienialem.

03.07.2001
10:05
smile
[4]

FAJEK [ CD Projekt ]

Hmmm pytanie brzmi: jak sie zawiesza? NIebieski ekran, po prostu staje (bez skojarzen :-) czy jeszcze cos innego. Wnioskuje ze to pewnie ta druga mozliwosc wiec .... pierwsza sprawa to ewidentny objaw grzania sie procesora ... sprawdz dokladnie czy cooler ma wystarczajaca sprezyne i odpowiednio dociska radiatorm do rdzenia proecesora. Najlepiej sprawdz w biosie temperature, jesli jest wysoka (99 stopni) a radiator jest zimny , znaczy ze nie ma kontaktu radiatora z rdzeniem. Jesli temperatura jest wysoka i radiator jest goracy , znaczy ze jest za slaby wietrak. Co do slotow ..... wyjmij wszystko poza karta graficzna i sprobuj wtedy. Pamietaj ze service pack'a instaluje sie na koncu, po zainstalowaniu wszystkich driverow (grafika, muzyka, itp.) Na koniec .... no coz moze po prostu plyta walnieta. ECS' nalezo do segmentu low-end. Jesli nic nie pomoze sprobuj podmienic plyte .... moze w sklepie ci ja wyminia? Pozdrawiam

03.07.2001
10:13
[5]

Ryslaw [ Patrycjusz ]

FAJEK ---> procesor ma u mnie temperature 40 C. Sprawdzalem w Biosie i za pomoca Motherboard Monitor. Komputer sie wiesza klasycznie - po prostu wszystko zastyga (lub jak kto woli - zamarza). Nic nie mozna zrobic, pozostaje reset. Ze slotow wyjalem wszystko, oprocz karty sieciowej i graficznej. Service packa instalowalem po wszystkich sterownikach.

03.07.2001
10:16
[6]

FAJEK [ CD Projekt ]

Zaladuj ustawienia "BIOS default", wyjmij mimo wszystko siecowke (a noz trafiles na slot ktory dzili przerwanie z grafika lub kontrolerem). Jesli to nie pomoze to najlatwiej i najszybciej sprawdzisz problem na nowej plycie.

03.07.2001
10:21
[7]

Ryslaw [ Patrycjusz ]

Fakt, sieciowka dzieli przerwanie (11) z grafika, jednoczesnie wypisujac, ze nia ma konfliktow. Ale czy to moze byc przyczyna calego zamieszania? Wtedy komputer powinien sie chyba zawieszac przy odwolaniach do sieciowki na przyklad. Jak to wyglada?

03.07.2001
10:23
[8]

n0grav [ Konsul ]

Ryslaw, uruchom komputer ze zdjeta obudowa, i jak zwisnie natychmiast looknij, czy czasem ci wiatraczek nie stanal, ja mialem dawniej rozne problemy z komputerem, gdy obudowa, a raczej umieszczony w nie jzasilacz dostarczal ZA MALE NAPIECIE !!!, jest to oczywiscie smieszne, gdy wyjmiesz te wszystkie urzadzenia, ale czase k.grafiki sporo pozera, a u mnie akurat byl problem z plyta glowna, oczywiscie pozostaje sprawdzenie na porzyczonej TAKIEJ SAMEJ plycie glownej, a potem na innej,

03.07.2001
10:24
smile
[9]

Ko [ Run To The Hills ]

Hej, Rysław ale 16 minut tutaj wytrzymałeś :))

03.07.2001
10:25
[10]

FAJEK [ CD Projekt ]

RYSLAW- Siecowka dziala caly czas przeciez. Ona nie wlacza sie tylko wtedy gry cos przesyla. Sprobuj ja wyciagna i zobaczyc czy cos pomoze. Pamietaj o tych default'owych ustawieniach BIOS'u.

03.07.2001
10:30
smile
[11]

NicK [ Smokus Multikillus ]

Rysław ---> Niektóre płyty główne nie lubią jak w jakimś slotcie PCI np 2 lub 5 siedzą konkretne karty. Może w Twoim przypadku tak jest zi sieciówką. Zmień sloty i zrób test. W instrukcji obsługi płyty powinny znajdować się takie informacje. Wiem, że tak mają np ABIT'y.

03.07.2001
10:50
[12]

Ryslaw [ Patrycjusz ]

Ko ---> 16 minut wytrzymalem, po czym komp zaliczyl zwieche :( Nic to, dzieki wszystkim za pomoc. Bede jeszcze probowal. BTW - jeden kolega powiedzial mi, ze moze to byc spowodowane przez DirectX8? Prawda to?

06.07.2001
12:04
[13]

Llordus [ Generał ]

ryslaw - czy juz rozwiazales ten problem? bo ja mam to samo na win2000 po przeinstalowaniu systemu. wczesniej mialem tez win2k ale chodzilo wzsystko ok, a directa 8.0a mialem istalnietego. teraz rozni sie system tym ze mam najnowsze detonatory + najnowsze 4in1 (4.32) + service pack 2 (wczsesniej mialem tylko SP1)

06.07.2001
13:19
[14]

Ryslaw [ Patrycjusz ]

Llordus --> udalo mi sie problem rozwiazac. Okazalo sie, ze karta graficzna i sieciowa wykorzystywaly to samo przerwanie. Po wlozeniu sieciowki w inny slot, problem minal jak reka odjal. Jednak od znajomego, ktory ma kawiarenke netowa z samymi AMD-kami dowiedzialem sie, ze u niego czesto wystepuja problemy z DirectX8.0. Jesli u Ciebie zrodlem klopotow nie sa zle dobrane przerwania, to moze wlasnie DX8?

07.07.2001
12:02
[15]

Llordus [ Generał ]

ryslaw - przelozylem sieciowke i jak na razie wychodzi na to ze wszystko jest ok. (komp chodzil cala noc i sie nie zwiesil) ale i tak tego nie rozumiem, bo po przelozeniu i tak sieciowka dzieli przerwanie 11 z grafika. :)) a moze to jest wina ACPI ktore tez jest na przerwaniu 11???

07.07.2001
12:11
smile
[16]

Chris [ Generał ]

Llorsdus ---> zdecydowanie jest to kwestia ACPI pod w2k. Ja mam na jednym przerwaniu (u mnie jest to dziewiąte) sporo urządzeń - grafika, dźwięk, kontroler SCSI, kontroler USB; miałem jeszcze sieciówkę, ale ją na razie wyjąłem. Całe szczęście konstrukcja w2k pozwala na takie machinacje i system chodzi stabilnie, bez żadnych zwich :). Z drugiej strony widziałem na razie tylko jednego kompa, na którym w2k porozdzielał przerwania należycie - był to Hewlett Packard Kayak XM 600.

© 2000-2021 GRY-OnLine S.A.