GRY-Online.pl --> Archiwum Forum

Age of Empires II na Windows XP --> help needed

09.01.2005
19:51
smile
[1]

cronotrigger [ Rape Me ]

Age of Empires II na Windows XP --> help needed

No własnie..jak w temacie ...Dziś byłem w kinie na Aleksandrze i teraz zachciało mi się grać w AoE II ... Zainstalowałem.. no i zonk... Nie da się uruchomić.. Mogłem to przeiwdzieć skoro kiedy powstawała ta rewelacyjna gra to jeszcze XP nie było :( .
A więc zwracam się z prośbą o powiedenie mi jak zrobić zeby AoE zadziałało na XP... Jakieś patche trzeba ściągnąć.. kompletnei sie nie znam :/

Prosiłbym o sensowne odpowiedzi. Za wszelką pomoc z góry dziękuje. :)

09.01.2005
19:52
[2]

M0rte [ Pretorianin ]

crono-->mi tam AoE chodzilo na XP. Opisz dokladniej problem

09.01.2005
19:56
[3]

cronotrigger [ Rape Me ]

no więc chcę uruchomic gre i mi pisze że wystąpił problem z aplikacją AoE II i zostanie ona zamknieta..jakies raporty o bledach i tyle....
nie działa... próbowałęm uruchomic w trybie zgodnosci z 95,98..nie działa

09.01.2005
20:00
[4]

mrEdDi [ ShoguN ]

moize masz plytke zjechana ! i ci nie chce uruchomic gry mi stare gry takiego typu chodza na XP bez zadncyh problemopw ! ale slyszalem ze sa symulatory jak komus nie dzialaja wystarczy ze poszukasz na googlaxch

09.01.2005
20:01
[5]

Hitmanio [ KG 21 ]

Może kup ROME:Total War, będzie lepiej :]
Albo poczekać na AoE 3
Ja niestety nie znam rozwiązania twego problemu :(

09.01.2005
20:02
smile
[6]

cronotrigger [ Rape Me ]

myślisz że bym pytał na forum nie szukając w googlach..szukam od jakiś 20min. tylko po prostu nei wiem za bardzo czego szukać :(

09.01.2005
20:03
[7]

cronotrigger [ Rape Me ]

Hitmanio --> Rome TW mi sie nie podoba...

a na AoE III to se jeszcze poczekamy

09.01.2005
20:04
[8]

pisz [ nihilista ]

z aoe2 na xp jest problem i pełno o tym w necie tekstu...
uruchom google

09.01.2005
20:12
smile
[9]

cronotrigger [ Rape Me ]

jacy wy mądrzy jesteście.. na razie to coś znalazłem o jakimś language.dll.... ale nie iwem..kurde...pomoże ktoś?

09.01.2005
20:15
smile
[10]

pisz [ nihilista ]

cronotrigger--> jaja sobie robisz, że nic znaleźc nie możesz?

09.01.2005
20:26
[11]

Belm [ Konsul ]

cronotrigger -> Pirat? Bo ta wersja zrobiona przez naszych sąsiadów zza Buga ma złą bibliotekę language.dll. Najprościej ją zamienić na tą dostarczaną z AoE III Demo.

09.01.2005
20:28
[12]

_MyszooR_ [ Ass Kicker ]

Belm -- ee AoE 3 demo ? eeee ?


Ja problemow nie mialem, mialem piracka wersje i chodzial dobrze

09.01.2005
20:32
[13]

cronotrigger [ Rape Me ]

To podesłał by mi ktoś do language.dll na maila ??

09.01.2005
20:34
smile
[14]

SEW [ Generał ]

a moze sprobuj ustawic zgodnosc na 98/Me ?? Ja ostatnio bez problemow gralem :]

09.01.2005
20:35
[15]

cronotrigger [ Rape Me ]

nie trudzic sie z tym language.dll.. i tak nei dziala...

tryb zgodnosci tez nie..

09.01.2005
20:36
[16]

Belm [ Konsul ]

_MyszooR_ -> Pomyłka :P

09.01.2005
20:45
smile
[17]

cronotrigger [ Rape Me ]

dobra... mam to gdzies..wrrrr wkurzony jestem.. na 98 tak ladnie dzialalo.... blehh

© 2000-2021 GRY-OnLine S.A.