GRY-Online.pl --> Archiwum Forum

Problem z Radeonem w grach..

06.01.2005
20:37
[1]

Gunner [ Legionista ]

Problem z Radeonem w grach..

Hej mam Radeona 9600se i najnowsze sterowniki.. odswiezanie na monitorze mam na 120mhz.. kiedy wlaczam jakas gre najpierw jest wszystko dobrze a po chwili na ekranie robia sie takie "mrowki" tak jakby odswiezanie bylo na 60mhz.. kiedy zminimalizuje gre to w ustawniach dalej jest 120..(po zminimalizowaniu a nastrepnie zmaksymilizowaniu przez chwile ekran w grze jest wprozadku) ustawilem tez wymuszanie trybu 120mhz ale to nie pomoglo.. nie zalezy to od moniota bo na starej karcie bylo ok wszystko..

06.01.2005
20:55
[2]

Dunkan Mlodszy [ Majonez Kielecki ]

zmien odsiwezanie na 100Mhz

06.01.2005
21:10
[3]

Gunner [ Legionista ]

to naturalnie nie pomoglo..

06.01.2005
21:11
[4]

mrEdDi [ ShoguN ]

masz za duże odświerzanie i tyle ! gry tyle nie wytrzymują :P

06.01.2005
21:12
[5]

DeXX. [ mp44 is my destiny ]

Ściągnij program: RefreshForce v1.10 i ustaw w nim pożądaną częst. odświeżania dla danej rozdzielczości

06.01.2005
23:02
[6]

Gunner [ Legionista ]

Ten prgram nic nie dal..

06.01.2005
23:10
[7]

Chupacabra [ Senator ]

a nie podkrecales karty? Bo to wyglada na jakies artefakty. Przayczyn moze byc kilka jednak

07.01.2005
00:35
[8]

Gunner [ Legionista ]

no wlasnie niesety podkrecalem wg jakiejs instrukcji na www.benchmark.pl... ale potem juz wzialem wszystko (przynajmniej tak mi sie wydaje) na standardowe ustawienia.. a potem kilka razy odinstalowywalem sterowniki do graifczenj i instalowalem od nowa to chyba tez by sie zresetowalo nie?

07.01.2005
01:20
[9]

KinSlayer [ Demon Hunter T ]

jesli w trakcie podkrecania przeflashowales bios karty na jakis inny, to niekoniecznie.

09.01.2005
22:42
[10]

Gunner [ Legionista ]

ale odinstalowalem sterowniki i odinstalowalem karte czyli tka jakbym ja calkeim od nowa instalowal i dalej jest to samo.. czy taka operacja nie przywrocila by pierowtnych ustawien? a jesli nie to jak mam to zorbic?

© 2000-2021 GRY-OnLine S.A.