GRY-Online.pl --> Archiwum Forum

Do Ludzi z celeronem 1.7 GHz i wyzszym

05.09.2004
19:26
[1]

Windi_ [ Generał ]

Do Ludzi z celeronem 1.7 GHz i wyzszym

mam takie pytanko mam celka 1.7 i na WinME wszystko chodzilo ok. jakis czas temu przesiadlem sie na WinXP i od tego czasu w czasie jak cos kopiuje, nagrywam czy cos takiego, to nie jestem w stanie normalnie pracowac na kompie... proces kopiowania zabiera mi cala wolna pamiec operacyjna (mam tego cholerstwa 512 mb ddr333mhz) u mojego znajomego ktory ma wxp i tego samego celka jest ten sam problem... i tu jest moje pytanie: czy o Was tez sie tak dzieja??

05.09.2004
19:33
[2]

Mały Miś [ Konsul ]


u mnie jest tak, że przy kopiowaniu większych plików nie jestem w stanie nic uruchomić czy też pracować na barciej zasobożernych programach, ale wydaje mi się że to głownie spowodowane jest maksymalnym wykorzystaniem dysku a nie procesora, bo takie porgramy jak winamp czy przeglądarka internetowa uruchomione przed rozpoczęciem kopiowania działają bez problemu

05.09.2004
19:35
smile
[3]

^JUNKERS^ [ PS2 Hard User ]

Tak jest ze starymi Celeronami ... Celek 1.7 jest słabszy niż Duron 1200 na Morganie (sick!) więc :( Chociaż te nowe z serii D są naprawde dobre :D

05.09.2004
19:35
[4]

Mały Miś [ Konsul ]


dodam jeszcze że podczas nagrywania płyt nie mam żadnych problemów z pracą na kompie, choć w tym wypadku sam staram się go za bardzo nie obciążać aby nie doszło do opróżnienia buforu nagrywarki

05.09.2004
19:41
[5]

Windi_ [ Generał ]

ale na winME, 98 czy w linuxie nie mam takich problemow...z tego co qmpel mi moeil to w w2009 tez nie ma tego problemu, ale nie wiem bo w2k nie mialem... i o to wlasnie chodzi.. nawet na celku 800 nie ma takich problemow a on na pewno jest slabszy jeszcze od c1.7 i wydaje mi sie po prostu ze to nie do konca jest tylko celka wina... bo na innych systemach nei ma takiego problemu

05.09.2004
19:43
smile
[6]

>Luzer< [ Music Addict ]

Kiedy miałem celka 1700 wszystko trwało dłużej.Po przejściu na P4 2.4 zycie stało sie piękniejsze:D
Jusz nie pamietam jak to bylo z kopiowaniem ale i tak teraz wszystko chodzi szybciej

05.09.2004
20:00
smile
[7]

Iceman_87th [ Generał ]

^JUNKERS^ ----> jak jestes taki znawca to dlaczego gosciowi po prostu nie powiesz zeby zalaczyl DMA dla dyskow twardych bo najprawdopodobniej ma te opcje odznaczona. Echh, dobijaja mnie tacy specjalisci

Windi_---> DMA zalacz. Jest w managerze urzadzen - nie chce mi sie szukac gdzie to jest w XP bo mam awersje do tego systemu

05.09.2004
20:09
[8]

Windi_ [ Generał ]

Iceman_87th ---> jak by to byla kwestia uDMA to bym to zrobil juz dawno, poza tym Wxp sam aktywuje uDMA na WSZYSTKIE mozliwe uzadzenia... mam wlaczone...

chodzi o to ze ze proces kopoiwana zajmuje mi cala dostepna pamiec. w tym momecie system zajmuje mi 130 mb z 512, zaczne cos kopiowac to zaraz zapelni mi ram na maxa. zkonczy kopiowac i z powrotem opruzni.

05.09.2004
20:12
[9]

Iceman_87th [ Generał ]

Windi---> to wez mu przykrec pamiec wirtualna, przetestuj i zobacz czy pomoglo

05.09.2004
20:13
[10]

Windi_ [ Generał ]

Iceman_87th ---> poza tym ja tez mialem awersje do winXP nadal mam do niego awersje, jak i do pozostalych produktow wielkiego M$, ale w tym momecie uwazam za xp to chyba ich anjlepsieszy system, poza w 3.11 ktory byl duuuzo stabilniejszy od prawie wszystkiego co widzialem :) na win 3.11 pracowalem kiedys ponad rok i sie nie sypnol. zaraz po tym mialem w 95 i po 3 tygodniach byla pierwsza rozsypka 95ki :P

05.09.2004
20:17
[11]

Sephion [ One Winged Angel ]

U mnie dzieje sie dokladnie tak samo, zaczynam kopiowac cos, ram sie zapelni i juz nie da sie nic robic.... Problem ten nie wystepuje pod win98. Rowniez nie wiem co to wlasciwie moze byc. Wyglada na to, ze WinXp jest tak wymagajacym systemem, ze do kopiowania potrzebuje ponad 1GB ramu ;]

Mam Durona 900Mhz.

05.09.2004
20:18
smile
[12]

Iceman_87th [ Generał ]

Nie chce mi sie gadac o systemach m$ ale od 4 lat u mnie hula win2000 bez reinstalacji, bez awarii, bez problemow, a XP zajechalem w przeciagu 2 tygodni nawet specjalnie sie nei starajac (a umiem dbac o system), wiec ja nigdy nie bede uwazac ze jest to najlepszy system M$. Najlepszym byl dla mnie NT4, potem win2000 (bo uzywam bez problemow tyle lat), i win2003 ktorego nie chce mi sie instalowac bo win 2000 sprawuje sie wysmienicie :)

05.09.2004
20:22
[13]

Windi_ [ Generał ]

Sephion ---> to pierwszy raz jak sie spotykam z tym problemem pod inna platforma niz celeron...

05.09.2004
20:37
[14]

Mały Miś [ Konsul ]


Windi_ ---> żeby nie było że się czepiam, ale win 3.11 to nie system operacyjny tylko graficzna nakładka na dosa

05.09.2004
20:43
[15]

Dagger [ Legend ]

Niestety sam mam podobny problem na Win 2000 - DMA oczywiście włączone, stery do płyty zainstalowane.

05.09.2004
20:58
[16]

Windi_ [ Generał ]

Mały Miś ---> wiem :) ale nie rozdrabniajmy sie :) wiem ze to dooooza roznica, ale co tam :) w3.11 to w3.11

05.09.2004
21:00
[17]

Mr.Kalgan [ Gold Dragon ]

Moim zdaniem to pamięciożerność WXP. Albo podwoić ram, albo zainstalować W98SE

05.09.2004
21:12
[18]

Windi_ [ Generał ]

Mr.Kalgan ---> ja mam 512 mb a Sephion 1GB nie uwazam zeby dalo mu cos podwojenie ramu... to nie wypali...

05.09.2004
21:34
smile
[19]

^JUNKERS^ [ PS2 Hard User ]

iceman -> Dobijają mnie tacy specjaliści jak Ty, jakby pozjadali wszystkie głowy Oo

05.09.2004
22:07
[20]

QrKo [ Enslaved One ]

1. Celerony to badziewia... Ostatnio sie bawilem wlasnie 1.7Ghz i chodzil wolniej niz Duron 1300...
2. WinXp potrzebuje duuuuużo pamięci RAM...
3. Iceman => Pachnie cwaniactwem...

05.09.2004
22:10
[21]

QrKo [ Enslaved One ]

Może to wina pamięci wirtualnej?? System wszystko co ma do nagrania ładuje do pamięci?? Nie wiem :D Tak mi sie nasunelo :p

05.09.2004
22:24
[22]

Windi_ [ Generał ]

QrKo ---> mialem ustawione 768 mb wirtualnej, mialem ustawione 1024, mialem ustawione kolo 400 mb, teraz mam wyloczony w ogule plik stronicowania i to samo caly czas :/

05.09.2004
22:32
[23]

w o y t e k [ Gavroche ]

Zgadzam sie z przedmowcami narzekajacymi a Celerony. Raz w zyciu mialem ten procesor - i nigdy już doń nie wrócę. W tej chwili jestem szczęśliwym posiadaczem Durona 1,8 na Assusie i z Dualem. Kompik śmiga jak przecinak a najśmieszniejsze jest to, że Duronik kosztuje ok. 220 zylka a kładzie w testach każdego Celerona :)))). Może sprawa wygląda lepiej w tych nowych z jądrem Prescotta. Ale w tym pułapie cenowym i tak wybrałbym już Athlona. Pozdrawiam

06.09.2004
02:28
[24]

w o y t e k [ Gavroche ]

zdaje się że wątek padł, dodam zatem jeszcze na zakończenie, że Duron charakteryzuje się też małą temp. pracy (37stopni) i niskim poborem mocy. Ludzie, nie ma sensu uderzać w celerony!!! na prawdę. Za mniejsze pieniądze macie lepszy procek!!!

06.09.2004
06:41
[25]

goldenSo [ AnomaliA ]

Wiesz ludzie biorą celerony z powodu np tego że większość narodu bierze gotowce z hipermarketu

06.09.2004
06:55
[26]

Mark24 [ >>>Martinez751<<< ]

dziwana dyskusja celeron i duron - oba szjsowate stwory i raczej trudno wybrać coś lepszego. Jakbym miał wybór tylko pośród Duronów i Celeronów na 100% kupiłbym celerona.

Taki objaw może dawać tylko brak DMA. Nic innego.
Ewentualnie poprzepinaj taśmy, wrzuć CD-RW na oddzielną taśmę, HDD na oddzielną.
Chociaż przyznam się, że za cholerę nie wiem jak pod win xp włączyć/wyłączyć DMA. To fakt, że win XP włącza domyślnie (ja nie mam problemu z kopiowaniem), ale widocznie u Ciebie domyślne włączanie zawiodło.

06.09.2004
07:08
[27]

Mały Miś [ Konsul ]


Mark24 --> w menedżerze zadań masz takie coś jak kontrolery IDE główny i pomocniczy kanał i tam możesz włączyć/wyłączyć DMA

06.09.2004
07:09
[28]

Mały Miś [ Konsul ]


pomyłka, chodzi oczywiście o menedżera urządzeń :)

06.09.2004
07:18
[29]

Musk2 [ Konsul ]

Mark24 -->

"Taki objaw może dawać tylko brak DMA. Nic innego. "

jagby to bylo takie proste

U mnie jest tak:
Mam win98 i Xp
Przerzucenie powiedzmy 2-3 filmow z jednego dysku na drugi w win 98 przechodzi bezproblemowo to jezeli ten sam manewr wykonam na xp to wyszystko mam zapchane i nawet winamp zaczyna przycicnac. (a mam Athlona 1,7)
DMA mam wlaczone, wszystkie stery jak nalezy itp.
Juz dawno probowalem rozwiazac ten problem i dalem sobie siana. Podejrzewam tylko jedna przyczyne. Poniewaz pracuje na obu systemach mam FAT nie NTFS i mysle ze tu jest pies pogrzebany. Wydaje mi sie ze XP-ek poprostu kiepsko sobie radzi z praca na FAT. Moge sie mylic dlatego kiedys to sprawdze.
:)

06.09.2004
07:22
[30]

Mały Miś [ Konsul ]


Musk2 --> mylisz się, ja mam xp i tylko partycje systemową mam na ntsf reszta ma fat i nie mam takich problemów przy kopiowaniu

06.09.2004
07:33
[31]

Musk2 [ Konsul ]

Mały Miś -->

ja mam WSZYSTKIE na FAT, takze systemowa

06.09.2004
07:35
[32]

Mały Miś [ Konsul ]


ale u mnie nawet przy kopiowaniu z fat na fat nie ma żadnych problemów, więc nie wiem o co ci chodzi z tą systemową

06.09.2004
07:37
smile
[33]

Iceman_87th [ Generał ]

QrKo---> nawet jezeli to nie DMA to Junkers powinien zwrocic na to uwage skoro jest takim specem, zeby teoryzowac o jakosci prockow - i tylko o to mi chodzilo
^JUNKERS^-->nie, nie pozjadalem wszystkich ROZUMOW (skad Ci sie wziely glowy), a co do specow to patrz wyzej.

06.09.2004
07:58
[34]

BIGos [ bigos?! ale głupie ]


Mały Miś, w dosie też się szybciej kopiowało niż w win98
nie wiem o co w tym chodzi, ale to fakt

06.09.2004
08:10
[35]

Musk2 [ Konsul ]

Mały Miś -->

Nie jestem pewien czy o to chodzi ze systemowa mam na FAT, ale wyprobowalem juz wszystko co znam i bez efektu.
Zostalo mi tylko sprawdzenie powyzszego. To sa moje podejrzenia do weryfikacji.

06.09.2004
11:27
[36]

Neo_zion [ Generał ]

Mark24 -->
dziwana dyskusja celeron i duron - oba szjsowate stwory i raczej trudno wybrać coś lepszego. Jakbym miał wybór tylko pośród Duronów i Celeronów na 100% kupiłbym celerona

Jasne, po co mieć dwa razy szybszy procesor, za znacznie niższą cenę. Lepiej wybrać Celerona, prawda? :)) Tak nawiasem mówiąc to Duronik 1.6 spokojnie miażdży Celka 2.6Ghz.

06.09.2004
16:17
[37]

QrKo [ Enslaved One ]

Neo_zion -> dokladnie celeron to shit i nie ma sensu tego w kolko powtarzac... to trzeba zrozumiec, ale wiesz celeron to w koncu INTEL i moze powiedziec z dumą MAM INTELA ;p

06.09.2004
16:28
smile
[38]

>Luzer< [ Music Addict ]

Ja mam pomocniczy kanał IDE ustawiony na PIO -czy tak powinno być?
Podstawowy jest na DMA.

06.09.2004
17:57
smile
[39]

MichUUUs [ Pretorianin ]

Po prostu Intel to ścierwiasta firma ,produkujaca ścierwiaste procesory |za ciężką kase| , AMD rulezz :) mój kumpel ma celka "niby" 2 ghz ,a wszystko mu skacze (na radku 9100 128 bit ) na moim Athalonku [email protected] wszystko pięknie smiga :) na tej samej karcie :D

06.09.2004
18:12
[40]

Mały Miś [ Konsul ]


bigos?! ale głupie ---> w dosie sie szybciej kopiowało???? tylko weź pod uwagę co się kopiowało, wątpie czy byś skopiował 700 MB plik pos dosem szybciej niż pod xp

MichUUUs ---> nie porównuj celerona z athlone, bo to dwie rózne klasy procesorów

06.09.2004
18:27
smile
[41]

Iceman_87th [ Generał ]

Mały Miś ---.>nie wiem czy w DOSie w ogole sie da tak duzy plik przekopiowac :) Dawno uzywalem DOS-a wale wydaje mi sie ze zabrakloby adresowania pamieci. Poza tym bez smartdrv kopiowanie takiego pliku zajeloby wieki :)

06.09.2004
20:38
smile
[42]

MichUUUs [ Pretorianin ]

Mały Miś ---> ale czy cenowo ?? celeron kosztuje tyle samo co athalon !! a oferuje 2x większą wydajność więc coś tu nie gra (mój kumpel dał za tego celka grubo ponad 500 zeta ,a ja swojego mam za ~300) więc jesli za jakiś produkt się płaci (sporo) to oczekuje się wyników a nie slide show`u

© 2000-2021 GRY-OnLine S.A.