GRY-Online.pl --> Archiwum Forum

Problm z instalacją XP PRO

28.08.2004
15:06
smile
[1]

o^scar^^ [ GRWD ]

Problm z instalacją XP PRO

Dzisiaj kuzyn mi przywiozł komputer i niestety próbujemy zainstalować XP PRO ale cos nieidzie. Gdy bootujemy dyski:
1- cdrom
2- ide-0
3- ide-1

To komputer kopiuje potrzebne pliki do instalacji a nastepnie sie restaruje po 15 sek(mozna to ofc przyspieszyć), ale komputer po restarcie nie kontunuje instalacji, lecz rozpoczyna ja odnowa i jest tak ciągle na okragło... pomożcie HELP :D

28.08.2004
15:11
[2]

Requiem [ has aides ]

po restarcie wylacz boota cdromu :)

28.08.2004
15:14
[3]

o^scar^^ [ GRWD ]

Wyłączyłem i nic nie działa. gdy zostawie bootowanie jak było to Wyswietla taki komunikat:

Boot failure
reebot and select proper boot device
or insert boot media in selected boot device
Press any key when ready.

A jak zmienie na:
1- ide-0
2- ide-1
3- ide-2

To nie odpala sie XP...

28.08.2004
15:32
smile
[4]

KaM1kAzE® [ BeeR GooD! ]

sprawdź która partycja jest aktywna i na nią zainstaluj XP. Być może pomoże.

Ciekawostka:
kiedyś poszedłem do kumpla bo mu sie nie chciał XP zainstalować. Maił 1 dysk podzielony na 2 partycje, z czego obydwie były aktywne... x_X... Normalnie Archiwum X :] Nie wim jak to możliwe, ale zobaczyłem, uwierzyłem!

28.08.2004
18:10
smile
[5]

o^scar^^ [ GRWD ]

Hmm a jak sprawdzic czy jest aktywna? LOL nigdy nie sprawdzałem i nie miałem podobnych problemów... :(

28.08.2004
19:13
[6]

KaM1kAzE® [ BeeR GooD! ]

wejdź w DOS'a i odpal FDISK. potem wyświetl info o partycjach (przycisk 4 jak sie nie myle) i zobacz która jest aktywna.

© 2000-2021 GRY-OnLine S.A.