GRY-Online.pl --> Archiwum Forum

Thief 3 - straszny problem z włączeniem i wyłączenie gry !!! Pomocy bo o...

27.08.2004
19:53
smile
[1]

Star Fuckers [ Chorąży ]

Thief 3 - straszny problem z włączeniem i wyłączenie gry !!! Pomocy bo o...

Błagam was o pomoc ! Otóż zamontowałem sobie dziś tą grę i mam straszny problem zaraz po odpaleniu. Zamiast tych tepet z nazwami producenta gry (i nvidii) pojawia się jakiś straszliwy artefakt i komp się wiesza ! Po kilku minutach klikania w "esc" gra wchodzi do menu i pojawia się kolejny straszliwy problem ! Ilość klatek w menu jest chyba najniższa jaka może być, poniżej jednej !!! Muszę czekać 15 minut aż gra zareaguje na komunikat "new game", następne menu (to z briefiengami i opcami) działa już poprawnie, tak samo jak sama gra, śmiga że aż miło (oczywiście na srednich ustawieniach). Gdy już skończe grac i wychodzę do menu głownego....znowu mnie krew zalewa ! Zwisy na maxa (dżwięk też się wiesza i słychać monotonne buczenie) i muszę wychodzić z gry resetując kompa !!! Szukałem już wszędzie , czytałem inne posty o tej grze, zmienialem sterowniki i nic ! Jestescie moja ostatnia deska ratunku , blagam o pomoc !!! Moj komp to athlon 2500 , 512ramu i karta gf4ti4600.

27.08.2004
21:07
[2]

peners [ SuperNova ]

A jakie masz te stery ??

27.08.2004
21:14
smile
[3]

Star Fuckers [ Chorąży ]

najpierw takie mialem - 61.77_win2kxp_international.exe i był problem
potem zmieniłem na te - 56.72_winxp2k_international_whql.exe - i też dalej to samo

© 2000-2021 GRY-OnLine S.A.