GRY-Online.pl --> Archiwum Forum

Diablo 2 - LOD. Battle.net - problem

16.08.2004
17:08
smile
[1]

fistik [ I'm FLASH'ed ]

Diablo 2 - LOD. Battle.net - problem

Witam

mam problem z dodatkiem do Diablo2... Po formacie partycji systemowej postanowiłem bez instalacji odpalić diabełka (był zainstalowany na drugiej partycji). Wszystko działa, niemniej jednak jak próbuję połączyć się z battle.net to pojawia się błąd (informacja taka jakbym nie był podłączony do sieci, że jeśli korzystam z modemu to żebym się połączył, blablabla.. kto ma to wie:). Postanowiłem w takim razie przeinstalować diablo. Po przeinstalowaniu jest dokładnie to samo. Dodam, że dzieje się to tylko na bramce EUROPE (asia i oba US dzialają prawidłowo, ale tam nie mam mojego konta z europy:( ). Czy coś jest nie tak z bramką na BN? Czy ktoś może to sprawdzić? A jeśli to nie problem z BN to jak mam temu zaradzić?

16.08.2004
17:38
[2]

gresek [ Pretorianin ]

Pytanie 1:
Masz Orginał????
Jezeli odpowiedz brzmi tak>>>>
Dzwoń do CdPorject:D

16.08.2004
17:53
[3]

cotton_eye_joe [ maniaq ]

17:50 - europe działa

sugestie:
-firewall?
-oryginalny cd-key? (pol. klucz + pol. wersja) kiedys tak mialem jak wzialem org. ang plytke i zainstalowalem z moim (tez. org) ale pol. kluczem.
-brak pol. do internetu? :)

nie wiem co jeszcze moze byc, na razie brak pomyslow...

16.08.2004
17:55
[4]

o^scar^^ [ GRWD ]

Ja jak sobie formatuje partycje z Winem to zostawiam sobie diablo2 na innej i wszystko działa.
Najlepiej zgłoś sie do wydawcy D2x to jedno, a drugie to mogłes dostac bana na cd-keye na europe. Tylko nie wiem czy jak daja bana na cd-keya to czy dają na wszystki krainy? zapraszam do wątku Diablomanii :] tam sprobujemy Ci odpowiedzieć...

16.08.2004
17:56
[5]

fistik [ I'm FLASH'ed ]

gresek --> oryginał tak... Ale nie wiem czy CD Projekt coś ma do tego

cotton_eye_joe --> firewalla nie mam... CD-key jest oryginalny (nie zdarzylo się aby był kiedykolwiek zajęty). Wersja jest polska (uzywam z naklejki na plytce). Połączenie z internetem.. heh.. no jest - nie pisałbym inaczej :)

sprawdze teraz.. a nuż przed momentem się 'odblokowało'

16.08.2004
17:58
[6]

fistik [ I'm FLASH'ed ]

no nie odblokowało się

aha.. komunikat o rzekomym braku internetu pojawia się bardzo bardzo szybko (tak jakby wogóle nic nie sprawdzał). Wciskam przycisk BATTLE.NET i w sumie w tym samym czasie otrzymuje komunikat, żebym sprawdził połączenie z internetem. Dodam, że przed formatem wszystko działało dobrze.. Mam wersje 1.10

16.08.2004
18:01
[7]

fistik [ I'm FLASH'ed ]

o^scar^^ --> no ja tak właśnie zrobiłem.... na single zawsze działało bez instalacji po formacie (internet mam w sumie od niedawna, więc wiele jeszcze moge nie wiedzieć). Myślałem, że może połączenie z BN wymaga instalacji, więc bez zagłębiania się w szczegóły postanowiłem diablo przeinstalować. ale niestety po przeinstalowaniu kicha taka jak widzę....

na diablomanii czasami próbowałem coś pisać, ale tam się za dużo dzieje i większość postów nie-członków zostaje zapomniana/ignorowana... (w sumie to najśmieszniejsze jest to, że wątkowi diablomania dał początek mój kumpel xMaximx :)

16.08.2004
18:05
smile
[8]

o^scar^^ [ GRWD ]

fistik jeżeli ktoś Cie pominoł w diablomanni to dawaj nazwiska ja sie z nimi rozprawie :P

A tak poważnie to ja nikogo nie pomijam w diablomanii, albo czegos moge niewiedzieć to wtedy nie odzywam sie na ten temat, albo naprawde twojego posta niewidziałem :]

Chyba jedynym rozwiąaniem jest granie na innej krainie prócz europy :]. Ja nawet tak chciał bym, bo komputera nie mam do gry w d2x :]

16.08.2004
18:10
[9]

Lowi [ Generał ]

fistik --->>To nie zignorowanie .Przeciez jesli pytaz o jakies szczegoly techniczne to odpowie ci ktos kto wie.Jesli nikt niewie to jak ma odpowiedziec ?

16.08.2004
18:14
[10]

Lowi [ Generał ]

Jak prwi oscar mogles dostac bana na cdk .Ostatnio bliz walczy z botami i za zbyt czeste zakladanie gier mozna dostac bana.
Ban mze trwac nawet kilka kilkanascie godzin.Ban jest na kraine wiec to sie moze zgadzac.
Choc komunikat wtedy powinien byc raczej ze kraina odlaczona.

16.08.2004
18:31
[11]

fistik [ I'm FLASH'ed ]

no na diablomanii nie pytalem, bo z tego co widze, to główne dysputy tam toczą się na temat samego już grania... no nie ważne

w każdym razie nie zakładalem za duzo gier (gram w sumie od czasu do czasu tylko - teraz próbowałem zagrac po parudniowej przerwie i prosze: takie przywitanie:|)

no nic. Poczekam.. mam niepubliczne IP, może ktoś z mojej sieci coś nabroił.. ale tak czy tak komunikat jest nieadekwatny

aha.. i próbowałem założyć konto na innej krainie - tak testowo... Po jakimś czasie otrzymałem komunikat: "battle.net not responding. Try again later" albo coś w tym stylu

16.08.2004
18:38
[12]

fistik [ I'm FLASH'ed ]

oki.. przetestowałem teraz i na Azji zalozylem nowe konto i nową postać (samego dołączania się do gier nie testowałem, no ale powinno działać)

zacząłem uważniej przyglądać się migającym komunikatom podczas łączenia się z bramką europejską. Wychodzi na to, że komunikat o błędzie wyskakuje podczas 'otwierania mojego konta' :(... teraz to już nic nie rozumiem (zwłaszcza treści tego komunikatu)

16.08.2004
18:39
[13]

o^scar^^ [ GRWD ]

To nie mam pojecia o co chodzi. Możesz pozyczyc cd-keya od kolegi na 1 dzien lub 1 godzinke i zainsatlowac odnowa i przetestowac nowego cd-keya.

Nawet Lowi sie ze mna zgadza :] heh

16.08.2004
19:18
[14]

fistik [ I'm FLASH'ed ]

jeśli dobrze pamiętam to cd-key sprawdzany jest dopiero PO próbie zalogowania się na konto (a ja nie dochodzę do tego etapu, w którym podaje hasło).. Więc wątpię aby to było to.. Na dodatek nie mam znajomego, który użyczyłbymi cd-key (znajomi o ile wogóle graja w diablo, to raczej na singlach na piratach)

jak komuś coś przyjdzie na myśl to dajcie znac - ja nic już nie rozumiem :(

16.08.2004
19:31
[15]

Madril [ I Want To Believe ]

Masz niepubliczny IP, wiec pewnie jesteś w LANie... Możesz mieć zakmnięty jakiś port, ale skoro Asia Ci działa... chyba wszystkie serwery mają ten sam... Ale na wszelki wypadek możesz poprosić admina, żeby sprawdził czy masz odblokowane proty 6112 lub 9112 - chyba takie są te porty, ale nie pamiętam dokładnie... ;/

20.08.2004
17:16
[16]

fistik [ I'm FLASH'ed ]

no i za chwile mnie coś trafi....

sformatowałem dysk i diablo działało normalnie... Wiec juz sie ucieszylem.. Teraz za pare dni postanowilem sobie znow troszke w diablo zagrac.. i co? co mnie powitało? chyba nie musze mówić..

powiedzcie mi kogo mam o to zjebać.. mówie poważnie bo jestem niesamowicie wkur*** - wiadomo co. Nawet o tyle bardziej ze cofnąłem backup ad-aware SE (pomyślałem, że moze ten program skasował jakiś wazny plik - ale nie).. jestem na skraju wyczerpania nerwowego :(

© 2000-2021 GRY-OnLine S.A.