GRY-Online.pl --> Archiwum Forum

Forum CM: CMBB-nie chce isc???

06.07.2004
12:46
smile
[1]

bonk_ [ Pretorianin ]

Forum CM: CMBB-nie chce isc???

Czesc.
Problem wyglada nastepujaco:
Na WinXP:
Instaluje sie CMBB wszystko dobrze.Ale gdy chce wejsc do ,,Start Game"(tam gdzie jest QB,scenariusze) gra nie chce wejsc tzn. ciągle sie ładuje tabela z scen.czekałem tak przez 15min.I nic.Natomiast Edytor działa.
Multiplayer też(można grać PBEM).CO jest grane?????
NA Win98:
Gdy chce wejsc do ,,Start Game" gra wychodzi na pulpit???Edytor i multiplayer działa.Co jest grane??
Sprzet:
Pentium 3 450 , 96ram , 16mbVoodo2(k.grafiki)
P.S
Pisze w imieniu kolegi.
Wiecie co jest grane?????

06.07.2004
12:49
smile
[2]

merkav [ Aguś ]

Teoretycznie komp nie spelania wymogow gry (procek).

06.07.2004
12:50
[3]

bonk_ [ Pretorianin ]

merkav -->ale czemu gra idzie??(PBEM)Edytor?

06.07.2004
12:55
[4]

merkav [ Aguś ]

Nie mam pojecia, pokombinuje ze sterownikami, sproboj ciut lepszej karty, podkrecic procka. Kiedys mialem Voodoo 16mb ale nie pamietma czy z CM byly problemy. Ale problem dosc dziny, single player nie dziala, a multi tak. Perobowales grac tcp ?

06.07.2004
12:58
[5]

bonk_ [ Pretorianin ]

merkav-->nie gralem TCP/IP...(kumpel nie ma internetu)ale dzieki.

06.07.2004
12:59
[6]

neXus [ Fallen Angel ]

jak na moj gust nie startuje modul AI symulujacy gracza - wszystko inne dziala
procek?

06.07.2004
13:02
[7]

bonk_ [ Pretorianin ]

neXus-->czyli co zrobic???

06.07.2004
13:20
[8]

oskarm [ Future Combat System ]

Bzdura procek jest oki ja na początku grałem na procku PII 350 i wszystko chodziło.

06.07.2004
13:28
[9]

Wiggins [ SSiberian Tiger ]

Mi na tej samej karcie nie chodzilo albo "ledwo-co". Symptomy identyczne

06.07.2004
13:33
[10]

mgk [ Generał - Pacyfista ]

Ja grałem na celeronie 300 i chodziło Raczej to wina voodoo

06.07.2004
13:37
[11]

bonk_ [ Pretorianin ]

CZyli diagnoza jedna zmienic karte???Nie ma innego wyjscia?

06.07.2004
13:45
[12]

neXus [ Fallen Angel ]

sprobuj powylaczac wszelkie niepotrzebne procesy
moze to cos pomoze...

06.07.2004
13:49
smile
[13]

neXus [ Fallen Angel ]

ze strony Battlefront.com
wymagania minimalne

Processor: PC: 500MHz Processor (Athlon, Celeron, Pentium, etc)
Mac: G3
Operating System: PC: Windows 95/98/ME/XP/2000
Mac: Mac OS 8.6 to 9.xx (OS-X is NOT supported!)
Video Card: 16Mb Video card capable of running in 800x600 resolution or higher.
System Memory: 64Mb of RAM
Hard Drive Space: 1.2 Gigabytes of Hard Drive space required
Other Requirements: CD-ROM Drive
DirectX 8.0 compatible sound and video cards (PC)
28.8 modem or Network/Internet access for multiplayer


czyli najprawdopodobniej brakuje ci ramu na odpalenie gry

06.07.2004
13:57
[14]

Llordus [ Generał ]

neXus -> ramu nie brakuje bo jest 96 w stosunku do wymaganych 64 :)

pytanie czy grafika jest kompatybilna z directem 8.0? bo voodo dosc leciwa grafika jest i tu moze byc problem (Szczerze mowiac nie pamietam specyfikacji voodoo2, z czym jest kompatybilne a z czym nie:( ). moze ew. kwestia kombinacji z driverami?
drugi pomysl - czy przypadkiem miejsca na dysku to Ci nie brakuje?
trzeci pomysl - moze masz cos spieprzone z plikiem .exe? zachowaj sobie kopie katalogu bmp (o ile miales jakies mody itp), reszte wywal i zainstaluj ponownie. najpierw tak zeby uruchamialo sie z plytka w napedzie, a dopiero jak tu bedzie ok to sprawdz z pliczkami nocd o ile ich uzywasz.

06.07.2004
14:38
[15]

Pejotl [ Senator ]

Jezeli nie otwiera sie sama tabelka ze spisem scenariuszy to obstawialbym błąd w pliku .BMP tej tabelki, albo sie nie zainstalowal, albo wpadł akurat na jakiś błąd na dysku.

06.07.2004
14:46
[16]

neXus [ Fallen Angel ]

Llordus -> ale tu chodzi o 64 mb wolnego ramu a nie ogolnie 64 mb. system i pierdulki systemowe tez sporo pozeraja...

Taj jprawia powyzej - to moze byc jakis blad na tabelce...

06.07.2004
14:55
[17]

Llordus [ Generał ]

neXus --> a kolega slyszal cos o tzw pliku wymiany? Praktycznie malo ktory komp moze sie bez niego obejsc - ja na win xp przy 512mb ramu nie odwazylbym sie go pozbywac :P
jak sie to dobrze skonfiguruje, to windows bedzie miec nawet 5GB ramu, przy calkowitej wielkosci pamieci fizycznej 32MB :P Nie wnikam w to jak taki dziwolag bedzie dzialac, bo praktycznie jakakolwiek koniecznosc pobrania danych z pamieci bedzie powodowac mielenie dysku w pliku tymczasowym, co wydajne zbytnio nie jest, ale dzialac bedzie!
poza tym moze jestem w bledzie, ale imho zawsze te wymagania dotyczyly wlasnie pamieci fizycznej - kosci, ktore masz zamontowane na plycie glownej. i to wlasnie ze wzgledu na to, zeby byla zachowana odpowiednia 'wydajnosc' czyli stosunkowo rzadkie mielenie po twardzielu przy korzystnaiu z pliku wymiany :)

06.07.2004
14:59
[18]

von Izabelin [ Luftgangsta ]

Lordus--> Nie ma zadnego sensu dawac swapa większego niż 2x ilość ramu fizycznego.:))

06.07.2004
15:00
[19]

von Izabelin [ Luftgangsta ]

AA p.s kiedyś miałem taki problem z tabelka scenariuszy i było to spowodowane skorumpowanym plikiem bmp tak jak mówił Pejtol.
Więc moze spróbuj przerzucić na nowo bmp.

06.07.2004
15:05
[20]

Wiggins [ SSiberian Tiger ]

Sprobuj wyrzucic wszystkie pliki scenariuszy, moze ma problem z przeczytaniem ich wszystkich w tabeli

06.07.2004
15:07
[21]

Llordus [ Generał ]

von Izabelin - jak jest koniecznosc, to sens niewiele ma do rzeczy ;)
poza tym chyba kiedys ustawialem wiecej - wlasnie dlatego ze musialem pracowac na sprzecie z mala iloscia ramu i czyms trzeba go bylo emulowac :D

06.07.2004
15:10
smile
[22]

neXus [ Fallen Angel ]

Llordus -> szanowny pan slyszal, ale mimo to plik wymiany jest do wspomagania a nie glownej pracy. Inaczej w kompie instalowalo by sie 1 mb tylko do rozruchu i nikt by sie nie bawul w 1 gb ramu czy produkowal DDRy :PPP
Z reszta nie wiem czy pan kiedykolwiek probowal odpalic cos gdy komputer glownie korzysta z pliku wymiany? Np w XP posiadajac ponizej 128 ramu ? :D

06.07.2004
15:24
[23]

Llordus [ Generał ]

neXus --> mialem okazje pracowac na xp prof przy 128 mb ramu :) wtedy tez zeby robic wszystko co chce musialem wywalic do kosza wszystkie reguly dotyczace tworzenia optymalnego pliku wymiany itd i ustawic go tak, zeby miec przynajmniej te 512mb pamieci widocznej w systemie, a czasem nawet wiecej!. Wydajnosc na atlonie xp 1700+ i 128mb ramu mialem gorsza niz na duronie 800 przy 512mb ram :)
niestety 128 bylo w ddr, 512 w sdr, a wymiany (z koniecznosci - plyta padla) robilem w czasie, kiedy ceny ddr skoczyly znowu do jakichs absurdalnych kwot. pare miesiecy pozniej kupilem 256 dodatkowo - to bylo moje marzenie :D
co nie zmienia faktu - jak sie nie ma co sie lubi to sie lubi co sie ma - jak trzeba pracowac na windzie z plikiem wymiany 10 razy wiekszym od fizycznego ramu to sie pracuje. niezaleznie od faktu, ze plik wymiany sluzy do wspomagania pracy (o czym doskonale wiem :) ). a odnosnie tego kompa z 1MB ramu - tu nie chodzi o to czy to pojdzie czy nie pojdzie - tu chodzi o to jak szybko to bedzie dzialac :) (pomijam tu pewne minimalne wymogi windowsa, ktore mowia ze musisz miec ilestam ramu fizycznie).

06.07.2004
18:08
smile
[24]

bonk_ [ Pretorianin ]

Sytuacja-->
Tak sie dzieje jak mowilem

06.07.2004
18:09
[25]

bonk_ [ Pretorianin ]

sytuacja2-->
Tak jest jak usunalem scenariusze.Nie moge wlaczyc QB i jak naciskam jakis przycisk na klawiaturze wychodzi do windowsa.

06.07.2004
18:10
[26]

bonk_ [ Pretorianin ]

zapomnialem zdiecie do sytuacji 2

06.07.2004
18:12
[27]

bonk_ [ Pretorianin ]

sytuacja3-->tak jest jak daje ctrl+alt+del.
Co sadzicie???
Powiem tylko ze mi sie takie cos dzialo jak mialem swiezego win98 i zain.XP dziala.
Nie wiem ale chyba zainst jeszcze raz system???jak myslicie

06.07.2004
19:14
[28]

BamSey [ Generał ]

bonk----> Moim zdaniem problem leży w skaszanionych bitmapach w CM (pewnie podczas instalki coś poszło nie tak) bo moją uwagę zwróciło to że np. na drugim screenie nie ma przycisków menu na dole a powinny tam być dwa duże przyciski. Spróbuj usunąć grę i zainstalowac ponownie zanim zreinstalujesz system...

06.07.2004
20:31
[29]

bonk_ [ Pretorianin ]

bamsey-->zainstalowalem od nowa system(u kolegii).Ale jeszcze nie zainsatlowalem CMBB.Jeszcze sprawdze sterownki.A jak nie to już nie wiem.Może plyta jest za bardzo porysowanan(chociaż u mnie sie instaluje bez prozblemow).

06.07.2004
20:37
smile
[30]

merkav [ Aguś ]

To nie wina bitmap, widac napis <Scaning Disc For Scenarios...> wiec sa w parzadku. Kilka dni temu mialem stracha bo nagle zniknely wszystkie literki w CM (oprocz tych na glownych przyciskach) juz sie szykowalem do podmieniania bitmap az sie okazalo ze przypadkiem ustawilem antyaliasing i filtrowanie antyjakiestam i przez to zniknely :)

06.07.2004
20:46
[31]

BamSey [ Generał ]

merkav ----> Jak z tego że widac napis o jakim mówisz wyciągnąłeś wniosek że bitmapy są w porządku?????

06.07.2004
20:47
smile
[32]

BamSey [ Generał ]

Ten napis z bitmapami nie ma nic wspólnego bo pochodzi on z pliku exe a nie z bitmap:)) Wiem bo robiłem i to i to w polskiej wersji:)

06.07.2004
20:51
[33]

BamSey [ Generał ]

.... tak wiec w twoim wypadku ze zniknięciem literek oprócz tych z głónych przycisków podmiana bitmap i tak by nic nie dała:) Ogólnie jest tak że napisy które sa bitmapami to wszystkie główne przyciski słuzące do obsługi gry, rozkazy i opisy kondycjii jednostek na panelu głównym a cała reszta textu pochodzi z pliku exe...

06.07.2004
20:54
smile
[34]

merkav [ Aguś ]

BamSey - no ciekawe, tylko dlaczego zeby wykozystac w pelni antyaliasing i filtrowanie trzeba zrobic nowe bitmapy z literami (cos ala negatyw) ? Kiedys byl o tym watek.

06.07.2004
20:56
smile
[35]

BamSey [ Generał ]

Nie bitmapy z literami tylko nową tablicę kodową zapisaną w katalogu BMP jako bitmapa i nie ma to absolutnie nic wspólnego z problemem jaki tu występuje bo nie ma CAŁYCH przycisków które są w CAŁOŚCI bitmapami:)

06.07.2004
22:02
smile
[36]

bonk_ [ Pretorianin ]

to co mam w koncu zrobic?????

© 2000-2021 GRY-OnLine S.A.