GRY-Online.pl --> Archiwum Forum

Korenspondencja seryjna w Wordzie

12.05.2004
12:57
[1]

Gimbus [ Legionista ]

Korenspondencja seryjna w Wordzie

Mam problem i nie wiem gdzie szukać odpowiedzi. Chodzi o korespondencję seryjną w Wordzie. Źródłem danych jest tabela w Excelu i np. komórka jest w formacie % (np 13%) przenosząc ją do Worda w korespondencji seryjnej zamienia ją na 0,13, jeśli są wyliczenia w Excelu z dokładnością do np. 2 miejsc po przecinku, do Worda przenosi bez zaokrąglenia (Word i Excel 2002).
Proszę o pomoc!

12.05.2004
14:16
[2]

fanlegii79 [ Konsul ]

To nie jest takie dziwne, bo on przenosi faktyczna zawartos komorki, a to ze pokazuje ci sie 13% w excel, to jest tylko sposb formatowania, zrob, kolumne obok, w ktorej pozaokraglaj te dane, i przenis ta juz zaokragona kolumne.

12.05.2004
16:01
[3]

Gimbus [ Legionista ]

To nie jest rozwiązanie problemu, w Wordzie 2000 przenosił tak jak było w komórkach, tutaj gdzieś muszą być jakieś ustawienia że tak przenosi (przelicza niepotrzebnie, to co już jest wyliczone)!!!

12.05.2004
20:14
[4]

Gimbus [ Legionista ]

Nikt nie zna rozwiązania, pomóżcie, męczę się już 3 godziny i nie daje mi to spokoju!!

12.05.2004
21:01
[5]

VinEze [ Hasta la victoria siempre! ]

Sporządż w exelu dodatkową kolumnę skąd będziesz wyprowadzał liczby na tekst za pmocą funkcji tekst która zamieni je na tekst
np. =TEKST(A1;"%0")

© 2000-2022 GRY-OnLine S.A.