GRY-Online.pl --> Archiwum Forum

Turok Evolution na Geforce 2 ultra - nie chodzi!

14.01.2004
22:31
smile
[1]

RealRufus [ F E A R ]

Turok Evolution na Geforce 2 ultra - nie chodzi!

No właśnie - nie chodzi. wypisuje że nie może pobiec bo moja karta nie obsługuje czegoś co on akurat wykorzystuje
(LOL - ale to brzmi )
Czy odpalał go ktoś na podobnej karcie - może jakiś patch poczebny albo co.

14.01.2004
22:37
[2]

SirGoldi [ Gladiator ]

Moze nie obslguje Shaderow??

14.01.2004
22:38
smile
[3]

RealRufus [ F E A R ]

No może i tak, ale qmplowi na Radku ( 8500 ) też nie biega. Tyle że nie wiem czy ten radek obsługuje shadery.

14.01.2004
22:50
[4]

Buczo_cm [ Mikado ]

Najlepiej by było jakbyś wkleił dokładnie ten błąd, wtedy byłoby jasne o co chodzi. Radeon 8500 obsługuje DX 8 więc to raczej nie kwestia shederów (no chyba że turok potrzebuje DX 9 co jest raczej nie możliwe).

14.01.2004
22:54
smile
[5]

RealRufus [ F E A R ]

Sorki - od razu tak powinienem :)) --------->

14.01.2004
22:56
[6]

Mac [ Sentinel of VARN ]

RealRufus --> W Turoku wymagany jest Pixel Shader i nie uruchomisz go na gf2... no chyba ze wyszedł jakiś patch, który pozwala na wyłączenie pixel shadera...

14.01.2004
22:59
smile
[7]

RealRufus [ F E A R ]

Mac --> też dlatego pytam - może ktoś już sobie poradził z takim problemem. :)

14.01.2004
23:02
[8]

Mac [ Sentinel of VARN ]

RealRufus --> Sprawdziłem.. i niestety nie wyszedł żaden patch. Pozostaje kupic sobie nową kartę. Ja zreszta tak zrobiłem właśnie ze względu na Turoka:)

14.01.2004
23:03
smile
[9]

RealRufus [ F E A R ]

Mac --> THX.
Chyba rzeczywiście czas na zakupy :)

© 2000-2022 GRY-OnLine S.A.