GRY-Online.pl --> Archiwum Forum

Dziwny problem z kompem... ?

05.01.2004
23:36
smile
[1]

Globus [ Generał ]

Dziwny problem z kompem... ?

Otóż, pracuje sobie normalnie na komputerze gdy nagle po m.in. więcej godzinie-dwóch pracy po prostu mi się on wyłacza, tak jakby ktoś wyjął wtyczke z sieci. Sprzęt to:

Pentium III 600 MHz
192 SDRAM 100 MHz
GeForce 2 MX 32 MB
OS - Win XP
Płyta - ESC P6BAR A+

Problem nasila się od mniej więcej tygodnia. Sprzawdzałem nie jest to sprawa chłodzenia, wszystkie wentylatory chodzą. Przyjmuje do świadomości takie scenariusze jak:

- atak z sieci
- zanik napięcia w sieci (najmniej prawdopodobny, gdyż w trakcie "ataku" telewizor ani drgnął)
- problem sprzętowy


Proszę o pomoc.

05.01.2004
23:38
smile
[2]

Bregan D'aerthe [ Konsul ]

Byc moze zainstalowales niedawno jakis nowy sprzet do kompa (hdd, dodatkowy cd-rom), i twoj zasilacz nie wytrzymuje, kompa masz dosc starego wiec jest to bardzo prawdopodobna wersja.

05.01.2004
23:38
smile
[3]

Globus [ Generał ]

Nic nie dodawałem.

05.01.2004
23:39
[4]

Globus [ Generał ]

oczywiscie plyta to P6BAT A + a nie jak napisałem wcześniej P6BAR A+

05.01.2004
23:40
[5]

sMOOker [ Konsul ]

a jakie masz lacze i kiedy instalowales xp??

05.01.2004
23:41
[6]

Globus [ Generał ]

mam neo a xp instalowalem z...miecha temu

05.01.2004
23:43
[7]

Elwiser [ Konsul ]

hej man, moze to trojan jakis

05.01.2004
23:44
[8]

Globus [ Generał ]

elwiser -> tez tak podejrzewalem, ale dziwne mi sie wydaje to z komp wylacza sie doslownie w mgnieniu oka, jakby ktos wyjal wtyczke z gniazdka

05.01.2004
23:46
[9]

***Half-Life*** [ Generał ]

A może zasilacz już pada ?

05.01.2004
23:47
[10]

Globus [ Generał ]

half- mozliwe, ale jak to moge sprawdzic?

05.01.2004
23:50
smile
[11]

Darvin [ Pretorianin ]

Ostatnio miałem to samo, ale u mnie to był brak chłodzenia spowodowany zakurzeniem wszystkiego w środku. Po odkurzeniu wszystko wróciło do normy.

05.01.2004
23:53
[12]

***Half-Life*** [ Generał ]

Nie jestem specem i nie miałem takiego problemu ale coś poradzę ---> jeśli tak ''punktualnie'' wyłącza się , czy nie masz ustawionej opcji w Windowsie by po tym czasie wyłączał cały komputer .[ Opcje zasilania w Panelu sterowania - wszystko na nigdy ustaw lub sprawdż ]

05.01.2004
23:56
[13]

Globus [ Generał ]

half - wszystko mam na nigdy

jutro wyczyszcze kompa

05.01.2004
23:59
[14]

***Half-Life*** [ Generał ]

Życzę ci powodzenia w tej sprawie . Może to i kwestia zakurzenia ? Nie wiem , u mnie nie czyszczę kompa w środku od 2 lat i nic się nie dzieje .

06.01.2004
01:14
[15]

QQQromaneq [ Pretorianin ]

u mnie ( podobna sytuacja ) problem lezał w wadliwej tasmie od HDD - komp sie wyłaczał natychmiastowo - tyle ze po restarcie nie było widac HDD wiec dosc łatwo było znalezc przyczyne ( ale ile było strachu o dane to tylko ja wiem ;-)

06.01.2004
01:44
[16]

Dbest [ Generał ]

Mialem podobny problem tez z plytą ESC (inny model) ale komputer mi sie restartował, a nie wyłanczał. Wyglądało to tak jakby nagle brakło napięcia (twardy restart). Okazało się że to wina płyty. Dokładnie chodziło o kondensatory. Sprawź czy nie są przypadkiem "wybulwione". U mnie wymiana kondensatorow pomogła w 100%.

08.01.2004
12:55
smile
[17]

[email protected] [ Wirnik ]

Jak sie wylacza jakby nagle pradu zabraklo, na 90% to zasilacz. Po prostu nadchodzi jego kres. Pozycz od kogos inny, i sprawdz czy tez sie bedzie tak dzialo.

08.01.2004
12:57
[18]

wysiu [ ]

Jesli okaze sie, ze to rzeczywiscie zasilacz, to JAK NAJSZYBCIEJ go wymien. Padajacy zasilacz potrafi pociagnac za soba polowe komputera...

08.01.2004
13:10
[19]

fader [ Chorąży ]

jezeli wylacza ci sie a pozniej musisz chwile odczekac zeby sie ponownie wlaczyl i za jakis czas sie znowu wylacza prawdopodobnie przegrzanie. jezeli wylacza ci sie regularnie co pare godzin sprawdz zasilacz poprostu wlacz wszystkie dostepne urzadzenie zrob tak zeby wszystkie napedy na raz chodzily jak sie wywali to wiadomo ;) jezeli nie to to to rokrec kompa i jak ci padnie to oblukaj czy jakis element sie za bardzo nie podgrzal (tu uwaga jak problemem jest przegrzewanie to zdjecie pokrywy obudowy moze go od reki zniwelowac) uwaga dwa jak stwierdzisz ze to zasilacz nie radze w ogole uzywac kompa do czsu zaqpu nowego....

08.01.2004
13:23
[20]

TheMaster [ Konsul ]

Ostatnio przerabiałem to samo i u siebie i u kumpla, po prostu padał zasilacz, u mnie lektryka a u kumpla łożysko w wiatraczku wentylatora przy zasilaczu, i komp się wyłączał u mnie po 2 godzianch u kumpla po 15 minutach... jak wyczyszczenie nie pomoże wymień zasilacz...

08.01.2004
13:31
smile
[21]

Yancy [ Senator ]

Identycznie działo mi się na kompie, w którym siadał zasilacz. Ale nie jest powiedziane że to to. Komputer sam wyłączł mi się również kiedy uwalił się kondensator na płycie...

Zaczłabym od sprawdzenia wszystkich styków, dokładnego oglądnięczia kondensatorów (może któryś padł) - a następnie spróbowałbym z innym zasilaczem.

Mój ostatni hitowy przypadek - to samoczynne włączanie kompa :))) Działo się to wtedy kiedy miałem podłączony komp ze wzmachem przez wyjście cyfrowe elektryczne. Do tego samego wzmacha podłączyłem TV przez analogowe. Po podłączeniu tego drugiego - komp się włączał :)

08.01.2004
23:10
[22]

Globus [ Generał ]

wyciscilem kompa i porblem zniknal, sprawa chlodzenia

lece juz na wlazonym kompie od jakis 6 godzin wiec na bank juz ok

08.01.2004
23:12
smile
[23]

Hellraiser [ Born To Raise Hell ]

to dobrze :)

© 2000-2021 GRY-OnLine S.A.