GRY-Online.pl --> Archiwum Forum

Problemy z kompem i temperatura procesora

17.11.2003
17:35
smile
[1]

katarakta [ Legionista ]

Problemy z kompem i temperatura procesora

Mój problem polega na tym, że często grając w jakąś gre ta nieoczekiwanie się zawiesza, lub wraca do systemu. Nie wiem, może temperatura mojego procka jest za wysoka - 50 C, czy to jest normalna wartość.

17.11.2003
17:36
smile
[2]

[email protected] [ Wirnik ]

a jaki to proc ?

17.11.2003
17:48
[3]

katarakta [ Legionista ]

Athlon XP 2600 +

17.11.2003
17:51
[4]

Khelben [ PointGuard ]

Dla XP 2600+ 50 C to odpowiednia temperatura

17.11.2003
18:10
smile
[5]

katarakta [ Legionista ]

W takim razie co moze byc powodem czestego zawieszania sie kompa podczas grania ???
Mam najnowsze sterowniki do wszystkiego, formatowałem także dysk i nic :(

17.11.2003
18:15
[6]

Khelben [ PointGuard ]

Napisz cos więcej o konfigu swojego kompa

17.11.2003
18:21
smile
[7]

katarakta [ Legionista ]

Athlon 2600 Xp +
Radeon 9600 pro
płyta główna msi kt4av
512 ram

17.11.2003
18:24
[8]

Khelben [ PointGuard ]

Mozliwe że wystepuje jakiś konflikt na linii płyta-pamięci

17.11.2003
20:09
smile
[9]

katarakta [ Legionista ]

A jak można się przekonać o tym że taki konflikt występuje, i jak go usunąć ???

17.11.2003
20:42
[10]

Jam__Lasica [ Generał ]

katarakta ---> Bardzo możliwe, że masz za słaby zasilacz. Szkoda, że nie napisałeś jaki to i czy kłopoty masz od jakiegoś czasu, czy od niedawna.

17.11.2003
20:51
[11]

katarakta [ Legionista ]

Zasilacz mam 350 wiec nie powinien sprawiac problemow

17.11.2003
21:01
smile
[12]

ALEX2150 [ Visca el Barça ]

Tak jak mówił Khelben mogą być to problemy z pamięcią lub też z samą kartą graficzną

17.11.2003
21:25
[13]

Kune [ TYCHY ]

Moze warto odwiedzic service?? Przeciez masz go napewno na gwarancji... Niech oni sie tym pomartwia!! A podczas zwyklej pracy komputera (mp3, filmy, nagrywanie cd itp.) masz takze taki problem?? Bo jesli tak to bedzie to blad sprzetowy lub samego windowsa, jesli nie to problem prawdopodobnie bedzie lezal gdzies po stronie softu...

17.11.2003
23:38
[14]

_Luke_ [ Death Incarnate ]

katarakta --> pamietam ten Twoj watek o AGP fast write - probowales wlaczac/wylaczac to w BIOSie (ew. w sterownikach do tego Radka)?

18.11.2003
18:10
[15]

katarakta [ Legionista ]

Kune -> Chyba tak wlasnie zrobie, tyle ze myslalem ze ktos juz mial podobny problem, i zna rozwiazanie, bo komputer jest mi w tej chwili bardzo potrzebny :(

_Luke_ -> Gdy pierwszy raz wlaczylem AGP fast write to wszystko dzialalo !!! Niestety po restarcie kompa znowu to samo :(

18.11.2003
18:16
[16]

grzech [ Generał ]

mialem taki problem w swierzutko zmontowanym kompie... Okazalo sie , ze po wymianie kosci RAM (KIngstone521 CL2.5) wyszstko sie ustabilizowalo. Blad pamieci wykryl dopiero pelny test pamieci z rozna dlugoscia (bit) wiersza

18.11.2003
18:53
[17]

_Luke_ [ Death Incarnate ]

katarakta --> a w sterach do radka wlaczyles to fast write (oprocz bios'a) - czyli opcja - szybki zapis (zakladka Smartgart)?

© 2000-2021 GRY-OnLine S.A.