GRY-Online.pl --> Archiwum Forum

POMOCY !! PROSZE !! cz.2

31.10.2003
11:34
smile
[1]

RedDragonOperations [ Legionista ]

POMOCY !! PROSZE !! cz.2

Witam!
wywalilem niepotrzebne smieci z puszki...czesc konfliktow zniknela ale pozostaly takie:

Port We/Wy 0x00000000-0x00000CF7 Magistrala PCI
Port We/Wy 0x00000000-0x00000CF7 Kontroler DMA

Port We/Wy 0x000003C0-0x000003DF Mostek (bridge) standardu PCI do PCI-do-PCI
Port We/Wy 0x000003C0-0x000003DF RADEON 9700/9500 SERIES

Adres pamięci 0xD7000000-0xD7FFFFFF Mostek (bridge) standardu PCI do PCI-do-PCI
Adres pamięci 0xD7000000-0xD7FFFFFF RADEON 9700/9500 SERIES SEC

Adres pamięci 0xD8000000-0xEFFFFFFF Mostek (bridge) standardu PCI do PCI-do-PCI
Adres pamięci 0xD8000000-0xEFFFFFFF RADEON 9700/9500 SERIES SEC

IRQ 16 RADEON 9700/9500 SERIES
IRQ 16 Standardowy uniwersalny kontroler hosta PCI to USB

Adres pamięci 0xA0000-0xBFFFF Magistrala PCI
Adres pamięci 0xA0000-0xBFFFF Mostek (bridge) standardu PCI do PCI-do-PCI
Adres pamięci 0xA0000-0xBFFFF RADEON 9700/9500 SERIES

Port We/Wy 0x000003B0-0x000003BB Mostek (bridge) standardu PCI do PCI-do-PCI
Port We/Wy 0x000003B0-0x000003BB RADEON 9700/9500 SERIES

czy zmiana portu pamieci moze cos dac? jesli tak to czy mozna sobie tak po prostu zmienic ten port? i co to jest ten mostek (bridge) ???

z gory dziekuje

31.10.2003
11:48
smile
[2]

RedDragonOperations [ Legionista ]

no i kolejny konflikt mi zniknal :))) wlaczylem PlugAndPlay w biosie...zostalo jeszce to:

Port We/Wy 0x00000000-0x00000CF7 Magistrala PCI
Port We/Wy 0x00000000-0x00000CF7 Kontroler DMA

Port We/Wy 0x000003C0-0x000003DF Mostek (bridge) standardu PCI do PCI-do-PCI
Port We/Wy 0x000003C0-0x000003DF RADEON 9700/9500 SERIES

IRQ 16 RADEON 9700/9500 SERIES
IRQ 16 Standardowy uniwersalny kontroler hosta PCI to USB

Adres pamięci 0xA0000-0xBFFFF Magistrala PCI
Adres pamięci 0xA0000-0xBFFFF Mostek (bridge) standardu PCI do PCI-do-PCI
Adres pamięci 0xA0000-0xBFFFF RADEON 9700/9500 SERIES

Port We/Wy 0x000003B0-0x000003BB Mostek (bridge) standardu PCI do PCI-do-PCI
Port We/Wy 0x000003B0-0x000003BB RADEON 9700/9500 SERIES

31.10.2003
14:55
smile
[3]

Ficket [ BMX ]

Mostek jest to chipset na plycie głównej (północny (procesor, RAM) i południowy (wszystkie peryferia)).

31.10.2003
15:12
[4]

Banita_bb [ bo był za miły ]


nie czytalem poprzedniego watka, ale jak dla mnie jesli Ci te bledy sie pokazuja w menadzerze urzadzen, to wyglada ze Ci brakuje sterownikow do plyty glownej. bo i mostek i magistrala i te inne musza miec zainstalowane sterowniki do płyty glownej.
nie wiem co robiles wczesniej ale przeciez jesli poprawnie zainstalowales sterowniki via 4in 1 jesli na tym chipsecie masz plyte, to powinno zalatwic problemy.
bo to nie jest nic innego w/g mnie- jesli Ci wyskakuja te bledy w menadzerze jak napisalem.

31.10.2003
15:18
[5]

Banita_bb [ bo był za miły ]


ok przeczytalem poprzedni watek- jesli nie przeinstalowywales windowsa do tej pory to nic Ci innego nie pozostaje.
po zainstalowaniu od razu zainstaluj via 4in 1 i musi wszystko grac.
zreszta nie pisales w poprzednim watku chyba czy wczesniej wszystko chodzilo ok czy nagle sie to stalo ?

31.10.2003
17:08
[6]

RedDragonOperations [ Legionista ]

Banita_bb ---------> a masz moze gg? (moj #gg:2622161)

windowsa przeinstalowywalem kilka razy....co do tych sterownikow 4in1 to je mam ale nie wiem czy one sa do mojej plyty gloownej :(( mam ASUS P4GE-V Intel 845GE Chipset DDR333....BIOS'a sobie upgrade'owalem do wersji 1004 (ostatnia).....a wczesniej (tzn jak komp byl nowy) to dzialalo dobrze..potem nie wiem kiedy i od czego zaczal sie problem....zmienialem biosa, stery plyty gloownej, karty graficznej, innymi slowy proobowalem wszystkiego...ostatecznie zrobilem format i zainstalowalem wszystko jak na poczatku (tzn z plyt z pudelka)......nie wiem juz co teraz mam robic wiec prosze o pomoc bo mnie juz tutaj szlag jasny trafia i nie wiem czy nie wypierdziele tego kompa za okno :((((((((((

© 2000-2021 GRY-OnLine S.A.