GRY-Online.pl --> Archiwum Forum

Problemy Jedai Academy i Warcraftem III na XP

23.09.2003
12:43
smile
[1]

zorek_pj [ Chorąży ]

Problemy Jedai Academy i Warcraftem III na XP

Mam 3 problemy na które mam nadzieje ktoś z was będzie miał rozwiązanie. A mianowicie:
Problem 1:Gdy gram w JA po jakichś 15 minutach wywala mji do systemy, a czasem od razu restartuje. Pisze że program wykonał nieprawidłową operacje i zostanie zamknięty. (mój ulubiony komunikat na każdym systemie)
Problem 2: Gdy gram z botami w multi w JA po bardzo krótkim czasie wyskakuje mi komunikat:
Error:
CL_ParsePacketEntities:
End of message
I wraca mi do głównego menu.
Problem 3: Kiedy próbuje włączyć w Warcraft III rozdzielczość większą niz 800x640 to jakieś 6 cm od lewej strony ekranu mi znika i pojawia się smuga długości tych 6 cm na której pojawia sie wszystko to co powinno sie dziać w tamty miejscu które jest zaczernione. Smuga nakłada się na normalny obraz, a wszystko w niej jest rozmyte, zakrzywione i odbite jakby w lustrze.


Czy ktoś jest mi w stanie powiedziec czym są spowodowane powyższe problemy i co można na nie poradzić?

23.09.2003
13:52
[2]

Beaverus [ Bounty Hunter ]

co do problemu numer 2 :
musisz sciagnac fixa do mp , zapraszam do watku o jedi academy
problem 3 : sproboj przeinstalowac sterowniki do karty graficznej na inne

23.09.2003
15:34
[3]

zorek_pj [ Chorąży ]

Dzięki. Ze sterownikami już próbowałem :(

23.09.2003
15:43
[4]

Hamil_Hamster [ Indiana Majonez ]

W każdym razie to na pewno nie wina Win XP, grałem w JA i moi koledzy grali w WC 3 na XP i nie słyszałem o problemach...

23.09.2003
16:32
[5]

zorek_pj [ Chorąży ]

Na 98 było dobrze.

23.09.2003
16:39
smile
[6]

Hamil_Hamster [ Indiana Majonez ]

To widac zapomiałes usunąc sterowniki i śmieci po Win 98...

23.09.2003
21:06
smile
[7]

zorek_pj [ Chorąży ]

Wydawało mi się że jak się robi kompletny format dysku to nic nie zostaje.

© 2000-2021 GRY-OnLine S.A.