GRY-Online.pl --> Archiwum Forum

Dziwny problem z XP Prof...fachowcy!prosze o radę.

17.09.2003
15:15
smile
[1]

dragstar [ Konsul ]

Dziwny problem z XP Prof...fachowcy!prosze o radę.

Sprzet mam taki jak widać w opisie nizej.System to XP Professional SP 1.Od kilku miesiecy jadę na tym systemie i wszystko chodzilo bez najmniejszych problemów.Wszystko perfekcyjnie-zadnego zwisu.
Ostatnio wprowadzilem jednak 2 nowosci.Otoz skonfigurowalem "otoczenie sieciowe" oraz połączylem karte z TV.Niestety od tego czasu pojawia sie dziwny problem .Otoz przy zamykaniu systemu (kiedy pojawia sie pierwsze niebieskie okno z napisem-"trwa wylogowywanie")...komputer zamiast kontynuowac proces zamykania zatrzymuje sie po sekundzie i mam na monitorze samą tapetkę (bez zadnych ikon) jedynie z dzialającym nadal kursorem myszy.Po resecie ,czasami uruchamia skandisk(nie zawsze) zdazylo sie ze znalazł błąd "niepoprawny wpis -połaczenia lokalne..dalej niestety nie zdazylem przeczytac:(Po tej operacji juz zamyka sie normalnie.Wygląda mi na to ze ma jakis problem z siecią lokalną ,tak jakby cos nie pozwalalo mu sie wylogowac.Wiem ze brzmi to smiesznie ale na serio nie mam pojęcia o co chodzi.Wczesniej myslalem ze to wynika z tego ze non stop mialem wlaczona opcje "klonowania" ale niczego juz nie jestem pewien.ZAZNACZAM ze nie ma NAJMNIEJSZYCH problemow podczas pracy .wszyskie gry(nawet na bardzo duzych detalach),filmy,programy....chodza idealnie.kompletnie zadnych blędow.jedynie przy zamykaniu czasami jest ten problem.czy ktos ma jakis pomysl co moze byc przyczyną?

17.09.2003
15:45
[2]

Rezor [ Defibrylator ]

Hmmm, przyczyną twojego problemu może być jakiś program działający w tle, sprawdz jakie programy ci sie uruchamiają razem z kompem (msconfig), albo jakie aktualnie są procesy uruchomione(alt+ctrl+del). Hmm, a jesli to nic nie da to może winą tego wszystkiego jest karta sieciowa?!

17.09.2003
15:56
[3]

Vinny [ Konsul ]

tez mialem taki problem i pomogla reinstalka

17.09.2003
16:01
smile
[4]

dragstar [ Konsul ]

Rezor--> co do karty sieciowej to sam niewiem,mam juz ja od ponad roku i caly czas wszysko bylo ok. tyle ze wczesniej nie kozystalem z "otoczenia sieciowego".
Co do wersji o programie dzialającym w tle to sprawdzilem...msconfig---uruchamianie:
Element Startowy ________________Polecenie
NvCpl RUNDLL.32.EXE.C:|Win
nwiz nwiz.exe/instal
NeroCheck C:/ windows/system
Rundll32 Rundll32.exe.nview.dll...
gg gg C:/program files....
Nic wiecej nie ma.

17.09.2003
16:02
smile
[5]

dragstar [ Konsul ]

Vinny--->niestety musiales miec inny problem bo u mnie nie pomaga ani reinstalka ani instalka po formacie:(

17.09.2003
16:06
[6]

M'q [ Schattenjager ]

Sprawdź czy karta sieciowa i inne urządzenie nie jest ustawione na tym samym przerwaniu (IRQ)

17.09.2003
16:12
[7]

dragstar [ Konsul ]

M'q--->wszysko mam pojedynczo..karta sieciowa takze.

17.09.2003
16:14
[8]

M'q [ Schattenjager ]

Jak to się zaczęło dziać po ustawieniu otoczenia, to może protokół IPX/SPX jest źle skonfigurowany?

17.09.2003
16:18
[9]

DarkStar [ PowerUser ]

dragstar --->
wywal wszystko z wyjatkiem gg i zobacz czy pomoze

17.09.2003
16:19
smile
[10]

dragstar [ Konsul ]

M'q---> ja nie mam pojecia.Poprostu konfiguracja połączenia lokalnego sprowadzala sie u mnie tylko do wpisania odpowiedniej dla mnie nazwy"grupy roboczej"reszte XP zrobil sobie sam.Wszystko zaczelo dzialac bezblędnie,mam dostep do wszystkich kompow z grupy,szybko sie sciaga itp.Niewiem czy konieczna jest jakias sczegolowa konfiguracja a tym bardziej nie bardzo sie orientuje co i jak z tymi protokolami IPX/SPX

17.09.2003
16:33
[11]

M'q [ Schattenjager ]

A, no tak, fakt. W IPX'ie mało da się ustawić, przychodzi mi na myśl tylko typ ramki Ehternet 802.2 (w ustawieniach IPX'a), a pozatym to już nie mam żadnych pomysłów :-/ No może poza wywaleniem karty sieciowej i po ponownym uruchomieniu kompa, zainstalowaniu jeszcze raz ;)

17.09.2003
16:34
smile
[12]

dragstar [ Konsul ]

A moze problemem jest ta druga opcja.tzn uzycie wyjscia TV na karcie?
W" Uruchamianiu" jednym z elementow startowych jest( Rundll32 Rundll32.exe.nview.dll... )Co to takiego jest?

17.09.2003
16:46
[13]

DarkStar [ PowerUser ]

nview... pewnie cos nvidii.

zrob tak jak napisalem wyzej, wywal wszystko z uruchamianie, zostaw tylko gg i zobacz czy dalej bedzie wystepowal problem.


17.09.2003
16:47
[14]

M'q [ Schattenjager ]

Hmm w sumie to już nie wiem... rundll to jest coś tam związane z grafą, no i jak mi 98 siadał, to też w 75% przypadków było to związane z tym, ale jak by to był ten problem, to nie wiem jak go rozwiązać.

17.09.2003
16:51
[15]

DarkStar [ PowerUser ]

jeszcze jedno - IPX/SPX to stos protokolow NetWare wiec raczej nie powinno go byc w konfiguracji

17.09.2003
16:54
[16]

M'q [ Schattenjager ]

IPX/SPX to protokół odpowiedzialny za prawidłowe działanie sieci lokalnej.

17.09.2003
16:56
[17]

DarkStar [ PowerUser ]

opartej na NetWare

© 2000-2021 GRY-OnLine S.A.