GRY-Online.pl --> Archiwum Forum

Załamywanie się testur - runda 2.

14.09.2003
14:38
smile
[1]

Macu [ Santiago Bernabeu ]

Załamywanie się testur - runda 2.

A więc kiedyś pisałem o moim problemie, ale nie udało mi się go całkowicie zwalczyć. Od początku kiedy kupiłem kartę Radeon 9000 PRO w grach pojawiają się poziome paski gdy np. biegnę wzdłuż ściany, albo patrze na ziemie biegnąc. W związku, że mam Xp ktoś mi podpowiedział by spróbować programu do wymuszania częstotliwości odświeżania. Ściągnąłem kilka taki programów - żaden nie zadziałał. Już nie wiem co mam robić - próbowałem wszystkiego, co tylko możliwe, może ktoś jeszcze coś wymyśli ? Dodam jeszcze, że mój monitor to LG Studioworks 775N, nie wiem czy to ma jakieś znaczenie, ale najnowszy to on nie jest.
To chyba było by na tyle. Mam nadzieje, że ktoś mi pomoże...

14.09.2003
14:42
[2]

cotton_eye_joe [ maniaq ]

sorki, ze ci nie pomoge. ale ktos sie ze mna sprzeczal, ze juz nie ma problemow z radeonami. otoz sa, moi drodzy, sa jak cholera. w ciagu 3 ostatnich dni widzialem juz dotyczace r9700, r9500 chyba z dwa, teraz r9000. srednio jeden dziennie post na ten temat. slaba statystyka....

14.09.2003
15:40
smile
[3]

Macu [ Santiago Bernabeu ]

POMOCY !!!!!

14.09.2003
15:43
[4]

Mark24 [ >>>Martinez751<<< ]

Direct X zmieniałeś?, sterowniki zmieniałeś?

14.09.2003
15:53
[5]

Macu [ Santiago Bernabeu ]

Mark24----> się rozumie

14.09.2003
17:09
smile
[6]

Macu [ Santiago Bernabeu ]

;/

14.09.2003
20:47
[7]

Macu [ Santiago Bernabeu ]

up...

14.09.2003
21:25
[8]

..ReD.. [ Generał ]

sproboj na 98.... ja mam jeszcze gorszy problem otuż mam radka 8500LE i badziewianą płyte głowną...matsonic i to w niej problem gdyż gdy zainstaluje XP i obojetnie jakie sterowniki wszysytko co jest w 3D sie zawiesza... problem tkwi w tym ze stery do AGP pod windowsa XP gryzą sie ze sterami od grafy... a nieważne co bym robił sam je instaluje .. probowałem wszystkiego.. narazie jestem zdany na 98 i sie zastanawiam jak dłogo tak jeszcze pociągne bo wkonu ile mozna uzywac 5letniego systemu ???

14.09.2003
21:29
[9]

_Luke_ [ Death Incarnate ]

Zanies ja do jakiegos znajomego i przetestuj. Jesli u niego bedzie to samo - karta do serwisu i tyle.

cotton_eye_joe --> to, ze ktos ma sypnieta karte moze sie zdarzyc... ATI > Nvidia, jesli wolisz "optymalizacje" super, extra swietnych sterow do FX'a by Nvidia to Twoj wybor. Btw. Radki maja o wiele lepsze wyjscie TV.

16.09.2003
21:40
smile
[10]

Macu [ Santiago Bernabeu ]

Widzę, że trzeba wyzwolić w was motywację. Stawiam piwo, temu kto mi pomoże...

16.09.2003
21:42
[11]

_Luke_ [ Death Incarnate ]

-_-;;
...zaniosles ja do kogos i sprawdziles?

16.09.2003
21:47
smile
[12]

milys [ spamer ]

Macu - ja tez tak mam w moim r9700pro gdy nie wlacze aa x4 i filtrowania anizotropowego x16, nie wiem czemu tak jest, bo sie na tym nie znam, moze to wcale nie ma zwiazku. a i problem ten pojawia sie tylko w MOHAA

16.09.2003
21:50
[13]

Macu [ Santiago Bernabeu ]

_Luke_ ---> Spróbuje w weekand. Teraz nie mam za dużo czasu ;/
milys ---> A gdzie to się zmienia ?

16.09.2003
21:53
smile
[14]

milys [ spamer ]

w ustawieniach karty: kliknij prawym na pulpit, wlasciwosci, ustawienia, zaawansowane i tam powinnobyc w direct3d i open gl. ale nie wiem czy to jest z tym zwiazane :)

16.09.2003
21:54
[15]

milys [ spamer ]

moze to serio kwestia monitorow bo ja tez mam juz dosc leciwy

16.09.2003
22:08
[16]

Miloszek_16 [ Kiślawa ]

Moze włacz synchronizacje pionową (V-synch)
cotton_eye_joe - jak ja lubie mocne argumęty :-( ręce opadają.

16.09.2003
22:09
[17]

cotton_eye_joe [ maniaq ]

to, ze ktos ma "sypnieta" karte zdarza sie w przypadku ATI nader czesto ostatnimi czasy. i to nie tylko na tym forum. zobacz sobie forum wgk. tam co drugi post dotyczy problemow z radeonami. to nie moze byc przypadek. a na wyjscie tv w moim titanium nie narzekam. sciagnalem tv toolsa i mam takie opcje konfiguracyjne, ze ati sie chowa.

16.09.2003
22:13
[18]

Macu [ Santiago Bernabeu ]

Miloszek_16 ---> Gówno daje... (włączałem jakimś programem).
Ale zastanawia mnie kwestia monitoru. Czy on może mieć jakiś wpływ ? Gdzieś w necie znalazłem ostatnio, że ma on max odświeżanie 60 Hz !!!!! ??? Może to dlatego?

16.09.2003
22:46
[19]

cotton_eye_joe [ maniaq ]

teoretycznie ludzkie oko przestaje zauwazac roznice przy ok 50 Hz. ale w praktyce wygoda to min 75 hz. ja w swoim gownie mam 60 hz i nie widze zadnych paskow. slabe odswiezanie przejawia sie uciazliwym migotaniem, nie paskami. wg. mnie to nie to.

17.09.2003
17:10
smile
[20]

Macu [ Santiago Bernabeu ]

Dzięki za liczne próby pomocy, niestety nadal nic się nie poprawiło... Cieszy mnie jedno - tylko na forum GOLa ktoś mi coś próbował pomóc...
Ps. Innymi słowy up ;P

17.09.2003
20:18
smile
[21]

Macu [ Santiago Bernabeu ]

© 2000-2021 GRY-OnLine S.A.