GRY-Online.pl --> Archiwum Forum

Problem ze sprzętem: komp nie startuje

04.09.2003
13:12
smile
[1]

Bukary [ Generaďż˝ ]

Problem ze sprzętem: komp nie startuje

Mam pewien problem z komputerem, który znajduje się w szkolnej pracowni komputerowej. Po prostu nie startuje. Ekran monitora jest cały czas czarny, nie słychać też żadnych trzasków i pisków przy uruchamianiu. Świecą się natomiast diody zasilania i twardego dysku. Nic się jednak nie uruchamia. Wszystkie kable są w porządku, monitor - podłączony do innego sprzętu - działa poprawnie, we wnętrzu komputera też wszystko "wygląda" w porządku.

Zanim wezwę serwisanta, chciałbym zapytać: może macie jakieś pomysły? Co tutaj mogło paść? Płyta główna?

04.09.2003
13:22
[2]

Banita_bb [ bo był za miły ]

licz pikniecia podczas wlaczenia komputera- to moze duzo powiedziec- chyba ze nie ma glosniczka podpietego.

04.09.2003
13:26
smile
[3]

Bukary [ Generaďż˝ ]

Hmmm... właśnie o to chodzi, że nic nie pika. :-0

04.09.2003
13:27
[4]

Kharman [ Konsul ]

Cooler działa? Jeśli nie to mozliwe że procek się spalił.
Przynajmniej kumpel miał takie objawy, po nacisnięciu power uruchamiał się zasilacz, nie pamiętam czy obie diody się swieciły, nie było pisków itd. które zwykle towarzyszą uruchamianiu, po zdjęciu obudowy i próbie uruchomienia okazało się że wiatraczki na jego PIII nie działają, wstępnie zapowiedziałem mu nadpalony procesor i kazałem iść do serwisu, tam potwierdzili, że owszem spalił się procek.
Jeszcze mały queszczyn: czy w tym roku szkolnym ty uruchamiałeś go jako pierwszy?

04.09.2003
13:31
smile
[5]

Bukary [ Generaďż˝ ]

Ten komputer padł już przed końcem poprzedniego roku szkolnego. (I żeby była jasność: ja już dawno przestałem być uczniem). :-) Dopiero teraz znajomy z pracowni poprosił mnie, żebym zerknął, bo myśłał, że to jakaś prosta sprawa. Okazało się jednak, że coś się porządnie schrzaniło... A w kompie nie chcę grzebać, bo jak przyjedzie serwisant, to potem może zrzucić winę na mnie.

Czyli to może być procesor... Hmmm...

04.09.2003
13:32
[6]

Banita_bb [ bo był za miły ]

albo procesor , albo plyta ze wskazaniem na procesor.bo jak sie wlaczy komputer BEZ procesora to tak samo nie ma zadnego dzwieku.a hdd sie swieci bo jest zasilany z zasilacza.

04.09.2003
13:35
smile
[7]

Bukary [ Generaďż˝ ]

Banita i Kharman ---> dzięki za informacje.

Czyli jednak serwisant musi się pojawić w szkole.

04.09.2003
13:38
smile
[8]

Sliweczka [ Legionista ]

zalezy jaka plyta, ale z tego co sie rientuje, to przy procku czy np ramie plyta wydaje dzwieki jesli cos jest nie tak.. no na bank nalezy sprawdzic coolera.. a jesli nie, to moze grafa? ;)......... wlasciwie powinno sie sprawdzic na zasadzie podlaczenia do plyty roznych urzadzen z innego komputera i eliminowanie pokolei mozliwosci;P na samym koncu moze sie okazac ze walnieta jest plyta i tyle :D

04.09.2003
14:21
[9]

Zgred [ Konsul ]

Sprawdź RAM, może kostki się poluzowały i jest zły styk? Takie objawy, jak opisałeś, zdarzają się przy braku lub uszkodzonej pamięci RAM.

04.09.2003
15:10
smile
[10]

Bukary [ Generaďż˝ ]

Kurcze: płyta, procesor, grafika, RAM... czyli wszystko i nic. ;-)

04.09.2003
15:57
[11]

Blaster85 [ Konsul ]

Mialem tak isam problem przelozylem RAM do drugiego slotu i zadzialalo wiec mozliwe ze jak RAM jest sprawne to slot jest spieprzony. wez od kogos RAM i sprawdz.

04.09.2003
16:02
smile
[12]

vien [ łowca pip ]

sproboj zrobic reset biosu - może jakiś "ambitny" uczeń chciał sie pochwalić czego to on nie umie i... dupa

04.09.2003
16:41
[13]

peeyack [ Weekend Warrior ]

No ja tylko moge potwierdzic. Plyta, RAM a najpewniej procek. Kiedys mi sie podobnie zdarzylo, w transporcie komp zdechnal, okazalo sie procek padl. Jakim cudem nie wiem, ale nie byl nawet nadkruszony a nie dzialal. Jak komp zaplombowany, to nic nie wymyslisz, to ewidentnie wina sprzetu, wiec jak boisz sie o gwarancje, to lepiej od razu dzwon do tego serwisu.

04.09.2003
17:11
smile
[14]

Ficket [ BMX ]

Mój kumpel miał to samo... Kupił sobie ATHLONA XP 2000+ i po 3 godzinach pracy (instalcja Windowsa, sterowników i programów) się spalił (tzn. nie podejrzewaliśmy tego, ale tak powiedzieli w serwisie i, że pierwszy raz widza procesor który się spalił, ale wygląda na nie zniszczony...)... Były takie same objawy jak w tym szkolnym kompie czyli się włączał, ale ekran był ciągle czarny i nic nie szło, a dysk twardy i reszta działała (oprócz rzecz jasna procesora...)...

05.09.2003
01:10
[15]

Kharman [ Konsul ]

Bukary --> Jak się dowiesz co się stało to się podziel informacją, ciekaw jestem.

05.09.2003
01:23
[16]

stanson [ 3 ]

Ja DZIS tak mialem. Po raz pierwszy od jakiegos pol roku wylaczylem kompa, zeby podlaczyc sobie nowe DVD. I hanys nie chcial odpalic, tzn wlaczal sie, ale nic sie dalej nie dzialo. Zadnych pikniec, mrugniec kontrolki od twardego, nic... Juz myslalem, ze staruszek ducha wyzional, ale po n-tym resecie sie zalaczyl .Zaczynam sie bac, ze nadchodzi jego kres...

05.09.2003
02:32
[17]

rolo [ Centurion ]

Szkoda że nie napisałeś jaki to sprzęt,jak starszy np. procesor na slocie to trzeba pruszać procesorem w gnieździe b.często procki celeron 333 nie łaczą w gnieździe,inny objaw bez piknięc głośnika to zakurzona płyta główna i ram,wystarczy pędzelkiem przeczyścić i komputer jak nowy-to takie proste czynności które można samemu wykonać przed wezwaniem fachowca.

© 2000-2022 GRY-OnLine S.A.