GRY-Online.pl --> Archiwum Forum

Co powoduje krytyczne wyjątki *.VXD w środowisku Windows 98 ????

28.08.2003
10:48
smile
[1]

Goozys[DEA] [ Virus ]

Co powoduje krytyczne wyjątki *.VXD w środowisku Windows 98 ????

Tak jak w temacie... Od baaaaardzo długiego czasu mam właśnie z tym problem. Notorycznie pojawiaja się "ekrany śmierci" informujące mnie o błędach w *.VXD. Nie będę tu szczegółowo opisywał tych błędów, bo to są samej jakieś FEEFEFFEE783465.VXD (<-- przykład). Chciałbym się jednak od was dowiedzieć, co może powodować owe wyjąkti. Błędy pojawiają się przy każdorazowym uruchiomieniu kompa - zanim załaduje się windows, muszę resetować kompa ok. 5 razy i pooglądać z 3 razy scandisk. Zadarzają się też wyjątkowe "wyjątki", które pojawiają sie podczas pracy na komputerze. A wtedy to już nie ma zmiłuj się tylko reset. Myślałem, że to wina mojego HDDka (badsectory czy cuś), ale okazało się że jednak nie... Pożyczyłem twardziela od kolegi, sformatowałem i na świeżutko zainstalowałem Win98. Po ok. 10 godzinach (właśnie jakieś 15 minut temu) włączyłem szaraka i co ?? Wyjatki krytyczne zasypały mój monitor... :( Więc teraz już wiem, że to nie wina HDDka. Ciekawostką jest to, że błedy nie pojawiają sie w ciągu 1 godziny po pierwszym dobrym uruchomieniu kompa. W tym czasie komp może być wyłączany ze 100 razy i nic nie będzie się pojawiać, ale po upływie tej godziny wszystko wraca do "normy". Jeżeli macie sugestie do tego, co może mi paszkudzić w kompie, to będe rad za wasze ewentualne rady, co z tym chujstwem zrobić. Moja teoria się nie sprawdziła... Może wasze będą właściwe. HELP !!

28.08.2003
10:59
[2]

wysiu [ ]

VXD to wirtualne sterowniki urzadzen, przez nie de facto Windows komunikuje sie ze sprzetem. Na 100% masz cos nie tak w maszynce, moze pamiec, moze bledy na portach, a moze po prostu wystarczyloby pogrzebac w biosie, i znalezc jakies lepsze ustawienia (taktowanie pamieci, PCI, itp).. Albo zmien windowsa..:)

28.08.2003
11:07
[3]

d333d333 [ Silber Kreuz ]

moze 2 urzadzenia wykorzystuja to samo irq (mi kiedys grafa i dzwiek chcialy chodzic na jednym i winda nawet nie startowala, od razu przechodzila do wyjatku vxd :)

28.08.2003
11:08
[4]

Goozys[DEA] [ Virus ]

wysiu --> BIOS odpada, bo jestem z niego niekumaty. Potrafię sobie tylko ustawić wykrywanie HDD, kolejność bootowania napędów i zmeinić kolor... Prawda, że dużo ?? :P Straszysz mnie z tą pamięcią i mam nadzieję, że to nie ona jest prowodyrem... Co do windowsa, to zawsze miałem jeden i ten sam, no chyba, że taraz już mu się coś uwidziało i zaczyna marudzić. Spróbuję przeinstalować... I zobaczymy. A z tymi portami, to... no... :D Ale dzięki. Coś będe kombinował. Przynajmniej wiem gdzie szukać...

28.08.2003
11:10
[5]

Goozys[DEA] [ Virus ]

d333d333 --> Sprawdzałem irq i każdy ma swoje. Zero konfliktów... No chyba, że "menadżer urządzeń" robi mnie w ciulika...

28.08.2003
11:13
[6]

Eliash [ Generaďż˝ ]

Goozys[DEA] -> A ile masz pamięci? Winda 98 przy ramie > 512 może wariować.

28.08.2003
11:14
[7]

Swidrygajłow [ ]

28.08.2003
11:14
[8]

Goozys[DEA] [ Virus ]

Eliash --> 256 w jednej kości...

28.08.2003
11:23
smile
[9]

Goozys[DEA] [ Virus ]

Swidrygajłow --> Co mam czytać na tej stronie ?? Nie za bardzo wiem...

28.08.2003
11:25
smile
[10]

Goozys[DEA] [ Virus ]

Mam to coś zainstalować ??

28.08.2003
12:21
[11]

Atreus [ Senator ]

Może o tych błędach znajdziesz coś w Bazie Wiedzy Microsoftu ? Nie wiem czy to dobry pomysł, ale spróbować można :)

28.08.2003
12:27
smile
[12]

Goozys[DEA] [ Virus ]

Atreus --> Zabieram się za lekturę... Może coś tam znajdę. Dzięki... :)

28.08.2003
12:39
[13]

Swidrygajłow [ ]

to strona najlepszego programu do testowania pamięci

30.08.2003
12:12
smile
[14]

Goozys[DEA] [ Virus ]

Panowie !! Zmiana systemu nic nie pomogła... Może i przesiadka z win98 na win98se to nie za dużo, ale z racji posiadania słabego sprzętu i starych podzespołów, nie mam możliwości instalacji win2000 i winXP. Krytyczne wyjątki nadal się pojawiają.. :( Teraz dodatkowo doszły "błąd ochory systemu windows" i jakieś "niepoprawne wpisy w CONFIGNG". Wszystko to oczywiście dzieje się w czasie pierwszego uruchomienia kompa... Teraz to ja już naprawdę nie wiem co jest grane. Mile widziane kolejne wasze sugestie... Acha... Te problemypojawiły mi się niedługo po podłączeniu do internetu. Wcześniej nic takiego nie miałem. Możliwe, że to wam coś pomorze... :( Jeszcze raz proszę o pomoc...

30.08.2003
13:07
[15]

Goozys[DEA] [ Virus ]

^UP^...

... i mała errata "pomoże"^... heheheh... :P

30.08.2003
13:25
[16]

Banita_bb [ bo był za miły ]

na moj gust probuj ze sterownikami directx i sterownikami od karty graficznej . moze instaluj rozne wersje directxa. bo wlasnie directx jest odpowiedzialnymiedzyinnymi za komunikowanie sie ze wszystkim w komputerze.
ale na pewno cos bedzie ze sterownikami- moze od plyty glownej tez.

30.08.2003
13:33
smile
[17]

Shilka [ Pretorianin ]

Goozys[DEA]-----------> Ja chyba ze dwa lata używałam Windows Me (oczywiście z formatami w międzyczasie). Podczas gdy wszyscy narzekali na ten system, ja byłam zadowolona bo był w miarę stabilny. Jakiś czas temu sprawa się pogorszyła, nawet po formacie zaczęły się tak jak u Ciebie blue screeny o tych krytycznych wyjątkach.

Na drugą partycję wrzuciłam XP-ka i tu jak na razie wszystko ładnie działa.
Nie jest to więc wina sprzętu, może faktycznie jakieś sterowniki wirtualne, albo coś podobnego. Chociaż dziwne, że kiedyś wszystko dobrze działało a później z niczego zaczyna się kopać.

30.08.2003
13:39
[18]

peeyack [ Weekend Warrior ]

==>Goozys
Mialem kiedys cos podobnego na WIn 98. Sypal sie rejestr po prostu, nowa instalacja windowsa dzialala godzine, potem znowu wszystko padalo. Potem (po jakis 10 formatach) zaczely sie lepsze jaja, bo nie dalo sie zainstalowac zadnego systemu. W sumie przez tydzien mialem 30 formatow i malo nie osiwialem.
Zresetuj BIOS Byc moze ktorys z programow troszke go zmodyfikowal. U mnie byl to Imesh.Potem formacik i nowy system od poczatku. Powinno pomoc

30.08.2003
13:48
[19]

peeyack [ Weekend Warrior ]

Jesli nie wiesz jak to krotki opis - sa dwa sposoby
1.teoretycznie latwiejszy ale bardziej niebezpieczny - wyjac bateryjke na jakies 10 minut z plyty glownej. Niebezpieczny, bo jak Ci sie bateryjka wypsnie z rak i spadnie na plyte, to moze ja uszkodzic.
2. Teoretycznie trudniejszy, ale ja bym radzil w ten sposob - przy uzyciu zworki. Zworka na ogol nazywaj ja sie JBAT 1 i jej lokalizacje znajdziesz na instrucji plyty a takze opis odnosnie resetu BIOSA. Nie uruchamiaj tylko kompa z przelaczona zworką!!! Zworke trzeba przelozyc na dwa kolejne piny (sa w sumie tylko 3 wiec nie ma mozliwosci pomylki) poczekac pare sekund i przelozyc SPOWROTEM. Dopiero wtedy uruchamiaj kompa.
Kiedys sie przestraszylem bo wlaczylem komp do napiecia kumplowi z przelozona zworka w srodku (zamyslilem sie) pipnal tak glosno ze malo zawalu nie dostalem. na szczescie plyta sie mu nie schrzanila

30.08.2003
14:28
[20]

Goozys[DEA] [ Virus ]

Banita_bb --> Ze sterownikami, to ja już chyba wszystko zrobiłem... :(

Shilka --> No właśnie... dziwne, że kiedyś nie było problemów, a teraz są.

peeyack --> No chyba będę zmuszony zrobić reset BIOSa... Ale cholernie się tego boję. To będzie dziewicze posunięcie... Wiem też o jakich zworkach mówisz... Już kiedyś na ich temat czytałem. Dzięki za opis... :)

A co powiecie na wadliwy CD-ROM ??? Kumpel wysunął taką właśnie sugestię... Od bardzo długo już ledwo zipie. Jest to możliwe, że jego wadliwe działanie ma jakiś wpływ na te wszystkie błędy ??

30.08.2003
14:31
[21]

Banita_bb [ bo był za miły ]

odlacz cd rom i sprawdz
a co do resetu biosu- kiedys robilem to chyba kilkanascie razy-w ciagu dnia nie jest to nie strasznego.i niczym powaznym nie grozi- chyba ze sie cos zmienilo w ciagu 5 lat.

30.08.2003
14:38
[22]

Dexter666 [ aka Harnaś, aka eiP ]

yo! co do sterowników i directaX to bankowo jest błędna teoria poniewaz bład wyskakuje po pierwszym uruchomieniu tak? no bo przeciez nie ma nic jeszcze zainstalowanego, a resetowac BIOS to nie jest nic trudnego :) powodzenia Gooz

30.08.2003
14:42
[23]

_Luke_ [ Death Incarnate ]

Goozys --> ja bym na Twoim miejscu przetestowal Ram jesli jeszcze tego nie robiles, mozesz uzyc tego:

30.08.2003
16:21
smile
[24]

Goozys[DEA] [ Virus ]

_Luke_ --> Fajny programik... :) Tylko powiedz jak długo ma on testować pamięć. Po godzinie testy zaczęły się od początku, więc chyba to już koniec, tak ?? No bo w takim razie pamięć działa niezawodnie.

Idę resetować BIOSa... Jak się nie pojawię za jakieś 15-20 minut, to będzie znaczyć, ze coś się zjebcyło... :D A jak zadziała, to i CDka odłączę...

30.08.2003
16:26
[25]

_Luke_ [ Death Incarnate ]

Goozys --> kiedy ja mialem walniety ram po 15 min testow mialem juz ponad 60 bledow, wiec jesli po godzinie u Ciebie nic nie pokazuje Ram mozesz chyba wykluczyc.

30.08.2003
16:40
smile
[26]

Goozys[DEA] [ Virus ]

Wróciłem... :) BIOS zresetowany... Teraz tylko pozostaje czekać. Mam cichutką nadzieję, że to wyeliminuje zawszone błędy. Jak nie to jeszcze tylko CDik... Jak na razie wielkie dzięki chłopaki za pomoc. O wszystkim będę was informował, więc nie zostawiajcie mnie samego... :P

31.08.2003
11:46
smile
[27]

Goozys[DEA] [ Virus ]

I to znowu ja... :) Nie wiem za bardzo co dał reset BIOSa, ale błędy *.VXD jak na razie nie pojawiają się... Jednak nie wszystko jest tak jak bym chciał :( Teraz natomias pojawiają sie "wyjątki krytyczne OE" + jakieś cyferki... Szukałem na temat tych błędów na stronie MS, ale jedyny problem tam opisany jest związany z antyvirusem McAfee, którego ja oczywiście nie posiadam... :( Pozostaje jeszcze odłączenie CDka. Jeśli to nic nie da, to chyba będe zmuszony wyjebać szaraka za okno...:/

31.08.2003
12:12
[28]

Atreus [ Senator ]

Uhu, pół roku temu też miałem takie błędy, też poszukałem ich w Bazie Wiedzy, też odkryłem, że to chyba wina antywirusa. Więc tylko jedną rzecz zrobiłem - format c:. I wszystko OK do dziś. A mam WinME :)

31.08.2003
12:29
smile
[29]

Dexter666 [ aka Harnaś, aka eiP ]

Gooz, mam dla ciebie świetną wiadomosć, mam linka w ktorym jest opisany kazdy wyraz i cyferka w tym błędzie, co oczywiscie pomoze ci znalezc przyczyne, tak mi sie wydaje i na to liczę :) tam nizej jest wszystko łądnie opisane, mam nadzieje ze pomoge. https://www.trzepak.net/faq/winxp/bledy2.htm nie patrz ze to xp bo ... no wiesz :P

31.08.2003
14:03
smile
[30]

Goozys[DEA] [ Virus ]

Atreus --> W moim przypadku format nie pomaga... :( No i nie posiadam jakiegokolwiek antyvirusa...

Dexter --> Wielkie dzięki za site... Mam nadzieję, że ten błąd, który mi się pojawia jest opisany...

31.08.2003
23:59
smile
[31]

Goozys[DEA] [ Virus ]

Przed chwilą miałem dwa komunikaty... "wyjątek krytyczny VxD w VCACHE + cyferki" oraz "wyjątek krytyczny VxD x VFAT + cyferki"... Czy ktoś mi powie za co odpowiadają VCACHE i VFAT ???

01.09.2003
00:08
[32]

_Luke_ [ Death Incarnate ]


Goozys --> a moze po prostu sypie Ci sie dysk twardy?? Wywal wszystkie partycje, zaloz je od nowa i sformatuj dysk - moze masz bad sectory?

01.09.2003
00:16
[33]

Banita_bb [ bo był za miły ]

Goozy-------> zainstaluj sobie win xp pro

ja mialem jakies obawy co do tego systemu przez wiele lat, ze ma duze wymagania ze to ze tamto- a to guzik prawda - system ma normalne wymagania- mozna ustawic go tak zeby byl graficznie tak jak win98 , zabiera tyle samo pamieci co win98,
a jest po prostu lepszy stabilniejszy, nowszy , lepiej zarzadza wszystkim w komputerze- i naprawde to Ci powinno pomoc.

po prostu jest nowszym systemem i powinien lepiej sobie radzic z bledami itp. win xo professional- tylko ten.
nigdy sie nie wiesza, nigdy nie robilem twardego resetu- polecam.

01.09.2003
00:34
[34]

Atreus [ Senator ]

Goozys --> wpisałem wyjątek krytyczny VxD w VCACHE w Google i tylko jedna stronka mi się wyświetliła. Było to forum na space.pl. Jakaś dziewczyna miała podobne błędy, więc wymieniła pamięci i ...naprawione :)

01.09.2003
00:48
[35]

Goozys[DEA] [ Virus ]

_Luke_ --> Przeczytaj proszę cały wątek, a potem pisz... :) To na bank nie jest wina HDD. Mam nowy...

Banita_bb --> XP odpada z racji starego sprzętu... Dysponuję HDD 4.2GB. Teraz weź pod uwagę ilę miejsca zajmuje sam OS, a co dopiero reszta programów... I twardziel zapełniony. A ja bym chciał sobie jeszcze pograć... :)

Atreus --> Testowałem już pamięć i działa prawidłowo, ale coś jeszcze z nią pokombinuję... Może faktycznie w niej siedzi bubel.

A teraz takie pytanie... Mam Jedną kość 256MB i wsadzona jest w pierwszy slot. Czy jak przełożę ją do drugiego lub trzeciego, to coś mogę spierdzielić i czy komp w ogóle wystartuje ?? Bo jeśli pamięć jest dobra, to nie chciałbym się jej niepotrzebnie pozbyć...

01.09.2003
01:12
smile
[36]

Goozys[DEA] [ Virus ]

Ok... zaryzykowałem i zmieniłem slot pamięci. Jeśli nadal będą błędy, to czeka mnie wyprawa po RAM do kumpla. I znów to oczekiwanie...

01.09.2003
01:19
smile
[37]

Banita_bb [ bo był za miły ]

jakby sie dymilo to krzycz :>

01.09.2003
01:39
[38]

_Luke_ [ Death Incarnate ]

Goozys --> Faktycznie, nie doczytalem o tym HDD :) Troche dziwne by bylo gdyby to pamiec siadla (w koncu ja testowales?)... wiec wydaje mi sie, ze jeszcze tu wrocisz ;) Jak by sie teraz nie uspokoilo to pozamienialbym miejscami karty w slotach a jak to nie pomoze to do odstrzalu idzie plyta glowna...

01.09.2003
12:28
smile
[39]

Goozys[DEA] [ Virus ]

No i chyba już wiem gdzie szukać przyczyny... Dziś zasypała mnie lawina błędów 0D, a te odpowiadają za błędy w obliczeniach procesora. Więc albo pada procesor, albo płyta główna, a to już ciągnie za sobą błędy VFAT, VCACHE i VxD... :D Nic tylko iść i kupić nowego sprzęta. Została jeszcze karta siecowa, ale to już sparwdze ot tak sobie...

02.09.2003
13:00
[40]

Goozys[DEA] [ Virus ]

It's me again... :)

Dziś bawiłem się z kartą sieciową i ona także nie powoduje błędów... Już nawet przywróciłem taktowanie procka z 333MHz na 300MHz. Teraz już jestem na bank pewny, że ma to związek procesorem albo z płytą główną :(

It's time for a new PC... :D

02.09.2003
13:14
[41]

_Luke_ [ Death Incarnate ]

Goozys ---> wiec on byl przetaktowny? Dlaczego od razu nie napisales...?

02.09.2003
14:31
[42]

Goozys[DEA] [ Virus ]

_Luke_ --> Ja bytm tego nawet nie nazwał przetaktowaniem... :D Nie wiem nawet czy to działało. Za pomocą zworek na płycie ustawiłem 333MHz, ale BIOS i tak wskazywał na 300MHz. Myślisz, ze to coś miało wspólnego z błędami ??

02.09.2003
14:36
[43]

_Luke_ [ Death Incarnate ]

Goozys --> byc moze, ze szlag go szybciej trafil. Teraz, kiedy zmieniles taktowanie na 300mhz dalej masz te bledy?

02.09.2003
14:53
smile
[44]

Goozys[DEA] [ Virus ]

A wiesz, że to bardzo prawdopodobne... :D Jeśli sobie dobrze przypominam, to przetaktowałem procka w tym samym czasie co podłączyłem się do neta. A po jakimś czasie zaczęły pojawiać się błędy... Hihihi... chyba sam uśmierciłem swojego blaszaka :D Co do błędów, to jeszcze nie wyłączałem kompa i przez najbliższe 12 godzin tego nie zrobię, dlatego info o błędach zamieszczę dopiero jutro w południe.

02.09.2003
14:54
[45]

Banita_bb [ bo był za miły ]

jak zzmieniles taktowanie na normalne to pochodz na tym ustawnienu kilka dni , bo jak na moj gust to procesor albo pada calkiem , albo chodzi , a nie ze generuje bledy, takze moze masz z procesorem wszystko ok jak dym nie poszedl z niego nigdy.

02.09.2003
15:02
[46]

Goozys[DEA] [ Virus ]

Ja także wychodzę z tego założenia, że albo coś działa, albo nie, jednak co do mojego procesora, to pewnym być nie mogę :) Pożywiom uwidim... Mam nadzieję, że jeśli procuś jest trochę walnięty, to może sam sie naprawi :D

02.09.2003
15:24
[47]

tymczasowy205434 [ Junior ]

Kumpel mial podobny problem, tak samo sprawdzalismy ram, plyte, hdd i inne podzespoly.A problem byl banalny do rozwiazania mial ustawione za wysokie napiecie na procku, pewnie chcial podkrecic procka i go nie podkrecil a napiecie zostalo nie zmienione nadodatek bylo az o 1v za duze, po zmianie napiecia juz wszystko bylo w normie.
Zobacz u siebie czy przypadkiem nie masz ustawionego wiekszego napiecia na procek.

02.09.2003
15:34
[48]

Goozys[DEA] [ Virus ]

proc --> Z napięciem nic nie majstrowałem, tylko z samym prockiem. Ale już przywróciłem mu ustawienia domyślne.

04.09.2003
11:06
smile
[49]

Goozys[DEA] [ Virus ]

Buuuuuuuuu... :( Minęły dwa dni odkąd przywróciłem ustawienia domyślne dla procesora i nie ma żadnej poprawy. Jest jeszcze gorzej... Do błędów BSODu doszły jeszcze... resety !! :( Teraz oczekiwanie na uruchomienie systemu, to prawdziwa masakra. Jakieś 3-4 BSODy, kilka razy "błąd systemu ochrony windows" i resety, które następują albo przy pierwszym logosie Win98, albo już w momencie ładowania się pulpitu. Sprawdziłem chyba wszystko, przekładałem różne elementy na inne sloty, a nawet poprzemieniałem taśmy, bo myślałem, że w nich jest problem. Ale dupaaaaaaa.... Teraz to chyba już faktycznie pozostało mi czekanie na padakę mojego szaraka.

04.09.2003
12:59
[50]

Atreus [ Senator ]

Goozys --> współczuję Ci, ja już dawno wyniósłbym ten złom na śmietnik. Nie radzę dalej z tym męczyć, tylko zmarnujesz forsę, czas i nerwy, a to takie bezcenne :). Ale jak się nie poddajesz, to poszukaj jakiegoś porządnego specjalistę od sprzetu komputerowego...

04.09.2003
13:48
smile
[51]

Ines [ Ines ]

Najlepsza jest IMO Aida - program, ktory pokaze i wersje sterownikow, i napieca, i jesli cos zlego sie dzieje z pamiecia, plyta etc - poprostu kompleksowo zbada caly twoj komputer.

04.09.2003
13:56
smile
[52]

Goozys[DEA] [ Virus ]

Atreus --> Ja już dawno wyniósłbym ten złom na śmietnik, ale na dzień dzisiejszy nie dysponuję pieniędzmi na zakup nowego sprzętu. Nawet na raty... A co do porządnego specjalisty, to sobie podaruję. Jak już sam zaznaczyłeś, nie warto cokolwiek inwestować. Jeśli szarak chce "odejść", to mu na to pozwolę... ;) A póki działa, niech działa...

Ines --> Zaraz sie pobawię tą Aidą... Dzięki.

04.09.2003
14:01
[53]

Banita_bb [ bo był za miły ]

Goozy--------> nie wiem czy odnosze mysle wrazenie ze sie cieszysz z tego ze Ci sprzet pada- bo w kazdym poscie jest jakis usmieszek :)

04.09.2003
14:10
[54]

_Luke_ [ Death Incarnate ]

Goozys --> ja bym chyba juz wywalil tego kompa przez okno... :] Co do nowego to taki powiedzmy Athlon ok 2Ghz, 512Ram, jakis slaby Radek, plyta glowna, obudowa to koszt ok... 1600 zl

04.09.2003
14:16
smile
[55]

Goozys[DEA] [ Virus ]

_Luke_ --> Banalne 1600 zł.. :D A skąd mam je wziąć ??

04.09.2003
14:24
smile
[56]

_Luke_ [ Death Incarnate ]

Goozys --> Czy ja wygladam na wrozke? ;) Btw. nie marudz to i tak tanio :] Wiele lat temu za swojego 486sx 33, 8mb ram, Trident 512Kb + plyta + k. muzyczna, obudowa i monitor 14'' dalem chyba ponad 3500 zl (oczywiscie przed denominacja) :))

04.09.2003
14:28
[57]

Goozys[DEA] [ Virus ]

_Luke_ --> To i tak mało dałeś... :D To moje cacuszko zostało zakupione 6 lat temu za jedyne 4200 zł... Prawda, że jest cool ?? :D A to był tylko Celeron 300MHz, ATI Rage II 2MB + VooDoo 4MB + 32MB RAM... :)

04.09.2003
14:37
smile
[58]

Goozys[DEA] [ Virus ]

Oto do czego ma zastrzeżenia Aida...

DMI - dokładność danych DMI nie jest pewna (cokolwiek to jest :))
Procesor - nie znaleziono pamięci podręcznej L2 procesora (łotafak ??)
System - twój system wydaje się być przystosowany do systemu Windows 2000 (wkurwię się i go zainstaluję :D)

To tyle.. Mile widziane jakieś info na temat DMI i L2...

04.09.2003
14:42
[59]

Cacek [ Konsul ]

Przeczytalem dosc pobieznie caly watek i oczywiscie moge sie mylic, ale jezeli wina nie lezy po stronie plyta/pamiec/procesor, to ja bym stawial na zasilacz. Juz nie takie rzeczy widzialem z winy wlasnie zwalonego zasilacza. Ale tak naprawde to trzeba by kazda czesc wymieniac i sprawdzac....

04.09.2003
14:45
[60]

_Luke_ [ Death Incarnate ]

Goozys --> co do DMI to mam to samo, i faktycznie dane nie sa pewne :> np. pokazuje mi, ze mam w jednym banku pamiec 128Mb a w drugim 512Mb gdy naprawde mam w sumie 320... Albo, ze gniazdo AGP jest puste (ciekawe gdzie wsadzilem w takim razie karte graficzna :> ). A jesli chodzi o pamiec podreczna L2 procesora to w przypadku Celerona jej brak jest rowniez normalnym zjawiskiem.

04.09.2003
14:50
smile
[61]

Goozys[DEA] [ Virus ]

_Luke_ --> No to luzik... :)

Cacek --> Zasilacz powiadasz ?? Problem w tym, że moja staaaara obudowa ma wbudowany zasilacz :D Nie da rady go ruszyć. A tak mógłbym pożyczyć od kogoś z płytą ATX i sobie na chwilkę podłączyć... Ale coś z nim pokombinuję. Dzięki...

04.09.2003
15:02
[62]

BIGos [ bigos?! ale głupie ]

w00t, jesli nie znaleziono L2 (pamiec cache procka) to ja sie dziwie w oogle jakim sposobem ty to uruchamiasz :)
DMI - sam nie wiem co to ,ale sie chetnie dowiem :)

i tu jeszcze wyjasnienie wczesniejszych:
vfat - po prostu fat32, system plikow na ktorym dziala windows.
vcache - jak sie okazuje chodzilo o L2 prrroca :) (z tego co wiem to sa 2 pamieci, L1 i 2 - glowy nie dam uciac - moze dlatego jeszcze dzialalo)

no jak dla mnie to jestes skazany na te resety i bledy, albo kuoujesz nowy komp (a przynajmniej proca, pl. glowna i ram

04.09.2003
15:11
smile
[63]

Goozys[DEA] [ Virus ]

BIGos --> Przerażasz mnie... :P Napisz coś by mnie podnieść na duchu, a nie teksty typu kup nowy sprzęt... :D

04.09.2003
18:41
[64]

sakhar [ Animus Mundi ]

Ines ---> a który wybrać by kompleksowo sprawdził mego kompa - enterprise, personal czy network? (na razie ściagam personal)/

© 2000-2022 GRY-OnLine S.A.