GRY-Online.pl --> Archiwum Forum

Mozilla, Opera - Problem z logowaniem na forum i inne strony...

26.08.2003
12:18
smile
[1]

Hellcat [ Legend ]

Mozilla, Opera - Problem z logowaniem na forum i inne strony...

Od jakiegoś czasu jade na Crazy Browser, ale czasami trzeba odmiany...
No więc pierwsza była Mozilla...wszystko fajnie, pięknie, czyt. szybko, łatwo i przyjemnie...aż do momentu logowania na forum...i tu własnie mam problem, nie moge sie zalogowac, ani na forum, ani na inne strony jak np. Allegro itd.
Znaczy sie jestem zalogowany [bo widać na pasku na dole GOL-a] ale wszystko na to wskazuje że jednak nie jestem, bo nie moge ani dodac posta ani nic innego... :/
Z Operą było tak samo :/

Czego to może być wina? Moje podejrzenia wskazują na cookies, bo w końcu jakoś na CB i MyIE2 działało bez zarzutu...z tym ze wszystkie ustawienia[Opery i Mozilli] są jak najbardziej w porządku
I o co w tym chodzi? :/

26.08.2003
12:43
[2]

Atreus [ Senator ]

W Operze - Plik --> Preferencje --> Okna i tu coś rób :) (włącz wyskakujące okienka czy coś takiego)

26.08.2003
12:47
[3]

Dagger [ Legend ]

==>Hellcat
Tak jest chyba jak ustawisz filtrowanie wyskakujacych okien.
W Operze wystarczy dac ustawienie -dopuszczaj wywołane przez uzytkownika czy jakos tak.

W Mozilli chyba nie udało mi sie z tym poradzic - tzn działa chyba jedynie na ustawieniu by dopuszczał wszystkie - albo wpisz GOLa do wyjatków - zeby dopuszczał wyskakiwanie pop-upów - a takim jest okienko "dodaj post"

26.08.2003
12:53
[4]

oksza [ Senator ]

W Operze F12 -> Dopuszczaj popupy wywołane przez uzytkownika

W Firebird -> w Web Features dodajesz GOL o zdjęcia blkokady

26.08.2003
12:57
smile
[5]

Hellcat [ Legend ]

Oki, z tym ze mi wyskakuje okno logowania, wpisuje login, hasło, klikam "zaloguj"...chwilka oczekiwania...i znowu okno logowania...choć na pasku na dole GOL-a jestem widoczny jako zalogowany...
I tu jest własnie ten problem :/

26.08.2003
13:10
[6]

Dagger [ Legend ]

To ze jestes widoczny na pasku na dole nie oznacza ze jestes zalogowany - to strona odczytuje z cookies.
Moze masz ustawiony zbyt wysoki poziom zabezpieczen ? Sprobuj skasowac cookies i ponów probe.

26.08.2003
13:17
smile
[7]

Hellcat [ Legend ]

Niestety, to nic nie daje :/

26.08.2003
13:46
smile
[8]

Torn [ Merces Letifer ]

Hellcat - ja mam Operę i jedyne co w niej zmieniam po instalce to "otwieraj jedynie okna wywołane przez użytkownika" oraz w "historia/cache" - odświeżaj dokumenty "zawsze". Nic innego nie zmieniam i Opera chodzi cudnie :]

26.08.2003
16:43
[9]

M-Hunter [ The Jester Race ]

A ja mam Mozille 1.4 PL z oryginalnymi ustawieniami (fabrycznymi) i wszystko chodzi pięknie.

26.08.2003
16:56
[10]

TeadyBeeR [ Legend ]

Ja mam podobnie jak M-Hunter , ale mam wersje angielska.

26.08.2003
17:01
smile
[11]

oksza [ Senator ]

Ki diabłeł??
Dziwne. Opera powinna cię zapytać czy chcesz zapisać hasło, potem już tylko wciskasz Wanda, nie musisz wpisywać haseł. Ja nigdy nic nie wpisuję...

Grzebałeś w ustawieniach haseł? Spytaj tutaj:

26.08.2003
17:06
smile
[12]

oksza [ Senator ]

Hellcat -> jeszcze jedno, co to za wersja Opery/Moz?

26.08.2003
17:10
[13]

Hellcat [ Legend ]

Opera - 7.11PL
Mozilla - 1.4PL

Oksza, jesli chodzi o hasła to jest tak jak mówisz, tylko że jak już dam [alt]+[enter] to coś tam chwile porobi i zaraz mam znowu okno logowania...czyli jakbym miał złe hasło tylko bez takowego komunikatu że jest złe :)[ale oczywiście hasło jest dobre]

26.08.2003
17:21
[14]

oksza [ Senator ]

-->> moje ustawienia ciastek -->>

możesz też spróbować FireBirda.

to nie jest bug, coś masz zwalone w ustawieniach, jeszcze nie wiem co.
jak nie pomoże to zaraportuje na myopera, zobaczymy co powiedzą

© 2000-2021 GRY-OnLine S.A.