GRY-Online.pl --> Archiwum Forum

sound blaster 5.1

19.08.2003
00:13
smile
[1]

Dexter666 [ aka Harnaś, aka eiP ]

sound blaster 5.1

yo, mam problem z sound blasterem 5.1 i XP. przykładowo w groksterze lub w magix`u podczas puszczania basów mam takie pogłosy zniekształcające muzyke, dziwne ze nie mam tego w QCD, winampie oraz we wszystkich programach do otw. filmów. miałem chyba juz wszystkie sterowniki, od najstarszych po najnowsze. kolega ma to samo na SB 1024.
ps. szukalem w archiwum lecz nie znalazłem tego czego potrzebuję.

19.08.2003
10:34
[2]

Jam__Lasica [ Generał ]

Podobno te karty nie koniecznie chcą współpracować z XP, niektórzy mają np. trzaski. Poszukaj na stronie Creative'a, tam powinien być odpowiedni patch.

19.08.2003
11:13
[3]

dragstar [ Konsul ]

W moim przypadku , a mam i SB live 5.1 i XPka - wszystko chodzi wyśmienicie.Wiec moze problemem nie jest kompatybilnosc?:)

19.08.2003
12:58
smile
[4]

Dexter666 [ aka Harnaś, aka eiP ]

jak juz mowilem mialem juz chyba wszystkie stery no i patche, ale bede dalej szukać, a co do sterowników kX polecacie to?
po drugie to jest szansa jakaś, ze jak zmienie windows na...powiedzmy XP ale inny model, oczywiscie ze PRO ale bardziej nowszy :) to ze problem zniknie?
a jest jakaś tam szansa gdybym zmienil mojego SB na innego slota PCI to tez problem zniknie? kuźwa, czemu mam ten problem :(

19.08.2003
16:44
[5]

Dexter666 [ aka Harnaś, aka eiP ]

^

21.08.2003
07:27
smile
[6]

brendan [ Centurion ]

Dexter ---> ściągnij youP-PAXy - najlepsza jakość - https://www3.telus.net/henryho/youP-PAX/

a tak BTW mam Live 5.1 na XPpro i nigdy żadnych problemów nie miałem :/

21.08.2003
12:26
[7]

Dexter666 [ aka Harnaś, aka eiP ]

jeszcze jedno, zauwazyłem ze problemy z dzwiekiem dzieją sie tylko na mp3, jak zamienie na wav to wszystko dobrze gra.
brendan - pierwszy raz słysze o czyms takim i nie jestem za bardzo przekonany do tego, ale moze jednak to jest dobre i sprawdze to :)

© 2000-2021 GRY-OnLine S.A.