GRY-Online.pl --> Archiwum Forum

,,zwiechy'' sprzętu - rada fachowców potrzebna !

12.08.2003
11:04
smile
[1]

Reppu [ Pretorianin ]

,,zwiechy'' sprzętu - rada fachowców potrzebna !

Proszę o pomoc w rozwiązaniu mojego drobnego problemu.
Mój (prawie) nowy komputer przywitał mnie dziś z rana tradycyjną ,,zwiechą''
Wygląda to tak - komputer jest włączony przez całą noc- a nad ranem widzę czarny ekran z dodatkowym wąskim (pół cm.) paseczkiem u góry .Ten pasek składa się w wielu króciutkich kresek ustawionych pionowo - tak że z daleka patrząc wygląda to jak pozioma linia przebiegająca u góry monitora przez całą jego szerokość- ładny opis, prawda? :-)
Dzisiaj zresztą komputer zwiesił się bez czarnego ekranu (wyjątkowo)- za tylko widać było cały mój pulpit - oczywiście przyozdobiony tym paskiem u góry...jedynym rozwiązaniem jest restart po którym komputer działa bez zarzutu (od czasu oczywiście)
Proszę o pomoc osoby które coś wiedzą o przyczynie tych ,,zwiech'' - najcenniejsze będą rady tych którzy mieli podobny problem i znaleźli jego przyczynę - proszę i info !!!!!!!!
Wiedza wasza bardzo mi się przyda w ewentualnej rozmowie z serwisem do którego być może się udam - choć może to nie jest wina sprzętu.. idąc tym tropem przeinstalowałem windę :-) niestety to nie pomogło - liczę że zaraz się coś ciekawego dowiem !

12.08.2003
11:10
[2]

MaLLy(R) [ Ghoul's Shadow ]

mam podobny problem z ym że ja mam zawloną karet graficzną i cholernie niestabilną płyte główną (ą może za słaby zasilacz...)
podaj jakeś szcegóły co do kompa... (i jaki system)

12.08.2003
11:10
smile
[3]

Reppu [ Pretorianin ]

gdyby komuś to miało pomóc w rozwiązaniu mojej zagadki to dodam że ten wąziutki poziomy pasek u góry ekranu jest zawsze ... zielonego koloru ;-)

- podaję ten szczegół na wypadek gdyby ktoś przypomniał sobie o detalach ,,swojego'' problemu który był podobny a dziś jest już rozwiązany - proszę więc o radę !

12.08.2003
11:14
smile
[4]

Caldur [ Konsul ]

Może ci się chrzani screen saver ?

12.08.2003
11:15
[5]

...Soul Surfer... [ Legend ]

Moze po prostu sie przegrzewa, stad te zwisy a sprobuj otworzyc jedna z pokryw obudowy. Chyba ze masz jakiegos dobrego coolera i to nie jednego... dotyczy rowniez dodatkowy w kompie i ne karcie graf. Jak tak to zaposmnij ze cos pisalem... ale zawsze to jakas rada ;)

12.08.2003
11:19
smile
[6]

Reppu [ Pretorianin ]

MaLLy - specjalnie nie napisałem o szczegółach mojej konfiguracji by rozmowa nie przerodziła się w dyskusję o zaletach i wadach takiego czy innego sprzętu.
Napiszę tylko że mam Win98se (bo znam go dobrze- dlatego nie używam XP) i niedrogiego GF4 - jednak to problem natury ogólnej a nie (raczej nie) konkretnego sprzętu.
- czemu myślisz że to sprawa za wolnej karty ?
Te zwiech następują w nocy kiedy ściągam pliki - może jakieś stery od karty zmienić ...zresztą nie sugerujcie tym co napisałem i JA NIE WIEM CZEMU SIĘ TAK DZIEJE - LICZĘ ŻE SIĘ OD WAS DOWIEM :-)

12.08.2003
11:21
smile
[7]

...Soul Surfer... [ Legend ]

A z drugiej strony sorki bo sie mylem i wpadlem na pomysla :P... to moze sie klocic sprzet ze soba np. plyta glowna z karta graf.. jak masz mozliwosc od kogos pozyczyc karte inna niz twoja to bylo by super... choc moze poprostu sterowniki zmienic ??. Pozatym przedstaw swoja konfiguracje kompa to moze cos wiecej powie... i jaki zasilacz ?... 300 W czy wiecej bo fakt jak to ktos zauwazyl moze byc poprostu za slaby.. za duzo ale... stad poprzeba wiecejinfo z twojej strony :)

12.08.2003
11:24
smile
[8]

Reppu [ Pretorianin ]

Caldur - hym , o czym mowa?

Soul Surfet - może...ale moja płyta ma czujnik i nie słyszałem przed taką zwiechą sygnału alarmu który mam ustawiony - no i komputer sroi w domu ...bez odudowy ;-)

rady mi trzeba !!!
kogoś spodkało coś takiego - albo podobnego do mojego opisu ???

12.08.2003
11:28
[9]

...Soul Surfer... [ Legend ]

Reptu --> te czujniki sa gwono warte nie zdarzy zawyc na komp. zawisnie juz tak widzialem :). No ale skoro nie masz w ogole obudowy to przeczytaj moja kolejna rade :). Moze to cos stery.. swoja droga mowisz ze w nocy i jak cos sciagasz?

12.08.2003
11:37
[10]

MaLLy(R) [ Ghoul's Shadow ]

"mój" pasek jest taki sam
też mam 98 se....

to chyba wina systemu
a mój konfig to:
d1Ghz
ecs k7s5a
gf2mx

i zasilacz 250 W

(ja stawiam na płyte bądź zasilacz)

12.08.2003
11:37
smile
[11]

Reppu [ Pretorianin ]

Surfer - u mnie czujnik ,,pika''kiedy komp się zagrzeje - więc jest chyba ,,coś'' warty
- robił to ze 2 razy (kiedyś) , zmieniłem w biosie start alarmu na (chyba 76 stopni ) - teraz bez obudowy mam 51
Moje stery do GF to v44.03 - może je odinstalować i załadowac coś innego - może to jest jakaś rada.
Proszę o jeszcze !
- ktoś pewnie widział na swoim ekranie takie G**** jak ja ...

12.08.2003
11:38
[12]

MaLLy(R) [ Ghoul's Shadow ]

to napewno nie grafika...
sprawdzałem na innej....

12.08.2003
11:41
[13]

MaLLy(R) [ Ghoul's Shadow ]

obstawiam na płyte główną (prawdopodobnie chipsrt sie przegrzewa...)
albo win98se głópieje ...

12.08.2003
11:45
smile
[14]

...Soul Surfer... [ Legend ]

Reppu, i tak masz tam goraca imho.
Ale ja nie wymysle nic wiecej skoro tak to moze cos z plyta glowna ale glowy nie dam... co do sterow albo sciagnij jedne ze starszych albo nowsze to wszytko co ja moge pomoc.

12.08.2003
11:47
smile
[15]

Reppu [ Pretorianin ]

MaLLy - system chyba nie jest winien bo mam go od dawna i nie miałem takich kłopotów wcześniej - na tym ,,nowszym'' kompie za to mam - zresztą przeinstalowałem go od czasu pierwszej zwiech 2 razy ( nie chcę się rozpisywać ale oczywiście przeskanowałem dysk nortonem , zdefragmentowałem ,itd)
Efekt - jak w moim opisie na początku- czyli żaden !
Może zasilacz jest ,,kluczem'' do problemu ?
...albo stery do karty ?
hymm - proszę o więcej wypowiedzi- jakaś z tych rad mi z pewnością pomoże !

...a sprawdzałeś na innej grafice i na INNYCH sterach ??
czy to były podobne karty i nie zmieniałeś sterowników - zresztą dzięki za to info...

12.08.2003
11:54
[16]

MaLLy(R) [ Ghoul's Shadow ]

sprawdzałem na innej wersji gf
i na innych sterach...

aktóalnie używam najnowszcy i chodzi wmiare dobże...
wg mnie kuczem jaet tu zasilacz + temperatura (po zmianie zasilacza na inny mogel z wiekszym przeciągiem żadziej widuje ten pasek...)
bdw jaką masz płyte główną (chodzi mi ochipset i peryferia...)

12.08.2003
11:59
[17]

Caldur [ Konsul ]

To może być spowodowane wieloma czynnikami.
Np. konflikty sprzętowe
Może ci się w nocy włącza jakiś program diagnostyczny ?
Może ci jakiś odinstalowany program zostawił śmieci ?
Z tym wygaszaczem to był taki mały żart :) , ale sprawdz może czy nie masz jakiegoś "zaawansowanego" wygaszacza, może ci komputer po nim siada ? Uzywasz wygaszania monitora ?

12.08.2003
12:00
[18]

MaLLy(R) [ Ghoul's Shadow ]

to nie program..
a konfliktów sprzetowych niemam....

© 2000-2022 GRY-OnLine S.A.