GRY-Online.pl --> Archiwum Forum

Jak sformatowac dysk pod WIN XP???

12.08.2003
00:10
smile
[1]

Blendon [ Generaďż˝ ]

Jak sformatowac dysk pod WIN XP???

Witam pytanie jak w temacie.... Dokladnie to chodzi mi tylko o partycje na ktorej jest windows...

Z gory dzieki

12.08.2003
00:19
[2]

tomirek [ ]

1. Particion Magis lub,
2. Robisz dyskietke z DOSem (stacja dyskietek/formatuj/utworz dysk startowy DOS), restartujesz kompa (musisz miec w BIOSie ustawione bootowanie z dyskietki) wpisujesz format c: i juz

12.08.2003
00:20
[3]

Blendon [ Generaďż˝ ]

tomirek---> dzieki;-)

12.08.2003
00:24
[4]

tomirek [ ]

Oczywiscie jezeli masz system na innej partycji to wpisujesz odpowiednia litere dysku (domyslnie windows instaluje sie na C)

12.08.2003
00:53
smile
[5]

herr_spiegelmann [ Legionista ]

hmm ale nie jeśli to partycja typu NTFS, wtedy takowa pod dosem jest niewidoczna i można sobie przez przypadek sformatować nie tą co się chce (litera się przesunie).
NTFS'a można sformatować np. instalatorem windowsa xp :D

12.08.2003
01:28
[6]

minius [ Generaďż˝ ]

Jeśli partycja jest w NTFS, a na niej jest system, to niestety ale Win XP nie pozwoli jej sformatować. Ale na to jest bardzo prosty sposób. Tak jak to opisał tomirek, użyj dyskietki systemowej od Win 98, ale nie komendy format, bo nawet nie będziesz widział tej partycji, lecz uruchamiasz fdisk'a (FDISK), zdejmujesz partycję spoza DOS, zakładasz partycję ponownie (już DOS'ową). Robisz restarcik i FORRMAT.

Proste, nie?!

12.08.2003
10:13
[7]

Blendon [ Generaďż˝ ]

Spoko, to raczej rozumiem, tylko czy w porzadku jest, ze jak juz jestem w dosie to nie wykrywa on cd-romu (ów)?? Jak wowczas zainstalowac ponownie windowsa?

12.08.2003
10:24
[8]

L. Balcerowicz [ Legionista ]

Dos jako system 16-bitowy nei wykryje ci ŻADNEGO cd-romu o predkosci powyzej x16
niestety kiedys Bill Gates nie przewidział, że będa tak szybkie napędy

12.08.2003
10:30
[9]

Iceman_87th [ Generaďż˝ ]

hehhehe, Panie Leszku, pieprzysz pan glupoty zupelnie jak Pana pierwowzor!!
Pod DOSem zawsze trzeba bylo uzywac sterownikow do obslugi napedow CD i ze wiecej niz x16 nie wykryje to jakas oczywista bzdura o ktorej wie kazde dziecko, ktore kiedys z DOSa korzystalo.

Blendon--> najlepiej miec bootowalna plyte z windowsem. ustawiasz w BIOSie start z napedu CD, uruchamiasz kompa z plyta w napedzie i instalator sam sie zalaczy. Jezeli plyta nie jest bootowalna gdzies na niej powinien byc katalog, w ktorym jest plik, ktory stworzy ci 6 (dla xp), lub 4 (dla win2000) dyskietek, z ktorych bootujesz kompa (ustawiajac oczywiscie w BIOSie bootowanie z fdd).

12.08.2003
10:38
[10]

L. Balcerowicz [ Legionista ]

Iceman - wynika to z tego, że napedy od x16 korzystają z trybu conajmniej PIO mode 2 a niestety pod 16-bitowym Dosem nie ma pełnego dostępu do adresów 1F0 - 1F8, tak więc niektóre przerwania DOSu nie będą działały. Wie o tym każde dziecko.

12.08.2003
10:41
[11]

Iceman_87th [ Generaďż˝ ]

L.B.-->ok, bardzo prosze. mam stary naped mitsumi x4. prosze bardzo, zmus go do pracy pod DOSem bez sterownikow. L.Balcerowicz to niezly magik, ale takich sztuczek to nawet on nie potrafi

12.08.2003
10:46
[12]

L. Balcerowicz [ Legionista ]

Iceman - pierwsze napędy, w tym też Mitsumi x1, x2 i niektóre x4 nie posiadały jeszcze w swoim biosie pełnych bibliotek I/O, stąd potrzeba instalacji dla nich sterowników

12.08.2003
10:50
[13]

Iceman_87th [ Generaďż˝ ]

l.b.--> a ktore mialy?? bo mialem x8 azteca, x16 acera bodajze i jeszcze przynajmniej kilkadziesiat innych napedow, ktore pakowalem do zestawow, ktore szly do ludzi i wszystkie jak jeden maz wymagaly sterow pod DOSa.

12.08.2003
10:56
[14]

L. Balcerowicz [ Legionista ]

a jakiego DOSa miałeś? jesli w wersji OEM to możliwe że DOS nie otiwerał automatycznie wszystkich portów urządzeń IO.

12.08.2003
10:59
[15]

Iceman_87th [ Generaďż˝ ]

korzystalem z roznych wersji.
4.0, 5.0, 6.0, 6.22, roznych odmian pc dos-a i zaden, powtarzam zaden automatycznie nie wykrywal napedow cd.

12.08.2003
11:07
[16]

L. Balcerowicz [ Legionista ]

Iceman - niemożliwe. Po prostu coś źle robiłeś. Być może miałeś coś poprzestawianie w Biosie płyty głównej, też tak kiedyś małem i nie chciał mi znajdować mojej czwóreczki Azteca (bardzo dobry napęd swoją drogą).

12.08.2003
11:09
[17]

Iceman_87th [ Generaďż˝ ]

zapewniam cie ze nie. poza tym jakto mozliwe ze w 50 czy 60 konfiguracjach bylo to samo (kiedys zajmowalem sie skladaniem piecykow)??

ale sie temat wywiazal. z mojej strony EOT bo watek byl o czyms innym.

12.08.2003
11:10
[18]

Blendon [ Generaďż˝ ]

Iceman_87th ----> No ustawilem bootowanie z cd romu, wlozylem plyte z win xp, ale pisze Boot form cd rom: None...

12.08.2003
11:14
[19]

Iceman_87th [ Generaďż˝ ]

Blendon--> czyli fatalnie nagrany pirat :) albo wersja niebootowalna. Jezeli to drugie to gdzies na plycie w jednym z katalogow powinien byc program "boot cos tam". uruchom go, przygotuj 6 dyskietek 1.44 i potem jak juz je wszystkie utworzy uruchom bootowanie ze stacji i postepuj zgodnie z zaleceniami instalatora.

12.08.2003
12:59
[20]

herr_spiegelmann [ Legionista ]

"Jeśli partycja jest w NTFS, a na niej jest system, to niestety ale Win XP nie pozwoli jej sformatować."
ale można zrobić to metodą usuń > utwórz partycję i nie ma problemu, przerabiałem to wczoraj :P

12.08.2003
13:23
[21]

mateusz2 [ Senator ]

mam ten sam problem - musez sformatowac ta partycje...ale windows XP nie pozwala..tzn. nie mam nigdzie takiej opcji....ale jak kiedys instalowałem to oklrga mi powiedzial jak zorbic aby pokazało mi sie ono to wpisywnia komend..i wetdy wpsiaąłem format c: i było ok...ale teraz nie moge tego zorbić...
mogłby jescze raz ktos napisac jak to zorbic???Bootuje mi płte z XP..odpala sie instalator i dalej nie wiem co zorbić...bo z wczesaniejsych postów za duzo nie zrozumiałem...

© 2000-2022 GRY-OnLine S.A.