GRY-Online.pl --> Archiwum Forum

ASUS GF4 Ti4200 64MB Problem.Czy się przegrzała???

11.08.2003
12:33
[1]

pugal [ Chorąży ]

ASUS GF4 Ti4200 64MB Problem.Czy się przegrzała???

Witam
Ostatnio zmieniłem grafę z radka 9000 na asusa Gf4 Ti4200 i zaczęły się problemy.Wywala mi gierki i 3dmarki.3dmark 2003 czasami przejdzie.Nigdy wcześniej nie miałem takich rzeczy ani na radku ani na gf2 mx.Próbowałem wszystkie stery i na 98SE i na XP i to samo.Kartę wziąłem do kumpla i raz 3dmark2003 poszedł ,a za drugim razem wyskakuje błąd file Ur[ corupted cos takiego.Ostatnio zresetowł z 3dmarka i było napisane w XP:Wydaje się że przyczyną problemu jest plik ANV4DISP.dll PAGE__FAULT__IN__NONPAGED__AREA poniżej jakieś pouczenia i na dole jeszcze :Informacje techniczne
ANV4DISP.dll adres BFB387E8,base at BFA7D000,DATE STAMP 3D6FF583.
Po 3 dniach siedzenia przy kompie jestem zielony co to może być.Jedyne co mi przychodzi do głowy to trefna karta.Dodam jeszcze ,że wsadziłem dodatkowy wiatrak wewnątrz obudowy.
Będę wdzięczny za wszystkie opinie i rady.

Moja konfiguracja:
P4 1.8 , GA-8PE667 , Asus GF4 Ti4200 64MB , 512 DDR ,Windows XP

11.08.2003
12:42
[2]

Kyahn [ Kibic ]

Mam tę kartę i miałem ten sam problem co ty (przynajmniej tak mi się wydaje).
Tyle, że mi wywalało jak grałem w Warcrafta III.
Ja zrobiłem tak: odinstalowałem stery asusa i zainstalowałem referencyjne NVidii.
Teraz działa bez problemu.

Poszukaj tego pliku, ja nie wiem czy on właśnie nie jest jednym z plików od Asusa,
w każdym razie u mnie plik co wywalał ten błąd, był. Po zainstalowaniu referencyjnych sterów
zniknął i plik i błąd.

P.S.Nie jestem pewien czy to ten sam plik :))))

11.08.2003
12:45
[3]

Kyahn [ Kibic ]

Mówisz, że próbowałeś wszystkie stery.
Jeżeli próbowałeś też referencyjne nVidii ,to ja nie wiem czemu tak masz.
Odinstalowywałeś za każdym razem stare stery przed wypróbowaniem nowych ???

11.08.2003
14:45
[4]

Jam__Lasica [ Generał ]

pugal ---> Przeinstaluj system, albo wyczyść rejestry ze wszystkich smieci jakie zostawilo ATI. Obie karty się nie lubią w kwestii sterowników. Najlepiej po wymianie karty z ATI na GF, albo odwrotnie, przeinstalować cały system.

11.08.2003
14:56
smile
[5]

Hellmaker [ Nadputkownik Bimbrojadek ]

A próbowałeś najprostszej rzeczy pod słońcem ? tzn wleź do Menedżera Urządzeń, wywal "na chama" kartę graficzną i zrestartuj kompa :) pierwsze co zrobi to poprosi o stery do karty ... wtedy nie bedzie się bawił w podmianę, tylko zainstaluje wszystkie które mu wskażesz ...

11.08.2003
15:30
[6]

Caldur [ Konsul ]

Po zmianie karty zainstalowałeś na nowo directx mam nadzieję ?
Przy usunięciu karty z menadzera, system przy ponownym uruchomieniu może sam z siebie zainstalować odpowiednie sterowniki, nie koniecznie te dostarczone z windą.
Podczas "normalnej" pracy tzn. filmy, edytory tekstu itp. działa ci poprawnie ?

11.08.2003
16:12
[7]

pugal [ Chorąży ]

Kartę instalowałem po formacie na świeżo.Czyli stery płyty,póżniej karta.następnie directx 8,1 z płyty asusa.
3dmark2001nie idzie w ogóle tzn.po 2 czy 3 teście blokuje się komp lub wywala do windy.Natomiast po zainstalowaniu dx 9,3dmark2003 idzie za 1 razem cały test przechodzi,a za drugim wywala błąd lub blokuje się.
Filmy i wszystko inne chodzi bez problemu.W czasie grania czy testów nie ma żadnych arefaktów,krzaczków nic co by wskazywało na niewłaściwą pracę karty.

Dzięki Wszystkim za podpowiedzi.Biorę się za reinstalkę karty.

11.08.2003
16:23
[8]

Mikur [ Pretorianin ]

ściągnij najnowszy detonator

11.08.2003
17:29
[9]

pugal [ Chorąży ]

Wsadziłem 44.03 3dmark poszedł bez problemu 1396 marków na poprzednich asusa sterach było 1292.Przy włączonym gg w marku na sterach asusa wyskakiwał błąd ,a po wyłączeniu gg mark poszedł.
Miałem w windzie w hakach systemowych gg.exe że jest hakiem,ale czy to ma związek z grafą?

11.08.2003
18:19
[10]

Jam__Lasica [ Generał ]

Hellmaker ---> Przecież napisałem, że to nic nie da. ATI zostawia w rejestrach sporo swoich śmieci, które albo trzeba wywalać ręcznie, albo przeinstalować system, co jest pewniejszym rozwiązaniem. Po prostu nie da rady bez tego wymienić jednej karty na drugą , tak by wszystko było ok. W obrębie jednej firmy nie ma problemu, ale nie w przypadku zmiany ATI=Nvidia.

11.08.2003
19:18
[11]

pugal [ Chorąży ]

Jeszcze dodam kilka szczegółów.Niedawno wywaliło mi znowu z 3dmarka,ale mam obudowe Codegen 300W do tego P4 1.8,płyta GA-PE667,k.graf,cd rom,nagrywarka,2xsieciówka,SB Live .I pytanko czy to może być wina zasilacza?
Trochę urządzeń jest.Jak podkręciłem procka o 10%,automatycznie grafa się podkręciła to wyskoczył błąd windy ,że zwyłączy kompa żeby nie spowodować jego uszkodzenia.Już się nie odnosił do konkretnych plików.
Co wy na to???

Dzięki za zainteresowanie moim problemem.

11.08.2003
20:13
[12]

Iceman_87th [ Generał ]

pugal-->z zasilaczami codegen jest wszystko mozliwe, wiec jak najbardziej moze. tym bardziej moze byc, ze podkrecony system bierze wiecej pradu niz dzialajacy nominalnie.

co do przejscia ati-nV. najlepiej przeinstalowac system, ale... ostatnio tez zaliczylem taka przesiadke (tylko ze z nv na ati) bez reinstalu i wszystko dziala doskonale. Wydajnosc rozni sie o dokladnie 10 pkt w 3dm2k3 i chociaz nie traktuje tego testu jako obiektywnego (w sensie wydajnosci) to jednak wszystko wskazuje na to, ze przesiadka wcale nie musi konczyc sie reinstalka zeby osiagnac takie same osiagi (oczywiscie mam win2000 a nie XP bo z nim moze byc i pewnie jest inaczej - ale XP to IMO "inny" system :) )

© 2000-2021 GRY-OnLine S.A.