GRY-Online.pl --> Archiwum Forum

CO SIĘ STAŁO Z MOIM KOMPEM !!!POMOCY!!!

22.07.2003
02:19
smile
[1]

Greedoo [ Konsul ]

CO SIĘ STAŁO Z MOIM KOMPEM !!!POMOCY!!!

Ludzie pomocy!!!!!!
Mam komputer od 2 tygodnich i już się coś zdążyło spierdo.....
Gdy grałem z bratem w sieci mój komp się nagle pochlastał ( wyskoczyło niebieskie tło, że nie poprawna operacja czy coś w tym stylu, nie wiem bo nie zdążyłem przeczytać bo się sam zresetował). Następnego dnia musziałem jeszcze raz instalować winda xp bo pojawił się komunikat, że coś nie tak z biblioteką dll (widocznie tak się pochlastał, że musiał coś pogubić ) Gdy już zaistalowałem winda i wszystko grało pięknie, to chciałem odpalić 3D Marka 2001 i..... znowu pokazał mi się niebieski komunika, że wystąpił krytyczny wyjątek ..... i znowu nie zdążyłem przeczytać bo się sam zresetował. Teraz komp mi chodzi, ale podejrzewam, że jest to wina karty graficznej (GF4 Ti4200 64DDR TV Out Winfast) ponieważ:

Po pierwsze, gdy uruchamiam kompa podczas ładowania Winda Xp dwa razy mrugają jakieś dwa białe paski za każdym razem w innej części ekranu i nie wiem jak to napisać po prostu monitor tak jakby zmieniał rozdzielczości. Gdy się już wind włączu to szybko raz mignie jakaś ramka.

Po drugie ten krytyczny wyjątek pojawił się gdy uruchomiłem 3D Marka 2001

Po trzecie gdy odpaliłem już tego 3D marka 2001 to podczas jednego z testów (tem z matrixa) komp zaczą mi piszcześ (taki dzwięk jak lekarz coś spartoli podczas operacji piiiiiiiiiiiiiiiiii ciągła linia).

Po czwarte gdy raz go uruchomiłem to komp jakby nie startował na monitorze black screen , potem go zresetowałem i się normalnie odpalił.

Nie wiem może to wina dysku, procka, ramu, nie mam pojęcia.
Jutro dam swoją karte graficzną bratu i pożycze od niego inną, żeby zobaczyć czy to kg.
Jeśli umiecie pomóc napiście:
Z GÓRY DZIĘKI






22.07.2003
02:25
smile
[2]

Hamil_Hamster [ Indiana Majonez ]

To raczej karta graficzna, szczególnie jeśli wydaje taki dźwięk, gdyby to ramu wina była to byś miał błedy itp ale zadnych dźwięków, podobnie procek i wszystko inne.

TO MUSI BYĆ WINA KARTY a w ostateczności płyty głównej.

22.07.2003
02:35
smile
[3]

Banita_bb [ bo był za miły ]

Greedoo--------->wybacz wiem ze sie nie wypada smiac, ale za to zdanie :taki dzwięk jak lekarz coś spartoli podczas operacji piiiiiiiiiiiiiiiiii ciągła linia).


powinienes nobla dostac :)))

22.07.2003
02:38
[4]

nax [ Legionista ]

mi tak czasami pokazuje kreski i pipka jak sie bawie w kompie, wyjmij ja (przy okazji mozesz przedmuchac z kurzu =)) i wsadz ponownie, tak samo kabel od monitora
ta operacja dziala cuda :D.
niebieski komunikat mozesz przeczytac wylaczajac automatyczny reset: moj komputer/wlasciwosci/zaawansowane/uruchamianie i odzyskiwanie -> ustawienia/ odznacz automatycznie uruchom ponownie
stawiam, ze tam pojawil sie blad IRQ not less or equall [;.

22.07.2003
03:52
smile
[5]

Greedoo [ Konsul ]

----->Nax
Ok jutro (hmmm dzisiaj) wyciągne ją i przetestuje u brata, a z kurzu nie mam jej co przedmuchiwać bo jeszcze nie zdążył osiąść:)))) Ciekawe bo w obudowie mam zatrzaski zamiast śrubek. Wypne i wepne ją jeszcze raz, tym razem porządnie. Txk za porade, a co do "stawiam, ze tam pojawil sie blad IRQ not less or equall [;." no to zrobiłem tak jak napisłeś i zrestartowałem kompa i..... no właśnie co dalej gdzie ma się pojawić ten błąd IRQ. Tam jest tylko jakiś katalog małego zrzutu i pisze w nim %SystemRoot%\Minidump.
---->Oksza
Taaaaa, gdyby Han Solo grał fer play to by nie szczelił mi w jaja pod stołe, co bał się zmierzyć i teraz musze cholera chodzić z protezą jąder.
Dopchne (chociaż przez w/w osobnika, który pozbawił mnie....ostatnio nie mogę;) dopychać) karte graficzną, może pomoże i wdedy wloże i się wkońcu kur.. położe na swoje łoże!!! POZDRO

22.07.2003
09:18
[6]

Jam_Łasica [ Generał ]

Greedoo ---> Masz walniętą pamięć RAM w komputerze. Potwierdza to wieszanie się 3D Marka. Jak masz dwie kości to spróbuj wyjąć jedną, potem drugą i sprawdzić czy problem się powtarza. Jak masz tylko jedną to idź do seriwsu i każ im włożyć drugą.

22.07.2003
10:39
smile
[7]

Skoczek_na_cale_lata [ Legionista ]

Otwórz obudowe komputera i sprawdź czy koło procesora jest jedna płytka z taki małymi deseczkami.I odpisz parametry ramu pojedx do sklepu komputerowego i osobie przy ladzie daj parametry ramu jakie odpisałeś ja będą mieli to weź model który ma te same parametry koło jednego ramu powinny byc jeszcze dwa miejsca na ram.Jeśli mozesz wziąźć karte z wymówieniem.Zapłac a wrazie czego oddasz facetowi ram a on ci pieniadze.O do windowsa Xp potrzeba 256 Mb ramu najmniej.Sprawdziłem sam ten sposób.

22.07.2003
16:49
smile
[8]

Greedoo [ Konsul ]

Jestem już na 99% pewien, że to karta graficzna. Włożułem kg brata(GF3 Ti 200 Gainward`a) i paski, które pojawiały się na starcie zniknęły. Dodego jak włożyłem swoją karte graficzną to znowu black screen, dopiero reset pomógł, ale znowu przy starcie pojawiają się te paski. Więć to chyba kg no chyba, że te winfasty tak mają, że napoczątku są jakieś paski??

22.07.2003
16:56
[9]

Zenedon [ Oi! Boots&Braces Oi! ]

U mnie jak się ładują Windowsy to też pasek biały leci z lewa na prawo a dopiero potem się pokazuje że wgrywa windows. Mam Gf4 4600.

22.07.2003
20:33
smile
[10]

dragstar [ Konsul ]

Niedawno znajomy prosil mnie aby wyjasnic powod dlaczego od pewnego czasu zawieszają mu sie gry,filmy...Niedawno dokupil kosc 256 MB Ramu.Zainstalowalem mu 3DMarka 2001 i odpalilem.Wszystko ok.Potem chwile pogralismy w GTA VC i komp sie zawiesil.Nastepnie znowu chcialem odpalic 3DMarka i juz sie nie dalo.Wszystko sie zawieszalo i slychac bylo kilkusekundowy ciagly dzwięk.Po restarcie okazalo sie ze to blad karty graficznej jakies info o nieprawidlowej pracy spowodowanej niewlasciwymi sterownikami.Mial zainstalowane Detki 43.45.Odinstalowalem je i zainstalowalem mu te z płyty CD i 3DMark od razu odpalil bez problemu.
Druga niepokojąca sprawa to to ze ma on za wysokie temperatury w kompie.Procek AMD XP 1800+ = 65 st.
a temperatura system az 53 stopnie.Tak przynajmniej pokazuje Bios.Po otwarciu obydowy spadlo moze o jakies 1-2 stopnie.Plyta to oczywiscie ECS ale nie zwalajmy od razu winy na ten podzespol.
A swoją drogą to ciesze sie ze moje problemy z kompem mam juz za sobą

22.07.2003
23:30
smile
[11]

Greedoo [ Konsul ]

Hmmmm
------->dragstar to ciekawe bo ja też mam zainstalowane Detki tylko nie 43.45 a 44.03_win2kxp_international (43.45 też mam ale nie instalowałem). Może w tym tkwi cały problem, ale czy była by to wina sterowników, już nie chodzi mi o te niebieskie tło, a o przekłamania ( o te paki co mi się pojawiają gdy wind się ładuje). Nie wiem zaistaluje orginalne sterowniki i zobaczymy co z tego wyniknie.

Aha nie sugerujcie się tym, że 3d mark 2001 się wiesza bo w sumie pochlastał mi się tylko raz, teraz działa!!

23.07.2003
07:00
smile
[12]

dragstar [ Konsul ]

Greedoo----->ja nie sugeruje ze te detki 43.45 sa złe.Poprostu u tego kumpla cos sie posypalo niedlugopo tym jak dokupil kosc ramu (256 DDR).Myslalem ze to wina tej pamięci ----i dalej nie wykluczam takiej mozliwosci----tylko ze zdziwilo mie ze po zainstalowaniu Marka 2001 odpalil tylo raz.Mark 2000 wogole nie odpalal .Od razu przy otwieraniu zwis i ciagly dzwiek ,po czym zmiana rozdzielczosci ,kolorow itp.Po ponownym uruchomieniu systemu juz ok.Po zmianie sterownikow same 3DMarki juz dzialaly dobrze ,jednak ...jak sie dowiedzialem dzisiaj ...dalej zdazaja mu sie zwisy podczas grania.Musze troche poeksperymentowac u niego aby do czegos dojsc jednak wydaje mi sie ze to moze miec zwiazek z grafiką ( slotem AGP) lub za wysoką temp u niego w kompie.Bo to ze ten 1800+ mu sie nagrzewa do ponad 65 st to jeszcze rozumiem ale wskazania Biosu na temp. system = 54 st. to mnie troche zaskakują.

A w sprawie doboru sterownikow to dodam ze mam Gainwarda Ultra Ti 4800 SE i uzywam Detonatorow Gainward 42.30 i jak dotychczas na nich mialem najlepsze wyniki w 3DMarkach chociaz akurat tym sie zbytnio nie sugeruję.

23.07.2003
07:05
[13]

leszko [ Konsul ]

Fakt Detonatory

23.07.2003
21:41
smile
[14]

Greedoo [ Konsul ]

Zainstalowałem orginalne sterowniki i co mogę stwierdzić..... zniknęły przekłamania podczas uruchamiania się winda Xp i narazie wszystko chodzi. Potestuje go jescze pare dni i zobacze czy nic się już nie będzie pieprzyło. A właśnie ściągam detki, ale ze strony Winfasta więc te może będą chodziły lepiej. Co mogę stwirdzić po zainstalowaniu orginalnych sterowników winfasta, aa to, żę 3D Mark 2001 pokazuje mi 1000pkt mniej niż na tamtych Detkach:(((

25.07.2003
00:36
smile
[15]

Greedoo [ Konsul ]

Ściągnąłem nowe sterowniki ze strony Winfasta (43.51) i narazie wszystko gra!!!!!

25.07.2003
07:10
smile
[16]

dragstar [ Konsul ]

Greedoo---->Sluchaj stary nie przejmuj sie gorszym wynikiem w 3DMarku bo to nie jest takie wazne.Jesli gry chodzą płynnie i wszystko smiga jak nalezy to znaczy ze jest OK.
3DMark jest dobry do własnie testowania sterowników ale nie zawsze wynik bezpośrednio oznacza ze Twoja karta będzie wydajniejsza i stabilniejsza.

25.07.2003
22:23
smile
[17]

Greedoo [ Konsul ]

Dragstar-----> Zdarłem ze strony producenta najnowsze sterowniki (43.51) do mojego winfasta i wynik jest taki sam ja tamtych Detkach, no i komp narazie działa spoko na starcie nie ma już tych migających pasków, jednym słowem jest GOOD.

© 2000-2021 GRY-OnLine S.A.