GRY-Online.pl --> Archiwum Forum

---HELP---Duży problem (nie wiem czy ktoś będzie mógł mi pomóc), czyli nie mam dźwięku!!!!---HELP---

02.07.2003
20:50
smile
[1]

weds [ Ocean Soul ]

---HELP---Duży problem (nie wiem czy ktoś będzie mógł mi pomóc), czyli nie mam dźwięku!!!!---HELP---

Wszystko zaczęło się od tego że po odłączeniu wszystkich przewodów przeczyściłem sobie wentylator i zmieniłem miejsce jego podłączenia,abym mógł mierzyć jego prędkość. Zakręciłem obudowę i włączyłem kompa. Następnie musiałem (pewnie z powodu wcześniejszego odłączenia kabli) ponownie zainstalować modem. Oczywiście to spokojnie zrobiłem i wszystko było ok, ale do czasu. Gdy włączyłem muzykę okazało się, że z głośników co prawda płynie dźwięk, ale często przerywający i "charczący", dlatego więc (po wykluczeniu że to wina głośników) zabralem się za ponowną instalację karty dźwiękowej. Sterowniki zainstalowałem takie jak poprzednio, ale problem nadal istniał, dlatego więc ściągnąłem inne z neta oraz zmieniłem miejsce podpięcia karty. To jednak nic nie dało. Zrezygnowany weszłem do Panel Sterowania\System i z zakładki menadżer urządzen\kontrolery dźwięku,wideo i gry wylączyłem z tego profilu pozycję odpowiadająca za dźwięk. Niestety, to przyniosło jeszcze więcej kłopotów. Mianowicie od tej pory nie mogłem zainstalować jakichkolwiek sterowników do karty dźwiękowej(komputer w momencie instalacji przestaje odpowiadać) ani usunąć starych( to samo), a także tym samym nie mam dźwięku. Nie wiem co dalej już robić!!! Pomóżcie!!!! Moja karta dżwiękowa to SB OEM 128, płyta główna Soltek SL-75DRV5, a system Win98 SE.

02.07.2003
21:46
smile
[2]

vien [ łowca pip ]

format format :D
sproboj odinstalowac modem i zainstalowac sterowce od katry

© 2000-2021 GRY-OnLine S.A.