GRY-Online.pl --> Archiwum Forum

komp.......problem

26.04.2003
20:40
[1]

Angel_from_kabaty [ Pretorianin ]

komp.......problem

Witam.
Mam pewien problem z kompem. Otóż, po zainstalowaniu systemu i sterowiników do wszystkich urządzeń, we właściwościach "mojego komputera", jak włączam "Menadżer Urządzeń" to mam takie urządzenie jak: PCI Universal Serial Bus", przy którym jest żółty "!". Wiem że to oznacza że nie zostały zainstalowane sterowniki dla tego urządzenia, ale nie wiem skąd mam je wziąć i dlaczego nie zaostały zainstalowane razem z pozostałymi. Proszę o pomoc....

P.S.
Jestem świerzo upieczonym posiadaczem Radeona 9700 PRO i nie wiem czy to jest normalne że w jak właczam menadżer urządzeń to w "kartach graficznych" mam dwa wpisy: Radeon 9700 PRO i Radeon 9700 PRO Secondary.......czy tak musi być że są dwie karty wypisane?? A i jest napisane że ta pierwsza jest podpięta pod AGP a druga pod PCI........proszę o pomoc.

Mój config:
Radeon 9700 PRO
PIV 2.8ghz
512 ddr
płyta główna: asus p4g8x
win98se.

26.04.2003
20:47
[2]

Kapitan KloSs [ Ramzes VII MiĆki ]

Zainstaluj XP prof. polecam ! zrob nakladke (uaktualnij wersje) na xp wszystko sie wyjasni..

26.04.2003
20:48
[3]

mikmac [ Senator ]

staary - do takiego konfigu win98????
jak masz hajs na 9700PRo to rzuc sie na ten XP. Win 98 powstawal jak krolowal P100 !!!!!!!!

Jak wymienisz system zobaczysz ze wszystko bedzie nagle ok.

A co do tych dwoch kart to moze jest to funkcja obslugi dwoch monitorow - czegos takiego nie obslugiwal generalnie win98 wiec moze tak to identyfikuje

26.04.2003
20:54
smile
[4]

Zerg(Mx) [ Pretorianin ]

tez mam radka zo prawda 9000 ale ile to bylo dodac te 700 pro :) btw to normalne ze masz dwie takie funkcje secondary tak jak mowil kapitan kloss sluzy do obslugi tv a te znaczki tez mama ale zostawilem w spokoju komp dzialla wiec nie bede majstrowal ;)

pozdrawiam

© 2000-2021 GRY-OnLine S.A.