GRY-Online.pl --> Archiwum Forum

Jak splinter cell bedzie chodził na moim sprzęcie????

26.04.2003
11:18
smile
[1]

mateusz2 [ Senator ]

Jak splinter cell bedzie chodził na moim sprzęcie????

Chciałem pograc w SP ale nie wiem jak on bedzie chodził na moim sprzecie, a kupowanie gry która mam gracw 640x480 imho mija sie z celem....a terz sprawdzanie na stronach itd. dane sa zazywczaj zanizone bo chca wiecej sprzedac....
mam nmadzieje ze wy mi pomozecie:

athlon 1500xp
GF 2 mx 400 64mb
256ddr
win XP
stery: 4109 (ew.jakie polecacie??/)

wiemz a słaba karta ale jak to ogólnie bedzie chodziło???

26.04.2003
12:06
[2]

Michmax [ ------ ]

Marnie, marnie, ale może w 800x600 pograsz (z powodu karty graficznej)

26.04.2003
12:07
[3]

r_ADM [ Konsul ]

bzdury gadasz michmaxie, na tym konfigu w 640x480 bedzie okej

26.04.2003
12:19
[4]

Maniak 007 [ Legionista ]

Nie bedzie chodzilo zbyt dobrze. Sprawdzalem na Athlonie 1700, 256 DDR i GF2MX400 64 DDR i Win XP - chodzilo na 10-13 fps [ 640x480 i wszystko na low - moze komp byl cienko skonfigurowany :)]. Na podobnym sprzecie, ale z Radeonem 9000 64 MB bylo ze 30-40 FPS [1024x768, high].

26.04.2003
12:20
[5]

mateusz2 [ Senator ]

no nic scigne sobie demko..zobacze jak bedzie chodziło....thx all

26.04.2003
14:35
smile
[6]

vien [ łowca pip ]

nie ma chleba żeby pograć dajmy na to w 1024x768 w 32 bitach

27.04.2003
09:00
[7]

mateusz2 [ Senator ]

a jeszcze jedno...jak zachodze goscia od tylu to jak go złapac i przyłozyc pistolet do glowy????

27.04.2003
09:18
smile
[8]

Hakerss [ Beeznon's Attack! ]

1. Mi nie przycina (tzn. kilka razy przycielo ale to bardzo bardzo rzadko) a mam: GeForce 3 Ti 200, Win XP, 256 SDRAM, CELERON 1GHz

2. Jak podejdziesz od tylu to masz taki napis GRAB CHARACTER, wtedy naciskasz gzuik użyj (use) standardowa spacja lub enter no i go lapie kotles... tylko szkoda ze nie da sie zatrzelic gostka... jak naciskasz guzik odpowiedzialny za walniecie/strzeenie to on go tylko odpycha i oglusza...

27.04.2003
09:20
smile
[9]

Hakerss [ Beeznon's Attack! ]

aha i chcialem jeszcze dodac ze gram na 1024x768 (wiecej moj monitorek nie pociagnie :|)

27.04.2003
09:51
smile
[10]

eJay [ Gladiator ]

mateusz2---------------->Gra bedzie ci chodzila spoko w 1024x768!!!!

27.04.2003
10:00
[11]

Dark Elf [ Konsul ]

eJay ! marzysz:) buahahahah !:)) facet pograsz sobie ale noiestety nie za dobrze:( masz zjebana karte graficzna:/ mialem taka zmienilem na radka 9000 PRO i lazi ok. moze pograsz ale napewno na low i gora w 800x600 :( a gra na LOW duzo traci niestety : (

27.04.2003
10:18
[12]

Michmax [ ------ ]

r_ADM --> w 640x480 to chodzi u mojego kuzyna na PIII 450, GF1, 196Ramu. Mateusz2 ma nieco lepszy sprzęt i może pójdzie w 800x600

27.04.2003
10:34
[13]

eJay [ Gladiator ]

Dark elf--------------------->A myslisz ze na czym gram???podobny sprzet tylko lepszy procek ale i atk wyciaga 20-30 fps na 1024x768....Wystarczy ze pogrzebiesz w pliku splinter.ini. i mozesz nawet grac w wyzszej nie majac 64 mega na karcie:P

27.04.2003
10:38
[14]

Verminus [ Prefekt ]

U mnie na Duronie 1.3, 256 sdram, Gf 2 Ti chodzi swietnie w 1024x768 w detalach na medium

27.04.2003
10:44
[15]

JihaaD [ Loża Szyderców ]

A mi demko chodzi na 1600/1200 na full deatalch bardzo dobrze na athlonie 1,4 ;gf ti 64 mb,512 ram.

27.04.2003
10:53
[16]

eBorn [ Pretorianin ]

Mi na Athlonie 1GHZ, geforce 2 mx 400 64 , 128 ram, dziala idelnie na kazdych ustawieniach.

27.04.2003
16:01
smile
[17]

dzon [ Junior ]

Duron 900 Mhz, GeForce 2 64 Mb , 256 Ram,i pieknie chodzi bez zadnych problemow,przy 800x600

27.04.2003
18:07
[18]

mateusz2 [ Senator ]

hakkers--->ale musze wmiec wyjetny pistoler tozumiem????Bo jak podchodze bez wyjatego to nic sie nie pokazuje....
ejay--> a jak pogrzebac w tym pliku (tzn. co pozmieniac??)

27.04.2003
18:09
[19]

mateusz2 [ Senator ]

moze to demko ejst jakies zjebane, bo ja moge ustawiac tylko na low albo high (nie mam medium) a na 640x480 i na low chodzi w miare płynnie...mam demko z jakiejsc gazety....w tym demkiu tak samo nie ma tych gogli termowizyjnych (tzn.sa ale wyglada to zupełnie inaczej nic na screenach z wersji ostatecznej)

27.04.2003
19:35
[20]

mateusz2 [ Senator ]

up:)

27.04.2003
19:39
[21]

Annihilator [ ]

powinno działać dość dobrze, ale na "czystym" Win ME

27.04.2003
19:46
[22]

NaJlePsZy [ Konsul ]

mateusz2---->co do gogli to nie jest wina dema tylko karty graf. nie masz pxel shadera i vertex shadera i dlatego tak kiczowato to wyglada...

27.04.2003
20:24
[23]

Chasm [ Generał ]

rzeczywiście GF2 MX są beznadziejne, ale pójdzie Ci...

27.04.2003
20:25
[24]

mateusz2 [ Senator ]

aha...czyli te gogole bede tak wygladac czy da sie to jakos ustwaic???

27.04.2003
20:44
[25]

Kamil_Wrona [ Konsul ]

LAE GADACIE BZDURY!!!
Ja mam:
Athlon 1900Xp
256ddr
i GF 2 MX 400 64mb

I odpalam w 1024x768 i smiga jak rakieta więc u kolegi też bedzie dobrze!

27.04.2003
21:25
[26]

mateusz2 [ Senator ]

kamil-->a jak u ciebie wygladaje te gogle termo.???

28.04.2003
15:55
[27]

mateusz2 [ Senator ]

hakkres--->u mnie nie ma takiej opcji....podchodze do kolesia w zyjetym pistoletem..naciskam spacje i nic sie nie dzieje....nie wyskauje mi nawet zadne okno grab characetr....
a mam pytanie do czego sluzy "rate to fire" ????
a tteraz scignełem sobie demko to drugie i działa spoko w 800x600
i jeszcze jedno jak sprawdzic ilosc fps???I czyw misji "opolice station" nie ma gogli termowizyjnych...bo naciskam 3 i sie nic nie włacza....

28.04.2003
16:53
[28]

mateusz2 [ Senator ]

up:)

28.04.2003
20:24
[29]

mateusz2 [ Senator ]

ej no...pomózcie ludzie:)))napewno wiecie:P

29.04.2003
19:05
[30]

eJay [ Gladiator ]

mateusz2------------->Gogle dostaje sie chyba w misji CIA takze jeszcze daleka droga...Rate of Fire sluzy do regulowania strzelnosci broni tzn. CZy chcesz strzelac pojedynczo czy seriami. A chwytasz goscia podchodzac do niego z tylu maksymalnie blisko i jak sie pokaze opcja to wciskasz Enter:)

29.04.2003
20:56
[31]

mateusz2 [ Senator ]

ejay--->thx juz wszystko wiem jutro bede miał full version:)

© 2000-2021 GRY-OnLine S.A.