GRY-Online.pl --> Archiwum Forum

Czemu nie mogę dostać się na mój twardy?!

19.04.2003
10:29
smile
[1]

Valencis [ Transmuter ]

Czemu nie mogę dostać się na mój twardy?!

Wygląda to tak - mam dysk twardy i jeszcze jeden, który właśnie kupiłem. Przykręciłem nowy, włączyłem komputer, sformatowałem - wszystko w porządku, komputer go widzi. Potem musiałem go wyjąć, żeby skopiować pewne dane na jeszcze inny dysk, w końcu znowu przyłączyłem ten nowy. I tu zaczynają się schody - komputer go wykrywa, ale już nie mogę na niego wejść. W "Moim komputerze" jest tylko informacja "J:, dysk lokalny" (objętość dysku się nie pokazuje), kiedy chcę na niego wejść dostaję informację "J:\ jest niedostępny. Parametr jest niepoprawny." Na niedziałającym teraz dysku było trochę danych, ale nic czego nie miałbym również na starym HDD.

Jestem w kropce. Czekam na Wasze sugestie i podpowiedzi.

Pozdrawiam.

19.04.2003
10:32
[2]

mORfeOoSH [ NULL ]

sformatuj ponownie jak nie ma waznych danych i nie baw sie w wyjmowanie takich duzych dyskow:)

19.04.2003
10:35
[3]

Valencis [ Transmuter ]

mORfeOosh --> Skąd wiesz, że jest "taki duży"? :)

Nie mogę formatować, ani w Windowsie, ani pod DOSem. W Windowsie pokazuje się informacja "System Windows nie był w stanie dokończyć formatowania".

19.04.2003
10:36
[4]

Michmax [ ------ ]

Sprawdź zworki.

19.04.2003
10:38
[5]

Valencis [ Transmuter ]

Michmax --> Są w porządku, z resztą nic nie zmieniałem od czasu, gdy wszystko działało.

19.04.2003
10:39
[6]

mORfeOoSH [ NULL ]

Valencis ==> to proste:) jak mowisz ze kupiles nowy dysk to wnioskuje ze jest duzy, bo malych juz nie sprzedaja
sprobuj FDISKiem wywalic wszystkie partycje, zalocy nowe i sprobowac formatowac
sprawdz tez zworki, jak tu sugeruje Michmax

19.04.2003
10:45
[7]

Valencis [ Transmuter ]

MORfeOoSH --> Nie napisałem, że jestem jego pierwszym właścicielem. Ale to prawda, i twardy faktycznie jest znaczny.

Dysk powinien być spójną całością, nie ma nim partycji. Nie pamiętam, co dokładnie zobaczyłem w fdisku, ale nie chciał wykonywać żadnych operacji na tym twardym.

19.04.2003
10:51
[8]

mORfeOoSH [ NULL ]

a widzisz, jestem prorokiem =)
sprawdz go na innym kompie, jak nie zadziala - do naprawy

19.04.2003
10:55
smile
[9]

Bart_Bb [ Centurion ]

Zobacz czy dobrz podlaczyles kabel do HDD .. ja mialem tak z dyskietka i wtedy kabel byl odwrotnie wlozony. Moze to jes to ..

19.04.2003
11:09
[10]

TeadyBeeR [ Legend ]

Do nowego dysku to raczej fdisc sie nie nada bo ma chyba ograniczenie do 64 GB . Najlepiej potraktuj dysk Partition Magic i po sprawie.

19.04.2003
11:13
[11]

Michmax [ ------ ]

TeadyBeeR--> ja dzieliłem i formatowałem 80GB fdiskiem z dyskietki startowej Windows Millenium

19.04.2003
11:16
[12]

TeadyBeeR [ Legend ]

No to sorki w takim razie. Ale sprobowac z Partition magic nie zaszkodzi . :)

19.04.2003
13:01
[13]

Valencis [ Transmuter ]

Mam dyskietkę startową Windows 98, a na pokładzie Windows XP. Partition Magica w ogóle nie mam. Co radzicie zrobić w tej sytuacji?

19.04.2003
17:14
[14]

Valencis [ Transmuter ]

Wyżej.

Wolałbym nie myśleć, że dysk jest mechanicznie uszkodzony, ale wskazuje na to fakt, że nie dają się na nim przeprowadzić żadne operacje. Może jednak coś jeszcze powiecie.


Bart_Bb --> Wcześniej przyłączyłem dysk jako pierwszy master i było podobnie, teraz mój staruszek jest główny - i działa poprawnie - a nowy jest slave - i dalej szwankuje.

19.04.2003
17:18
smile
[15]

Swidrygajłow [ ]

wszystko wskazuje jednak na uszkodzenie dysku

19.04.2003
17:30
smile
[16]

Valencis [ Transmuter ]

To by było bardzo nieładnie.

© 2000-2022 GRY-OnLine S.A.