GRY-Online.pl --> Archiwum Forum

Klopot z NWN w internecie

09.04.2003
11:55
[1]

Sir_Yaro [ Junior ]

Klopot z NWN w internecie

Mam IP wewnetrzne.
Wszystkie porty na serwerze sa otwarte na 100%
Mam goly system (+sterowniki) (+directx itp)
W singlu oczywiscie gra dziala.
Problem jest jak zwykle z multiplayem.
wybieram multi i niezaleznie czy dam stworzenie nowego konta czy wpisze cokolwiek idzie tak:

"autoryzacja imienia gracza.... " (czekam z 5sek)

pojawia sie okno z textem:
"polaczenie z serwerem glownym nieudane. niektore uslugi dla trybu multiplayer moga byc niedostepne"

Na kilku screenach zobaczylem ze powinno sie pojawic okno o sprawdzaniu s/n i tworzeniu konta. Ja tego okienka jeszcze nigdy nie zobaczylem. W sumie to to olalem i zalozylem konto przez strone glowna (szczerze mowiac nawet nie wiem czy zalozenie tego konta jest tak bardzo wazne) jak ktos na forum radzil.

Dalej wybierajac GameSpy laczy sie z nim slicznie znajduje "pokoje", ale w zadnym nie ma ani jednego serwera. No chyba ze trzeba czekac dluzej niz pol godziny ;) - tyle czekalem max
W sumie to niewazne ale polaczenie bezposrednie daje typowy time-out:
"proba znalezienia serwera. Nie udalo sie nawiazac polaczenia (...) serwer nie odpowiada (skonczyl sie czas)"
Dzieje sie tak z dokladnie kazdym IP jakie podam (np. 217.34.24.156:5123)
Uwierzylbym moze nawet, ze mam takie potworne lagi gdyby nie to ze siedze na 1Mb laczu a pingi do tych serwerow wachaja sie od 40 do 150ms....

moja wersja to 1.29

Czy to ze jest sie zarejestrowanym lub nie ma jakies znaczenie podczas laczenia sie?
Bo dopiero dzisiaj dostalem maila i aktywowalem konto.
Co i tak nie zmienia faktu, ze przez gre nie mozna zalozyc konta a w gamespy nie widac ZADNYCH serwerow ale pokoje, uzytkownikow i ich rozmowy tak....

© 2000-2022 GRY-OnLine S.A.