GRY-Online.pl --> Archiwum Forum

Problemy (?) z Radeonem

22.02.2003
20:44
smile
[1]

Jeh'ral [ Konsul ]

Problemy (?) z Radeonem

Cóż. Myślałem, że skończą się moje problemy z grami, a tu się okazało, że ich jedynie przybyło.

Dzisiaj w końcu wymieniłem swojego wysłużonego GeForce'a 2 MX200 na Radeona 9100 firmy Sapphire. Ale to chyba nie jest najważniejsze. Radek ma na pokładzie 64MB DDR RAMu.
Zamiast instalować mu stery dołączone na płycie, która była w pudełku, zainstalowałem sterowniki, które sobie wcześniej ściągnąłem. Ich wersja jest 3.1. Doinstalowałem jeszcze DirectX 9.0 (choć ten Radek i tak tego nie obsługuje) - wcześniej miałem zainstalowane 8.1. Ale niech będzie. Koniecznie chciałem zagrać w demko najnowszego Need For Speeda: Hot Pursuit 2 (wiem, że gierka nie jest rewelacyjna, ale chciałem się przekonać na własnej skórze). Cóż, okazało się, że jednak nic z tego nie będzie, bo gra pokazuje error związany z wyświetlaniem grafiki.
To samo było, gdy chciałem odpalić 3DMarka 2001. Pokazał, że są jakieś problemy z DX oraz sterownikiem, i żeby zobaczyć, czy czegoś nie należy przeinstalować. Po wciśnięciu OK program pokazuje jakiś błąd i się wyłącza.

A i jeszcze, gdy włączam diagnostykę DirectX (tzn. programik dxdiag) - to w wersji iksa 8.1 i 9.0 nigdy nie chcę się uruchomić test na Direct3D 8. 7 i 9 idą bez żadnych problemów.

Kompletnie nie mam pojęcia o co chodzi, i dlaczego tych akurat dwóch rzeczy za chiny nie mogę włączyć. Czy to może być wina sterowników karty graficznej??? Włączyłem na razie takie gry jak : Harry Potter i Komnata Tajemnic, Blood 2, Shogo, Aliens vs. Predator 2 - z nimi nie miałem najmniejszego problemu.

Jakby to było potrzebne do rozwiązania mojego problemu, podaję swoją konfigurację:
Procek: Duron 1GHz
Pamięć: 192 MB SD
Karta graf.: Sapphire Radeon 9100 64MB DDR
Płyta gł. : ECS K7S5A.

22.02.2003
21:06
[2]

Jeh'ral [ Konsul ]

Zapomniałem jeszcze podać system op. - oczywiście Windows 98 SE

22.02.2003
21:27
smile
[3]

FreeSoul [ Pretorianin ]

loooool

spaczuj 3d smarka do wersji 330

nfs - najbardziej zbugowana gierka jesli chodzi o radka - sciagnij patche

:D

22.02.2003
21:28
[4]

Drzewiec [ Pretorianin ]

Czy do 3dMarka zainstalowałeś łatkę? Z DX 9.0 pójdzie tylko wersja SE built 330.
Do NFS spróbuj ściągnąć patcha, może pomoże.

22.02.2003
21:36
[5]

Jeh'ral [ Konsul ]

No właśnie ten 3DMark to wersja SE 330, a jeśli chodzi o NFS, to chyba nie da się spatchować dema ?

22.02.2003
21:43
smile
[6]

Bialy [ Pretorianin ]

Jehral co do NFsa to mi wersja pełna niezle smigala na R9000 i sterownikach catalyst tych poprzednich (sorki nie pamietam numerka)
Aktualnie musialem wrócic do GF2 bo R9000 mialem tylko do testow.
Gdzie udalo Ci sie kupic R9100 Sapphire?? Jakie ma pamięci?? ilu nanosekundowe czasy dostepu do pamięci?? Szukam tej karty ale w sklepach mają tylko bubel Pro Linka i jakies inne Innovision :(
Pozdrawiam
Bialy

22.02.2003
21:53
[7]

Jeh'ral [ Konsul ]

Bialy --> Kupiłem w internetowym sklepie Warszawskiej Giełdy Komputerowej. Kosztował 401 zł. (adres w linku). Ale miałem szczęście, że zamówiłem go w zeszłym tygodniu, bo dostali tylko kilka sztuk i pierwszeństwo mieli właśnie ci, którzy wcześniej sobie zaklepali. Z tego co widziałem w netowych sklepach, to tego modelu prawie nigdzie nie mają. Jak zamiawiałem, to braki na magazynie tłumaczyli nawaleniem strony chińskiej z powodu chińskiego nowego roku.

Co do pamięci, to widziałem na nich liczbę 40, więc chyba 4ns. Nie wiem, nie znam się na tym.

22.02.2003
23:00
[8]

Jeh'ral [ Konsul ]

A może ktoś powiedzieć, która wersja sterowników jest najodpowiedzniejsza i najmniej konfliktowa?? Bo chyba nie najnowsze 03.1.

23.02.2003
02:03
smile
[9]

Bialy [ Pretorianin ]

Jeh'ral dzieki za info tak 40 to 4ns tak wiec super :)
co do sterownikow zainstaluj najnowsze catalysty i do tego jeszcze raz directx ale czy ja wiem czy jest sens instalowac dx9?? ja bym pozostał na 8.1
R9100 i tak nie obsługuje nowych efektow zaimplementowanych w dx9 a póki co gry są robione na dx8.1

Pozdrawiam
Bialy

23.02.2003
02:08
[10]

_Luke_ [ Death Incarnate ]

Jeh'ral --> Ja ze swoim Radkiem 9000Pro na Catalystach 3.1 nie mam problemow z NFS:HP2, directx8.1 (moze to wina wlasnie 9.0). Btw. mam karte Minta (czyli zwykly klon) i u mnie pamieci maja czas dostepu 3.2

23.02.2003
09:45
[11]

Ares [ Pretorianin ]

Maja rada jest taka: Przeinstaluj Windowsa, zainstaluj DX8.1 albo 9.0 potem zainstaluj sterowniki C3.1(moim zdaniem sa najlepsze)

Pamietaj ze jedne sterowniki nie powinno sie instalowac na drugie (wpierw odinstaluj stare) oraz ze najpierw musisz zainstalowac DX a dopiero potem sterowniki do karty graficznej.
Jesli masz plyte glowna oparta na Via to dobrym pomyslem jest tez zainstalowac do niej najnowsze sterowniki:

23.02.2003
10:06
smile
[12]

Jeh'ral [ Konsul ]

Dzięki za wszystkie rady.

Czyli trzeba wrócić do DX8.1 i zainstalować stery 3.1.

Wiem, że to nieistotne, ale dlaczego w DX8.1 i DX9.0 komputer nie chce przeprowadzić testów Direct3D 8??? Oczywiście mówię o programie DxDiag. Na GeForce to mnie nie dziwiło, bo on ma obsługę jedynie DX7, ale czemu Radek tego nie może zrobić????

Jeszcze wracając do 3DMarka. No więc ściągnąłem tę wersję SE built 330, a on przy starcie mi pokazuje, że mój akcelerator jest za słaby do przeprowadzenia testów!!! Jakieś jaja??????

23.02.2003
10:25
[13]

Jeh'ral [ Konsul ]

Jeszcze zrzuty do błędów wyskakujących w 3DMarku 2001 SE 330.

----> Ten błąd pojawia się zaraz po starcie programu.

23.02.2003
10:26
[14]

Jeh'ral [ Konsul ]


----> Potem, po pierwszym okienku uruchamia się program (ekran startowy z samochodzikiem, logo procesora), a później kolejny błąd, już systemowy. I po tym obrazku program się wyłącza.

23.02.2003
10:40
[15]

bone_man [ Powered by ATI ]

Jeh'ral --> ja mialem to samo co na obrazku z gra Gothic (tabelka) i z innymi grami tez, a mam Radeona 9700 Pro.
To byla wina sterow, przeinstalowalismy system na XP i wszystko chodzi bez zadnych klopotow...

23.02.2003
10:47
[16]

Jeh'ral [ Konsul ]

A na ile takie błędy wyeliminuje w Win2K??? XP jest trochę za duży na mój dysk (zresztą wcale mi się nigdy nie podobał). No i ramu za mało na niego.

23.02.2003
10:51
[17]

bone_man [ Powered by ATI ]

Przykro mi, ale nie wiem to bylo moja ostatnia deska ratunku tez mialem malo miejsca, ale udalo mi sie troche znalezc.
Nawet po przeinstalowaniu 98 bylo tak samo i pomogl dopiero XP :((

23.02.2003
17:38
[18]

Jeh'ral [ Konsul ]

up. Może dowiem się w końcu tego co chcę wiedzieć.

23.02.2003
19:11
smile
[19]

prondek [ Pretorianin ]

po co ci stery ati?
www.omegacorner.com i sciagamy ich stery oparte na kataklizmach 2.5 plus dx8.1 i all ok

© 2000-2022 GRY-OnLine S.A.